Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Logi sisse
Kasutajanimi:

Parool:

 Pea mind meeles



Unustasin parooli

Sul pole veel kontot?
Sa saad tasuta registreeruda!

Navigatsioon
  Pingviin
    Registreeru
    Uudiste Kategooriad
    Arhiivid
    Pingviini reeglid
    Viimased teemad foorumis
    Viki
    Kasutajate nimekiri
    Statistika
    Pingviin @ Facebook
    Linuxi kasutajad @ Google+
    Pingviin avaleheks
  Allalaadimised
    Viimased
    Otsing
  Reklaam
    NetiKink


Küsitlus
Kas olete peale Windows XP toe lõppemist täheldanud suuremat huvi Linuxi vastu?
Jah olen küll [ 36 ]
42%  42%  
Huvi on ikka sama suur [ 16 ]
18%  18%  
Ei ole erilist muutust täheldanud [ 33 ]
38%  38%  
Hääli kokku : 85
[ Vaata tulemusi ]

Pildid
Matrixi filmid kasutasid nmap'i.
Pildi pealkiri: matrix
Postitaja: midnight
postitatud: 15.07.2008, 21:38
Vaadatud: 6092
Hinnang: 10
Kommentaare: 0

[ Album ]

Lingid
Gentoo Linux

FSFE




ezPortal by Smartor
phpBB3 Support
Küsimused ja vastused - hiljutine tegevus
KWin 10 ja Linux ühes arvutisVaria21.05.2020, 13:23
KArch Linux-i Eesti keyboard'il ei tööta ctr+alt nupudAlgaja küsib05.05.2020, 00:37
KID - kaart vs. LinuxAlgaja küsib07.04.2020, 14:20
Kdebian-10.3.0-amd64 + ID kaartAlgaja küsib07.04.2020, 14:13
KCreative Sound Blaster X-Fi Surround 5.1 Pro USB + Linux Mint 19 Tara 64BitRiistvara19.01.2020, 21:13
KMis jama selle id kaardiga siis tegelikult on?Varia29.11.2019, 19:46
VKuidas CDd ripida?Tarkvara09.10.2019, 18:19
KEstobuntu 12.08 ja wifiAlgaja küsib09.10.2019, 18:09
KMac'i välimus LinuxileDistributsioonid22.05.2019, 20:28
KFedora 29 copy ja paste ei tööta.Algaja küsib30.04.2019, 05:26
VKuidas selle võimaluse Linuxi sisse saab ehitada? Kas mõnel on selline skript juba valmis?Algaja küsib06.04.2019, 06:57
KOpen source Seadmete inventuuri tarkvara.Tarkvara16.03.2019, 12:42
KMint Cinnamon 19 64Bit + ID-kaartAlgaja küsib12.03.2019, 22:31
VValimised 2019Varia22.02.2019, 08:39
KFirefox 64.0 64Bit + Lubuntu 18.04 LTS 64BitAlgaja küsib27.01.2019, 20:41
Vajad abi? Esita küsimus siin.

Viimased teemad foorumis
ID tarkvara aethralis 27.05.2020, 15:27
Milline on Sinu desktop? rezpekt 26.05.2020, 13:59
ntpd keerab kuupäeva ja kellaaja valeks DaStoned 26.05.2020, 09:54
LibreOffice 7.0 arendusele kaasaaitamise võimalus zeroconf 21.05.2020, 20:22
Chrome OS Kruusia 19.05.2020, 15:45
Finnix 120 643 15.05.2020, 13:27
ubuntu 20.04 ltd windowsi kõrvale DaStoned 13.05.2020, 14:23
Bluetooth adapter linux compatible Meelis 12.05.2020, 20:28
Appi! Arvuti(viirus) 643 09.05.2020, 17:00
Podcasti tarkvara linuxile ertserts 09.05.2020, 14:05
Ubuntu ja Mint spott 04.05.2020, 14:44
Ubuntu 20.04 laptopil spott 04.05.2020, 14:43
Millist linuxit valida vanale masinale? 643 02.05.2020, 16:17
Müüa jääkväärtusega Delli Precision 4600 läpakas 643 02.05.2020, 15:18
Ubuntu 20.04 LTS (Focal Fossa) väljas spott 24.04.2020, 07:53

  Ubuntu 14.04
postitatud 17.04.2014, 20:57 - spott
Ubuntu Arvo Mägi kirjutas:
17.04.2014 ilmus Ubuntu 14.04 Trusty Tahr. See on viieaastase toega (LTS) versioon, mis on piisavalt stabiilne ärikasutajate jaoks. Trusty töölauaks on oluliselt täiendatud Unity 7.1.2. Pika toetusaja ja uuendatud põhikomponentide pärast (Linux 3.13, Xorg 1.15.1, Mesa 10.1.0, GNOME 3.10, parem Inteli ja Samsungi SSD ketaste tugi) tuleks kõigil Ubuntu varasemate versioonide kasutajatel 14.04-le üle minna, kuigi esmapilgul tundub, et see ei erine oluliselt 13.10-st. Sellega võiks siiski oodata, kuni RIA on oma ID-kaardi tarkvarale lisanud Trusty toe. Pilte sisaldavate HTML failide muutmine LibreOffice 4.2.3.3-ga ei tööta - pärast salvestamist on fail rikutud. Ubuntu 12.04 LTS kasutajatel soovitatakse oodata kuni 14.04.1 ilmumiseni.

Pikemalt loe ubuntupingviini artiklist Ubuntu 14.04, millele on lisatud arvukalt linke.

Seda uudist on vaadatud 7167 korda. Lisatud on 15 kommentaari. Postita kommentaar


20.05.2014, 20:38 by spott

LTS versiooni saad vabalt järgnevale versioonile (mis ei ole LTS versioon) ka uuendada. Lihtsalt käsitsi tuleb uue versiooni välja tulemiusel käivitada upgrade, et pakuks välja mitte LTS versioonile uuendamise.

LTS versiooni töölaua versioonidel on tugi ikka kolm aastat - serveritele viis aastat.

20.05.2014, 20:07 by -IFFI-

LTS ehk Long Term Support https://wiki.ubuntu.com/LTS , maakeeli seletatuna pikaajaline tugi.

Lahtiseletatuna lühidalt siis need LTS versioonidele saad uuendusi 5 aasta jooksul kas või igapäev kui neid on vajalik paigaldada ning avastatud vigu.

Teised versioonid on nagu arenduse värk, Testitakse uuemaid värke ja need ilmubad iga aasta aprillis ja oktoobris.

Kui tahad stabiilset süsteemi tasub alati hoida töös LTS varjanti, teisi võid loomulikult ka uurida ja näppida kas teisel masinal või näiteks virtualbox-is

LTS versiooni ei tasu ka alati kohe tõtata uuendama järgmisele LTS varsioonile, mõistlik oleks vähemalt pool aastata oodata.

Väga segane vast sai aga ma olen halb seletaja kuid loodan, et said tibagi aimu mida üritasin kirjata Very Happy

Ja nagu eelkõneleja rääkis siis uuendamis halduris on võimalik ära määrata millistest versioonidest sind teavitatakse.

20.05.2014, 18:47 by Yeeha

Defaultina peaks olema vist pakihalduri seadete all, et notifty dist-upgrade only on LTS release vms aga seda saab sealt muuta. Aga minu arvamus on, et iga poole aasta tagant ei tasu jamada. Igasugu probleeme võib tekkida, nagu praegu pole 14.04 ametlikku id-kaardi tarkvara veel ikka väljas ja me peame usaldama Lauri Võsandi pakke. Aga noh taust tundub tal suht usaldusväärne.

20.05.2014, 18:19 by estysoft

kuidas see LTS toimib? Tõmbasin täna lehelt ja installisin. Selle et tegu LTSiga on avastasin alles käivitades. Ma sooviks ikka iga poole aasta tagant uut versiooni saada. Kas siis kui uus versioon tuleb ta küsib uuenduse kohta või peaks kohe midagi tegema?

20.05.2014, 16:27 by -IFFI-

Lenz kirjutas:
uuendasin enda 13.04 14.04lts-i vastu ja nüüd kellad... kuni sisselogimseni kõik ok ...saab parooli ära pandud ja jääb kinni.
Keegi oskab ehk soovitada mida teha,pole hetkel kusagilt plaati ka sebida,et uuesti installida vms.


Plaati vast polegi vaja, piisab kui leiad 2GB USB pulga (usb mulk vast ikka masinal olemas Very Happy )

Uuendasin küll oma masinal ka 12.04==>14.04 peale ja siiani toimib küll kõik ilma anomaaliateta kuid ei usu, et see kaua sedasi jäätkub. Pooldan siiski puhast installi.
Mõtlen selle all ka /home part puhtalt luua kuna kui kirjutada aint juurikas üle jäävad vanad seaded kõik /home katalooma ja pudru ja kapsaid ikka kõik täis.

Seega tee backup oma vajalikust ning täiesti puhas install. Kui ka siis jätkuvad probleemid siis tasub hakata edasi kaevuma.

20.05.2014, 16:25 by Yeeha

Üldiselt kas kasutajaga mingi kala või driverid.
ctrl + alt + f2

Uus kasutaja :
sudo adduser nimi

Driveritega proovi purgeida olemasolevad ja installida uuesti või võtta kasutusele restrictedi asemel opensource driverid. Kui sul on vanem graafikakaart siis 14.04 restricted driverites võib olla su kaart juba maha kantud nö.
Amd harrastab seda eriti :S .

20.05.2014, 14:36 by Lenz

uuendasin enda 13.04 14.04lts-i vastu ja nüüd kellad... kuni sisselogimseni kõik ok ...saab parooli ära pandud ja jääb kinni.
Keegi oskab ehk soovitada mida teha,pole hetkel kusagilt plaati ka sebida,et uuesti installida vms.

15.05.2014, 11:49 by argo

Paigaldasin ka tuttava arvutile Lauri Võsandi mitteametliku ID kaardi tarkvara ja täiesti toimib Firefoxiga, või siis pole lihtsalt juhtunud peale kui ei tööta.

15.05.2014, 11:41 by ertserts

Tegin isegi selle ametliku id-kaardi tarkvaratoe suhtes Ubuntu 14.04 LTS pärast järelpärimise SK-le. Mulle vastati viisakalt et id-kaardi tarkvara tuleb sellele distrole millalgi 2014 aasta II-poole jooksul.

Mina kasutan hetkel Ubuntu 14.04 LTS puhul Lauri Võsandi mitteametlikku id-kaardi tarkvara. Nii et minu poolt Laurile kiidusõnad et ta selle asja üldse ette võttis.

Kuigi Firefoxiga ver. 29 on kohati selline lugu et näiteks ühel päeval id-kaart arvutis töötab, teisel päeval ei tööta ja siis ülejärgmisel päeval jälle töötab. Laughing Kusjuures kui Firefox id-kaarti ei loe siis on läbi 'ID-card Utility' kõik OK. Sellisel puhul kasutan ma google chrome brauserit. Minu üllatusek seal id-kaart töötab alati, kuigi esmaselt küsitakse pin-2 ja siis pin-1. Ma pole suur google chrome brauseri kasutaja, mulle lihtsalt see brauser oma disaini ja võimalustega kahjuks mitte kuidagi ei meeldi.

15.05.2014, 11:13 by Yeeha

Huvitav, tänase seisuga pole ikka veel 14.04, mis on LTS, tulnud id-kaardi tarkvara. Kuigi Ubuntu on peaaegu kuu aega väljas olnud ja tänasest on valimisrakendus kasutatav. Paneb muretsema veidi, et mis võib olla selle põhjuseks...
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group