Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
madizter
Uus kasutaja
Uus kasutaja



Liitunud: 31.10.2011
Postitused: 9


blank.gif
postituspostitatud: 01.11.2011, 12:48  postituse pealkiri:  (teema puudub)  

Tänud, ma ei tea milles on põhjus, aga allikat ppa:esteid/ppa ei õnnestu lisada, teateks tuleb, et paketifailide allalaadimine ei õnnestu, kontrolli oma internetiühendust


tramm
Vana Pingviin
Vana Pingviin



Liitunud: 03.11.2008
Postitused: 897

Distributsioon: *buntu
blank.gif
postituspostitatud: 01.11.2011, 13:52  postituse pealkiri:  (teema puudub)  

madizter kirjutas:
Tänud, ma ei tea milles on põhjus, aga allikat ppa:esteid/ppa ei õnnestu lisada, teateks tuleb, et paketifailide allalaadimine ei õnnestu, kontrolli oma internetiühendust


Mul lisab ilusti. Ja kuidas saab lisamisel tulla teade paketifailide allalaadimise kohta? Lisamisel paketifaile ei laadita.

Kood:
te@sooda:~$ sudo add-apt-repository ppa:esteid/ppa
[sudo] password for te:
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80/ --recv 37490EE1F99DCA474773AA7F1BE7EA7542450E84
gpg: requesting key 42450E84 from hkp server keyserver.ubuntu.com
gpg: key 42450E84: "Launchpad PPA for esteid" not changed
gpg: Töödeldud kokku: 1
gpg:              muutmata: 1
te@sooda:~$ date
T nov    1 12:42:11 EET 2011


Sul võib olla paketindusega midagi muud nässus ja seetõttu ei jõutagi pakettide allalaadimiseni... Aga eks pista siia kogu oma terminalisuhtluse logi, siis keegi vast ütleb, mis viga on. Mis Ubuntu sul on üldse? Kui muidu ei saa hakkama, siis Estobuntus on kõik see juba sees olemas. Viimased beetad on täitsa kasutatavad (vt koaala.itcollege.ee/images/, ilves.itcollege.ee/images/).

Ja võib vaadata ka

http://viki.pingviin.org/Dpkg
http://viki.pingviin.org/Apt

Jms


madizter
Uus kasutaja
Uus kasutaja



Liitunud: 31.10.2011
Postitused: 9


blank.gif
postituspostitatud: 01.11.2011, 14:07  postituse pealkiri:  (teema puudub)  

Mu linux on estobuntu 11.06, 64bit.
Ilmselt paketindusega mindagi katki ongi, kõik oli korras, kuni seb pank midagi tegi, et ei saanud enam pin2 anda, siis proovisin paketid selle õpetuse järgi üle kirjutada, eemaldasin ja panin tagasi, vahepeal teatas uuenduhaldur, et paketisüsteem on katki ja tulid ka õpetused, kuidas see ära parandada, tegingi seda, kokkuvõttes jõudsin siis sellesse seisu. Tuli keeruline jutt, aga õnneks kui muu ei aita, siis ehk uus install. Igatahes tänud kaasa mõtlemast


tramm
Vana Pingviin
Vana Pingviin



Liitunud: 03.11.2008
Postitused: 897

Distributsioon: *buntu
blank.gif
postituspostitatud: 14.11.2011, 18:32  postituse pealkiri:  (teema puudub)  

Merilin Sülla RIAst (Merilin.Sulla@ria.ee) kirjutab id@lists.ria.ee:

Eelmise nädala lõpus avalikustati ID-kaardi baastarkvara versioon 3.5.
Tarkvara uue versiooni saab alla laadida siit: https://installer.id.ee/

Suuremad täiendused antud versioonis:
- lisatud BDOC funktsionaalsus (võimalus valida allkirjastatava dokumendi formaat). Endiselt soovitame primaarselt kasutada DDOC vormingut, kuna paljud infosüsteemid ei oska veel BDOCi kasutada ega lugeda.
- Windows 7 ja Vista puhul paigaldatakse Minidriver
- lisatud sertifikaatide automaatse eemaldamise funktsionaalsus (Windows)
- realiseeritud on mitmed tarkvaras varem esinenud vigade parandused

-------

Täpsem väljalaske teade: http://support.sk.ee/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1629

(Libusb probleemi vastu võib proovida: https://launchpad.net/~boamaod/+archive/libusb)

Nagu oli ette teada, toetab see ainult Ubuntu versiooni 11.04, mis pole ei LTS ega aktiivne versioon... Kas keegi on seda Ubuntu 11.10 peal ka proovinud? Mingeid muid tähelepanekuid? On endiselt häkkerite Esteid projekti tarkvara (http://code.google.com/p/esteid/) eelistatum?


natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 10.03.2012, 20:05  postituse pealkiri:  (teema puudub)  

Kuna mu 2003. aastal välja antud ID-kaardi sertifikaadid hakkasid aeguma, siis uuendasin need ära.
Esialgu kõik nagu töötas, aga Regionaalhaigla digiregistratuuri ei lase:
http://pingviin.org/album_showpage.php?pic_id=501

Kaardi diagnostika OK
Kood:
Keeleseaded: en_us

ID-kaardi paki versioon: 3.3.3180.233

ID-kaardi haldusvahendi versioon: 3.3.3180.187

Operatsioonisüsteem: Ubuntu 10.04.4 LTS (64)
Protsessor: model name : Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz

Teegi otsing: /usr/lib/qt4/plugins;/usr/bin
Teegid:
openssl 0.9.8k-7ubuntu8.8
libpcsclite1 1.5.3-1ubuntu4.2
opensc 0.12.4939.182
QT (4.7.0)

PCSC teenuse staatus: Töötab

Kaardilugejad:
* Alcor Micro AU9520 00 00
ID - 34506080216
ATR - 3B6E00FF4573744549442076657220312E30

Veebibrauserid:
chromium-browser 17.0.963.65~r124586-0ubuntu0.10.04.1
firefox 10.0.2+build1-0ubuntu0.10.04.1


Asendasin ID.ee tarkvara code.google.com/p/esteid tarvaraga.

Diagnostika väljund:
Kood:
ID-kaardi haldusvahendi versioon: 0.1.0.0
Operatsioonisüsteem: Ubuntu 10.04.4 LTS (64)

Teegi otsing: /usr/lib/qt4/plugins;/usr/bin
Teegid
pcsclite (/lib/libpcsclite.so.1.0.0)
ssl - viga versiooniinfo lugemisel
crypto - viga versiooniinfo lugemisel
opensc-pkcs11 (/usr/lib/opensc-pkcs11.so)
QT (4.7.0)

PCSC teenuse staatus: Töötab

Kaardilugejad
* Alcor Micro AU9520 00 00
ID - 34506080216


digiregisratuuri ikka ei pääse.

See tarkvara läks ka Firefoksiga riidu: FF taaskäivitamisel
näitas veaks:
http://pingviin.org/album_showpage.php?pic_id=503

Uuesti lubas käivitada pärast arvuti reboot'i. Edasi sama tsükkel: reboot FF = reboot Ubuntu.

Terminalist lubas segamatult tegutseda, ainult teatas:

Kood:
simmu@simmu-desktop:~$ firefox

(firefox:2156): GLib-GObject-WARNING **: /build/buildd/glib2.0-2.24.1/gobject/gsignal.c:1149: unable to lookup signal "text-insert" for non instantiatable type `AtkText'
,aga digiregistratuuri ikka ei saa.

Teine masin:

Win7-s andis diagnostika teate:

Kood:
Keeleseaded: Estonian

ID-kaardi haldusvahendi versioon: 3.4.3756.253
Operatsioonisüsteem: Windows 7 (64)
Protsessor: 586

Teegi otsing: C:/Program Files (x86)/Estonian ID Card
Teegid:
digidoc (viga versiooniinfo lugemisel)
digidocpp (viga versiooniinfo lugemisel)
advapi32 (6.1.7601.17514)
crypt32 (6.1.7601.17514)
winscard (6.1.7601.17514)
esteidcsp (3.1.2561.71)
esteidcm - moodulit ei leitud
libeay32 (1.0.0.2)
ssleay32 (1.0.0.2)
opensc-pkcs11 (0.12.5217.249)
QT (4.7.1)

Smart Card teenuse staatus: Töötab

Kaardilugejad:
* Generic EMV Smartcard Reader 0
ID - 34506080216
ATR - 3B6E00FF4573744549442076657220312E30

Veebibrauserid:
Google Chrome (17.0.963.66)
Mozilla Firefox 5.0 (x86 et) (5.0)
Internet Explorer (9.0.8112.16421)


Viskasin vana ID-tarkvara, Eesti_ID_kaart-3.4.3756.317_64.msi välja
ja installisin uusima Eesti_ID_kaart-35.5474.617_64.msi ja kõik hakkas tööle:

Kood:
Keeleseaded (aja-, numbriformaat / kooditabel): Estonian / 1257 (ANSI - Baltic)
Kasutajaõigused: Administraator
Baastarkvara: 3.5.5474.617
ID-kaardi haldusvahendi versioon: 3.5.5442.5471
Operatsioonisüsteem: Windows 7 Service Pack 1 (64 bit)
Protsessor: 586

Teegi otsing: C:/Program Files (x86)/Estonian ID Card
Teegid:
digidoc (2.7.1.59)
digidocpp (3.5.5316.504)
advapi32 (6.1.7601.17514)
crypt32 (6.1.7601.17514)
winscard (6.1.7601.17514)
esteidcm (3.5.5471.312)
libeay32 (1.0.0.2)
ssleay32 (1.0.0.2)
opensc-pkcs11 (0.12.5361.461)
QT (4.7.1)

Smart Card teenuse staatus: Töötab

Kaardilugejad:
* Generic EMV Smartcard Reader 0
ID - 34506080216
ATR - 3BFE9400FF80B1FA451F034573744549442076657220312E3043

Veebibrauserid:
Google Chrome (17.0.963.66)
Mozilla Firefox 5.0 (x86 et) (5.0)
Internet Explorer (9.0.8112.16421)


Ehk keegi targem oskab selle infoga midagi ette võtta.

Paistab, et linuksi tarkvara on uuendamata.

_________________
Kõige parem asi on töötav asi.

artzp
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 01.11.2010
Postitused: 99

Distributsioon: Mint, LinuxMintDebian, PClinuxos
estonia.gif
postituspostitatud: 24.03.2012, 17:59  postituse pealkiri:  (teema puudub)  

Kui hakkasin installeerima uuesti ID kaardi softi - Mint 11 arvutile, selgus et https://installer.id.ee lehel olevad repod on maas. Samamoodi ei töötanud http://code.google.com/p/esteid/ repod.

W: Failed to fetch https://installer.id.ee/media/ubuntu/dists/katya/main/binary-amd64/Packages The requested URL returned error: 404
- sain sellise teate ühest allikast. Ja teisest samaväärse.


Kas keegi oskab õelda, milline tarkvara kõige soovitatavam ja kas seda netis üldse enam üleval on ? Ehk on .deb paketid üleval?
Seda käsitsi seadistamist opensc-ga ei viitsi enam ette võtta ja pealegi oli see viimati millal kasutasin suhteliselt ebastabiilne.

edit:
Sain vastuse juba... pean muutma scriptis muutuja (mis muidu tuleb automaatselt Katya)-> Nattyks. Testin kas tööle ka hakkab.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group