Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
Konn
Uus kasutaja
Uus kasutaja


Vanus: 49
Liitunud: 21.05.2015
Postitused: 4


blank.gif
postituspostitatud: 21.05.2015, 22:26  postituse pealkiri:  Väike mure  

Tere Linuxi pere,

Otsustasin peale 25 aastat windoosat linuxi peale üle minna, aga tekkisid esimesed tõrked. Tarvara ei uuenda ära. Sõltuvuste lahendamine, sõltuvusi ei õnnestunud tuvastada ja näitab "libavdevice52" Rolling Eyes

Oskaks ehk keegi aidata Rolling Eyes


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2581
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 21.05.2015, 23:53  postituse pealkiri:  (teema puudub)  

Täispikk logi abiks, see mis välja tõid on sisutühi.
Lisaks: mis tähendab ei uuenda ära?
Mis on (vea)teated - mis on tulemus?

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

zaxon
Vana Pingviin
Vana Pingviin


Vanus: 42
Liitunud: 10.04.2006
Postitused: 478
Asukoht: Tartu
Distributsioon: Gentoo
estonia.gif
postituspostitatud: 22.05.2015, 16:46  postituse pealkiri:  (teema puudub)  

esmalt võiks alati ära mainida, mis distributsiooni kasutad, mis arvutil (laua/sülearvuti, virtuaalmasin), mida teinud oled ja mida täpselt teha üritad. viimast just sellepärast, et värsked linuxi kasutajad üritavad pahatihti teha midagi windowsi harjumusi ja loogikat järgides. parimal juhul on tulemuseks lihtsalt palju kilplasetööd, halvemal juhul katkine süsteem.


ertserts
Vana Pingviin
Vana Pingviin



Liitunud: 31.10.2013
Postitused: 439
Asukoht: Tallinn
Distributsioon: Ubuntu, Debian
estonia.gif
postituspostitatud: 22.05.2015, 17:54  postituse pealkiri:  (teema puudub)  

Jutt täiesti õige, peaksid oma paketi propsi rohkem Linux rahvale lahti rääkima.

Paistab et sa püüad Linuxis pakettide sõltuvuse tasandil midagi ära teha multimeedia, video ja audio sättimisel.

Nimelt 'libavdevice52' ongi selline ffmpeg multimeediumi pakett. Kuid minu teada on see pakett versioonilt juba vanem.

Näiteks hetkel on Linux Ubuntu 14.04 LTS laadsetes distrotes kasutusel samalaadne uuem versioon, 'libavdevice53'. Installida saab seda otse repost:
$ sudo apt-get install libavdevice53
Kuigi hetkel on sulle raske ütelda kas see esimene ja teine pakett on omavahel funktsionaalselt kompatiiblid.

Kui midagi installi protsessis rappa läheb siis saad terminalist asja alati kohendada (nt Ubuntu/Debian):
$ sudo apt-get install -f

Kuid võibolla sa kasutad hoopiski rpm-paketipõhist Linux distrot. Siis on teine jutt ja teised teadjad. Smile

_________________
ertserts@linuxialune:~$ echo;echo Local and Remote IP connections:;netstat -at|sort -k5|grep ESTABLISHED|cut -c20-80;echo

ertserts
Vana Pingviin
Vana Pingviin



Liitunud: 31.10.2013
Postitused: 439
Asukoht: Tallinn
Distributsioon: Ubuntu, Debian
estonia.gif
postituspostitatud: 22.05.2015, 19:29  postituse pealkiri:  (teema puudub)  

tris kirjutas:
Konn kirjutas:
Tere Linuxi pere,

Otsustasin peale 25 aastat windoosat linuxi peale üle minna, aga tekkisid esimesed tõrked. Tarvara ei uuenda ära. Sõltuvuste lahendamine, sõltuvusi ei õnnestunud tuvastada ja näitab "libavdevice52" Rolling Eyes

Oskaks ehk keegi aidata Rolling Eyes

25 aastat winni peal- see tähendab suht invaliidistumist ju?


Tegelikult pole ju asi nii hull, selle kohta üteldakse: "Parem elus väga hilja kui mitte kunagi eales..."
Mul on au olnud töötada institutsioonides kus on ülekaalus olnud Windows spetsialistid. Seal on mindki peetud "friigist ajuinvaliidiks". Smile

_________________
ertserts@linuxialune:~$ echo;echo Local and Remote IP connections:;netstat -at|sort -k5|grep ESTABLISHED|cut -c20-80;echo

Konn
Uus kasutaja
Uus kasutaja


Vanus: 49
Liitunud: 21.05.2015
Postitused: 4


blank.gif
postituspostitatud: 22.05.2015, 23:14  postituse pealkiri:  (teema puudub)  

Estobuntu 10.09, lauaarvuti.
Rakendused-Süsteem-Tarkvarahaldurr-Tarkvarauuendused-Värskenda-Rakenda-Sõltuvuste lahendamine-Pakettide uuendamine-Paketi sõltuvust ei leitud-Rohkem teavet pakub detailne vearaport-Üksikasjad: The following packages block the update: libavdevice52.
Kõik nagu toimib (heli jne), aga ei saa ligi mail.office365.com.
Vabandust kui olen mõistmatu, mulle kõik see nii harjumatu.


ertserts
Vana Pingviin
Vana Pingviin



Liitunud: 31.10.2013
Postitused: 439
Asukoht: Tallinn
Distributsioon: Ubuntu, Debian
estonia.gif
postituspostitatud: 23.05.2015, 19:10  postituse pealkiri:  (teema puudub)  

Ai, ai ai sul on liiga vana kde-töölauaga Estobuntu 10.09 distro!
See distro põhineb versioonil Ubuntu 10.04 LTS mille tarkvaratugi lõppes 2012 aasta oktoobris. Ära seda vana amortiseerunud Linuxit küll enam kasuta. Võta see maha.

Instaleeri ikka kõige uuem Estobuntu 14.04 LTS siit. Kõrvetad iso kas DVD-plaadile või usb-mälupulgale ja annad minna.
Seegi versioon on optimeeritud vanadele arvutitele, kerge LXDE töölauaga. Nii et peaks su lauaarvutis igati töötama tips-tops.

Arvatavasti ei saa sa oma vana Estobuntu 10.09 Firefox brauseriga koduleheküljele https://mail.office365.com või kui saad siis see ei tööta nii kui peab. Seda office365.com lehekülge kasutavad paljud Eesti ülikoolid ja riigilised institutsioonid oma õppe ning töömeilide lugemiseks. Ah jaa, muusea nii mõnigi e-posti kasutaja ei võta arvesse et login/kasutaja reale tuleb sisestada oma täispikk e-posti aadress (nt. someone@example.com). Kuid eks viimane oli rohkem selline meeldetuletus paljudele, mitte sulle konkreetselt. Smile

_________________
ertserts@linuxialune:~$ echo;echo Local and Remote IP connections:;netstat -at|sort -k5|grep ESTABLISHED|cut -c20-80;echo

Konn
Uus kasutaja
Uus kasutaja


Vanus: 49
Liitunud: 21.05.2015
Postitused: 4


blank.gif
postituspostitatud: 23.05.2015, 21:46  postituse pealkiri:  (teema puudub)  

Igatahes ertsertsile tänud Smile

Mis valesti, see uuesti Smile

Tänud Smile


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group