ubuntu 14.04 LTS-s Cromiumis ei tööta ID kaart, olevat SSL ühenduse viga?

0 häält
345 vaatamist küsitud 14. märts 2016 kategoorias Serverid - jaanmann (0 punkti)

1 vastus

0 häält

Vaata, kas libnss3-tools pakk on installitud. Seejärel kopeeri terminali: modutil -dbdir sql:$HOME/.pki/nssdb -add opensc-pkcs11 -libfile opensc-pkcs11.so -mechanisms FRIENDLY

Kas läks tööle?

vastatud 14. märts 2016 - hannes (0 punkti)
Täna õhtul hakkas  ise tööle, aga 95 protsenti ajast ei tööta ja annab selle ühenduse vea teate. Milles viga, ei tea Tänan!
libnss3-tools on installitud. id-kaart ei tööta.

jaan@jaan:~$ modutil -dbdir sql:$HOME/.pki/nssdb -add opensc-pkcs11 -libfile opensc-pkcs11.so -mechanisms FRIENDLY

WARNING: Performing this operation while the browser is running could cause
corruption of your security databases. If the browser is currently running,
you should exit browser before continuing this operation. Type
'q <enter>' to abort, or <enter> to continue:

ERROR: Failed to add module "opensc-pkcs11". Probable cause : "Failure to load dynamic library".
...