14.04 lts installiprobleem - ekraan vilgub hullumeelselt - lõpuks tuleb teade system running in low-graphics mode ja töölauani ei jõuagi

0 häält
1,605 vaatamist
uuenduse 14.04 lts tegin eile õhtul

 

restarti tehes vahel jõuab salasõna küsimiseni - mis peaks olema viimane samm enne töölaua laadimist - vahel ei jõua isegi sinnani - hirm on laste fotod ja videod on arvutis ja siiani on distributsiooniuuendused ladusalt läinud. Kasutaja olen juba 5-6 aastat.

vahel annab ka valiku:

advanced options for Ubuntu

memory test(memtest86+)

memory test (memtest 86+, serial console 115200)

 

olen valinud advvery mode)anced options ja Ubuntu, with Linux 3.13.0-34 generic (recovery mode)

 

aga ei jõua kuhugi
küsitud 19. aug 2014 kategoorias Algaja küsib - tuuslar (0 punkti)
sain kuidagimoodi live-cd käima ja andmed saan kopeerida

õnnestus terminalis käima saada boot-repair

selle tulemused on selle lingi all - ja ma ei saa sellest mõhkugi aru:)

http://paste.ubuntu.com/8096914/
õnneks on Linuxi-rahvas abivalmis ja foorumeid palju - leidsin vististi põhjuse -
leidsin õpetuse kuidas terminalis raudvara tuvastada ning samuti asjaolu, et mu
videokaart ATI Radeon 2900 (või midagi sellist) ei ole versioon 14.04-le väga näritav
nüüd proovin 12.04 LTS ja seal oli kui ma ei eksi (selle kirjutasin paberile kuhugi üles) on võimalik kasutada videokaardi draiverit nimega legacy driver vms., mis sedasorti kaarte oskab toetada,

on see võimalik - või ma ajan jälle rumalat juttu?
Ati Radeon 2900, vähemalt "man radeon" järgi, peaks töötama avatud koodiga radeon draiveriga. fglrx ehk amd enda poolt treitud draiveri eemaldamisega peaks kasutusele võetama just radeon moodul. Ehk, kui saad käsurea ette, siis võta maha kõik pakid, mis seostuvad fglrx-ga.

https://help.ubuntu.com/community/BinaryDriverHowto/AMD

Siin on kirjas selline rida:

sudo apt-get remove --purge fglrx fglrx-amdcccle fglrx-updates fglrx-amdcccle-updates

Kuna ubuntut ega AMD riistvara ei kasuta, siis ma ei oska öelda, kas pelgalt sellest reast piisab. Igaks juhuks kontrolli üle, ega /etc/X11/xorg.conf failis või /etc/X11/xorg.conf.d/ kataloogis sisalduvates failides ei mainita fglrx kasutamist.
väikese lõbusa vahepalana - ma olen 40-aastane pereisa ja ca 5-6 aastat tagasi läksin kodus täielikult Linuxile üle - graafiline liides OK - kasutamine OK - vahepeal pisut pusimist, kuid siiani sain kenasti ise hakkama. Nüüd kui hakkasin tütre arvutile tegema upgrade-i - kui ma ei eksi siis 13.10 pealt - siis selline tagasilöök - mitte miski enam ei töötanud.

 Saime vähemalt perre 2 TB- se välise tagavaraketta kus igaks juhuks kõik tähtsad fotod-videod peale - ja HDD puhtaks.
Päev tagasi kui ma olin juba tõsiselt löödud - et ma ei saagi seda saadana 14.04 installitud - võtsin vana windows xp ketta ja hakkasin seda üles laadima.
Tütar nägi ja küsis viisakalt mis ma teen.
Panen siia nüüd Windowsi - olin ma kindel.
Nunuh - ütles ta.

Tund hiljem - tuli välja et see p...sk ei suutnud isegi sellest aru saada, et
võrgukaart on olemas ja ühendamiseks valmis. Natuke võitlesin ja võtsin uuesti Ubuntuga laaditud pulga välja.

Tütar tuli tuppa - nägi Ubuntu logo... tuli ja kallistas mind - ütles jumal tänatud - ma ei taha seda Windowsit - mitte iialgi - ma olen Linuxiga nii harjunud.

Nii et - eks ma pean edasi võitlema - et see tööle saada:)
"aga katkematult jookseb nüüd Õ sümbol" - Õ klahv pole kinni jäänud? :)

Küsimusele vastamiseks logi sisse või registreeru.

...