Mint 17 Firefox ID kaart (korras)

0 häält
1,709 vaatamist

Üle hulga aja olen esimest korda tõelises hädas. Ühele 64 bitisele masinale sai paigaldatud Mint 17. Ei suuda kuidagi ID kaarti sellel Firefoxile söödavaks teha. ID kaardi haldusvahendil näitab kaardi korrasolekut aga Firefoxi 32 versioon põlgab ära... Kaardi laadimismoodul PKCS11 ilusasti laiendustes olemas ja lubatud aga vastavat pluginat ei leia kusagilt. Proovisin Lauri õpetuse järgi ja ka RIA uue juhendi järgi, tolku ei miskit. RIA terminali lõpp - W: Failed to fetch https://installer.id.ee/media/ubuntu/dists/qiana/main/binary-amd64/Packages  HttpError404

 
 
E: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package estonianidcard
 Palun tarka nõu!
küsitud 14. okt 2014 kategoorias Tarkvara - alar68 (1 punkt)
muudetud 14. okt 2014 - alar68

1 vastus

0 häält
 
Parim vastus

Siin foorumis on korduvalt olnud õpetusi, kuidas Mindile ID-tarkvara peale lasta.

Sul on automaatskripti algus muutmata. Anna talle trusty qiana asemel hammaste vahele ja asi toimib.

avatar vastatud 14. okt 2014 - natsa (10 punkti)
valitud 14. okt 2014 - alar68
Tänud. Tavakasutajale ikka paras keemia. Huvitav, et Chromiumis läks käima aga PIN 2. ei tunnista , samas Firefoxiga ei toimi ikka. Ei oska enam kusagilt otsida kah. Vot selliste nüansside pärast ei muutugi Linux iial laiatarbe kaubaks
See firefoxi asi ei olnud Linuxi viga, sain just kirja, et eKooli poolt on asi nüüd korda tehtud.
Viimati kui ma Mindi uuesti paigaldasin, ei teinud ma skriptis enam mingeid muutusi ja töötab. Varem nii ei saanud.
Tjah, suve algul sai ka ühte läpakasse Mint 17 pandud ja seal toimis (ja toimib) kõik suurepäraselt. Aga antud hetkest - natsa soovituste kohaselt muutsin skriptis OPSYS=trusty'ks. Pärast seda ilmus ID-kaart Chromiumis nähtavaks aga PIN 2. ei tööta. Firefoxis estEid plugin 3.8.1.1116 ja laadur 3.7.0.866 kah olemas . Igaks-juhuks käisin serdid kah üle, tundub sealgi korras olevat aga ikkagi ei tunnista. Nii, et ...
Edit! Korras. Kasutusel oli vana laadur! Lihtne ja ei tulnud selle pealegi.
Minul hakkas siis tööle, kui esimese rea
OPSYS=$(cat /etc/lsb-release | grep CODENAME= | sed -e 's/DISTRIB_CODENAME=//')
muutsin selliseks:
OPSYS=trusty
(kui muutsin OPSYS=trusty qiana, siis tööle ei läinud)
...