Kuidas installida id-tarkvara Linux Mint 20-le?

0 häält
1,097 vaatamist küsitud 10. juuli 2020 kategoorias Algaja küsib - Maxilla (0 punkti)

2 vastust

0 häält
Üks räpane skript Linux Mint 20 jaoks.

Originaalskriptil muudetud

1)Muudetud Linuxmint)

2)Lisatud blokk

20*)
          make_warn "LinuxMint 20 is not officially supported"
          add_repository focal
          ;;

https://www.upload.ee/files/11999420/install-open-eid_mint20.sh.html
vastatud 12. juuli 2020 - overflow (0 punkti)
Suurimad tänud!
Kõik OK
Mul tuli teha selline muudatus: sh install-open-eid.sh asemel Terminali kirjutada sh install-open-eid_mint20.sh, sest muidu install käima ei läinud. Hetkel on selline huvitav seis, et Firefoxis ID-kaart toimib. Chromiumis see aga ei tööta, kuigi vastavad lisad on olemas. Suva, mul vahet pole, kumma brauseriga asju ajada.
Installisin Chromiumi selle juhendi järgi:  http://ubuntuhandbook.org/?s=2020%2F06+install+chromium.  ID-kaart toimib
0 häält
Enam asjad ei toimi , koodid pole saadaval
vastatud 23. märts - Urkimint (0 punkti)
Pole ime, kui teenus 32 bitistele rontidele üldse kaotatakse, riiklikult on see alati kombeks ja vähemus nii- ehk naa kaotab.
Nüüd on juba Minti lisatud automaatsele skriptile.
https://www.id.ee/artikkel/paigalda-id-tarkvara/
...