Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
hannes
Pingviini aktivist
Pingviini aktivist


Vanus: 34
Liitunud: 18.06.2009
Postitused: 213
Asukoht: Pärnu
Distributsioon: Debian | Ubuntu
estonia.gif
postituspostitatud: 28.02.2016, 21:40  postituse pealkiri:  (teema puudub)  

Ma saan nii aru, et open-eid metapakk on paigaldatud, aga katki, sest sõltuvusi ei installitud. Lase see open-eid maha ja siis eemalda /etc/apt/sources.list failist kõik installer.id.ee read ja kui seal neid pole, siis asuvad need /etc/apt/sources.list.d/ria-repository.list. Selle faili võid minema pühkida. Siis tee sudo apt-get update ja lase skript käima nii nagu enne näitasin.


-IFFI-
Vana Pingviin
Vana Pingviin


Vanus: 43
Liitunud: 25.06.2005
Postitused: 1392
Asukoht: Lappeenranta-Turku
Distributsioon: Debian - MX Linux
finland.gif
postituspostitatud: 01.03.2016, 21:03  postituse pealkiri:  (teema puudub)  

Tegin nii nagu kästud kuid tulemus ikka sama Sad Sad

Kood:

Reading state information... Done
Mõnda paketti ei saanud paigaldada. See võib tähendada, et oled
palunud võimatut olukorda või kasutad ebastabiilset
distributsiooni, millel on mõned vajalikud paketid veel loomata
või on sissetulevate hulgast välja arvatud.
Järgmine teave võib aidata olukorda lahendada:

Järgmistel pakettidel on lahendamata sõltuvusi:
 open-eid : Depends: chrome-token-signing aga seda ei paigaldata
            Depends: qdigidoc aga seda ei paigaldata
            Depends: qesteidutil aga seda ei paigaldata
E: Unable to correct problems, you have held broken packages.

sven@laptop:~/Allalaadimised$ sudo apt-get remove open-eid
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package 'open-eid' is not installed, so not removed
0 uuendatud, 0 värskelt paigaldatud, 0 eemaldada ja 4 uuendamata.
sven@laptop:~/Allalaadimised$


natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 02.03.2016, 09:15  postituse pealkiri:  (teema puudub)  

Teemakohane asi

https://pingviin.org/fpost81195.html#81195

_________________
Kõige parem asi on töötav asi.

-IFFI-
Vana Pingviin
Vana Pingviin


Vanus: 43
Liitunud: 25.06.2005
Postitused: 1392
Asukoht: Lappeenranta-Turku
Distributsioon: Debian - MX Linux
finland.gif
postituspostitatud: 02.03.2016, 20:55  postituse pealkiri:  (teema puudub)  

Täpselt sama vastus nagi siiani olnud. Ei saa asja, kasutaja loobus sellest Smile


tris

Troll - ära toida!
Troll - ära toida!



Liitunud: 23.08.2014
Postitused: 713

Distributsioon: Debian
estonia.gif
postituspostitatud: 02.03.2016, 21:46  postituse pealkiri:  (teema puudub)  

Kasutagu mobiil-ID. Hea, et on valikuvõimalusi.

_________________
ricochet:yckka6zlbxv767lz

countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 19.06.2016, 07:40  postituse pealkiri:  (teema puudub)  

Mure selline, et Mageias tuli Firefoxi uuendus 45.2.0 , mille peale enam ei taha toimida ID-kaardi tarkvara. Pidevalt lõõb ette teate, et on ebaturvaline Firefoxi arvates jne. Võtsin uuenduse maha, panin vana tagasi, nüüd raiub nagu rauda, et tuleb taas uuendada. Mis teha? Sad

Tundub, et probleem puudutab vaid SEB panka sisenemisel... Sad


natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 19.06.2016, 09:12  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:
Mure selline, et Mageias tuli Firefoxi uuendus 45.2.0 , mille peale enam ei taha toimida ID-kaardi tarkvara. Pidevalt lõõb ette teate, et on ebaturvaline Firefoxi arvates jne. Võtsin uuenduse maha, panin vana tagasi, nüüd raiub nagu rauda, et tuleb taas uuendada. Mis teha? Sad

Tundub, et probleem puudutab vaid SEB panka sisenemisel... Sad


Kas Mageia uuemat ei paku? LMDE-s on juba 47.0. See jonnis allkirjastamisel, aga

mingi (tont sest tommyde keelest aru saab) plugina lubamist töötab.

Lisa: uuendussunni vastu aitab lukustamine. Kuidas see Mageias käib, ei tea,

Debianides 'apt-mark hold misiganes' ja enam uuendust ei paku.

_________________
Kõige parem asi on töötav asi.

hannes
Pingviini aktivist
Pingviini aktivist


Vanus: 34
Liitunud: 18.06.2009
Postitused: 213
Asukoht: Pärnu
Distributsioon: Debian | Ubuntu
estonia.gif
postituspostitatud: 19.06.2016, 09:37  postituse pealkiri:  (teema puudub)  

Kusjuures SEB ja Firefox koostöös näikse mingi pisike kala olevat. Ubuntu 16.04, ID 3.12 ja Firefox 47. Tihti ütleb, et Secure connection failed, kui püüan sisse logida. Peale mitmendat katset vast isegi õnnestub, Chromiumiga aga õnnestub alati kohe ja Firefoxiga saan ka igale poole mujale kohe sisse. Ainult SEB...




Viimati muutis hannes 19.06.2016, 18:52; muudetud 1 kord
countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 19.06.2016, 10:43  postituse pealkiri:  (teema puudub)  

Kirjutasin ka SEB-le kirja, et säändune olukord nende lehega toimub ja mina sellega mitte rahul ei ole ning kui kõikjale mujale on võimalik siseneda, siis järelikult on viga ikka SEB poolne. Ju saab 3 tp või 1 kuu jooksul vastuse, et mis siis saab...senikaua peab arveid maksma arvatavasti mobiili vahendusel...


hunt_1
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.07.2009
Postitused: 306

Distributsioon: Mageia 7.1 mate 64-bit
estonia.gif
postituspostitatud: 19.06.2016, 21:17  postituse pealkiri:  (teema puudub)  

Viskasin viimased uuendused Mageia5 peale.
Sain uuema Firefoxi, mis ei luba kasutada ID-kaardi pluginat:
Image
Asi seisab AS Sertifitseerimiskeskuse taga kinni?

E: keelasin FF xpinstall.signatures.required
SEB panka logimine töötab veatult


countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 19.06.2016, 23:09  postituse pealkiri:  (teema puudub)  

hunt_1 kirjutas:
Viskasin viimased uuendused Mageia5 peale.
Sain uuema Firefoxi, mis ei luba kasutada ID-kaardi pluginat:
Image
Asi seisab AS Sertifitseerimiskeskuse taga kinni?

E: keelasin FF xpinstall.signatures.required
SEB panka logimine töötab veatult


Jah tõesti. Nüüd töötab. Tänud!


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 27.06.2016, 13:41  postituse pealkiri:  (teema puudub)  

Kui keegi peaks veel Mageias taolise veaga põrkuma, siis aitab ka selle laienduse paigaldamine: https://addons.mozilla.org/en-US/firefox/addon/est-pkcs11-load/

_________________
Image Image Image

libre_tarkvara_entusiast
Uus kasutaja
Uus kasutaja



Liitunud: 19.09.2016
Postitused: 1


blank.gif
postituspostitatud: 19.09.2016, 15:06  postituse pealkiri:  Kui keegi teine websearch'iga siia ID kaardi p2rast tuleb...  

-IFFI- kirjutas:
...
Laadisin alla id.ee lehelt automaat paigaldus scripti. Chmodisin a+x ja käivitasin sudo käsuga terminalis. Paigalduse lõpus oli info, et ei õnnestunud mõningaid pagette paigaldada
Kood:
Mõnda paketti ei saanud paigaldada. See võib tähendada, et oled
palunud võimatut olukorda või kasutad ebastabiilset
distributsiooni, millel on mõned vajalikud paketid veel loomata
või on sissetulevate hulgast välja arvatud.
Järgmine teave võib aidata olukorda lahendada:

Järgmistel pakettidel on lahendamata sõltuvusi:
 open-eid : Depends: chrome-token-signing aga seda ei paigaldata
            Depends: qdigidoc aga seda ei paigaldata
            Depends: qesteidutil aga seda ei paigaldata
E: Unable to correct problems, you have held broken packages.


minnes lehele http://www.sk.ee/tervitus/ saime kurva näoga vastuse, et ei õnnestunud leida lugejat või siis id kaarti. Selge pilt, ei õnnestunud ju osasid pakke paigaldada.

Paluks siis abi kuidas see mure lahendada lihtsalt ja mugavalt, et kasutaja ei pistaks linuxi maailmast kohe hirmuga jooksma Smile

Kasutasime Google Chrome brauserit. Antud brauser on kasutajale meelepärane ja jääb seega siis kasutusse.


Mul oli praegu t2pselt sama probleem Lubuntu 14.04-ga. Arvan et -IFFI-le sellest enam abi ei ole, aga j2rgmisele, kes duckduckgo'ga v muu websearch'iga siia satuvad:

V6ib-olla oleks sellele elegantsem ja tehniliselt parem lahendus, aga ma proovisin lihtsalt neid kolme mainitud package'it (chrome-token-signing; qdigidoc; qesteidutil) installida ja nood omakorda ytlesid, et probleem on `libqt5gui5` installeerimisega. Ja kui ma tolle lihtsalt peale installisin siis `sh install-open-eid.sh` t88tas kenasti (polnud isegi neid kolme vahepealset paketti vaja manuaalselt installida).

PS: tegin kasutaja selle postituse jaoks. Stackexchange (askubuntu) on ikka tohutult parem. Aga noh eks m6nele meeldib eesti keel.


-IFFI-
Vana Pingviin
Vana Pingviin


Vanus: 43
Liitunud: 25.06.2005
Postitused: 1392
Asukoht: Lappeenranta-Turku
Distributsioon: Debian - MX Linux
finland.gif
postituspostitatud: 23.10.2016, 15:45  postituse pealkiri:  (teema puudub)  

Kirjutan lihtsalt oma väikese arvamuse/tähelepaneku.

Olen tähelepannud juba piki aastaid siin foorumis probleeme ID-kaartiga. Alati kui tuleb uus distro versioon algab neil kes uuendavad oma distrot koheselt probleemid ID kaarti käima saamisega. Vaja mingeid lisasid juurde paigaldada või kuidagi teist moodi teha toiminguid, et saada toimima kaart.

Oma arvamust kirjutama aiendas see, et paigaldasin veidi aega tagasi soome id kaarti tarkvara ning see toimis mul koheselt. Kasutuses on ubuntu 16.04 ning paigaldasin tarkvara mis kirjutatud ja hetkel ainu saadav ametlikult lehelt on 14.04 versioonile.
Tuli paigaldada kõigest 1 DEB pakk ja kõik toimis koheselt. Firefoxiga ja chromega.

Kas siis tõesti eestis ei suudeta teha midagi analoogset eestis? Miks on vaja alati "miljon" paketti paigaldada?

Siia soome on see tarkvara ka tekkinud eestlaste poolt ja soomes võetud kasutusel.

See oli minu arvamus kõigest ning ärge võtke seda kui miskit etteheidet või halvustavalt. Lihtsalt tekkis selline tähelepanek ja arvamus. Mina isiklikut ei jaga ka kogu seda süsteemi peensusteni ja kirjutasin vaid pinna pealselt kuid siiski realsete tulemuste põhjal.


tris

Troll - ära toida!
Troll - ära toida!



Liitunud: 23.08.2014
Postitused: 713

Distributsioon: Debian
estonia.gif
postituspostitatud: 23.10.2016, 16:35  postituse pealkiri:  (teema puudub)  

Ei ole probleeme käimasaamisega olnud. Kõik töötab täiesti Ok!

Ette on tulnud see, et protsessoril puudub sse2 tugi ja skype ja chromium ei lähe siis tööle..


Skorzeny
Pingviini aktivist
Pingviini aktivist



Liitunud: 30.06.2007
Postitused: 353

Distributsioon: /LinuxMint Mate18.1/Backbox 4.5
burkinafaso.gif
postituspostitatud: 23.10.2016, 18:21  postituse pealkiri:  (teema puudub)  

-IFFI- kirjutas:
Kirjutan lihtsalt oma väikese arvamuse/tähelepaneku.

Olen tähelepannud juba piki aastaid siin foorumis probleeme ID-kaartiga. Alati kui tuleb uus distro versioon algab neil kes uuendavad oma distrot koheselt probleemid ID kaarti käima saamisega. Vaja mingeid lisasid juurde paigaldada või kuidagi teist moodi teha toiminguid, et saada toimima kaart.

Oma arvamust kirjutama aiendas see, et paigaldasin veidi aega tagasi soome id kaarti tarkvara ning see toimis mul koheselt. Kasutuses on ubuntu 16.04 ning paigaldasin tarkvara mis kirjutatud ja hetkel ainu saadav ametlikult lehelt on 14.04 versioonile.
Tuli paigaldada kõigest 1 DEB pakk ja kõik toimis koheselt. Firefoxiga ja chromega.

Kas siis tõesti eestis ei suudeta teha midagi analoogset eestis? Miks on vaja alati "miljon" paketti paigaldada?

Siia soome on see tarkvara ka tekkinud eestlaste poolt ja soomes võetud kasutusel.

See oli minu arvamus kõigest ning ärge võtke seda kui miskit etteheidet või halvustavalt. Lihtsalt tekkis selline tähelepanek ja arvamus. Mina isiklikut ei jaga ka kogu seda süsteemi peensusteni ja kirjutasin vaid pinna pealselt kuid siiski realsete tulemuste põhjal.


Üldiselt - kui tahad kõiges kõige esimene olla, siis tulebki arvestada, et võimalikud on probleemid.
Kui ei taha/viitsi/ei oska neid lahendada, siis ei saa olla kõiges kõige esimene.
Lihtne ju.

_________________
Image

Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group