Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
kyng
Pingviini aktivist
Pingviini aktivist


Vanus: 32
Liitunud: 30.09.2007
Postitused: 184
Asukoht: Tartu
Distributsioon: Xubuntu 14.04 /Xubuntu 12.10
estonia.gif
postituspostitatud: 17.07.2011, 22:08  postituse pealkiri:  ERROR: net-nds/openldap-2.4.24 failed  

net-nds/openldap ei taha kuidagi ennast paigaldada lasta ja see takistab ka Gnome peale laskmist. Veateade: http://paste.pocoo.org/show/440885/

Ideid?


KERBER
Pingviini aktivist
Pingviini aktivist


Vanus: 46
Liitunud: 18.11.2007
Postitused: 219
Asukoht: Narva
Distributsioon: Manjaro Arch
estonia.gif
postituspostitatud: 17.07.2011, 23:33  postituse pealkiri:  (teema puudub)  

Ta ju kirjutab "with sasl support", ehk tahab sasl lippu (või seda asendavat lippu). Kui vägisi tahad, võid proovida USE=sasl emerge openldap -av. Kuigi soovitatakse sõltuvuste probleemide tõttu ( 2 pakki vaja paigldada, kuid nemad eeldavad, et üks on juba olemas) USE="-sasl" emerge -avt --alphabetical openldap ja siis uuesti emerge -a openldap
Kuid nagu minu kurb kogemus näitab - on enamuste jamade taga lipp minimal, mis on vaikimisi peal. Gnome ei taha minimalistlikut profiili.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group