Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
spott
Admin
Admin


Vanus: 38
Liitunud: 04.06.2005
Postitused: 8778

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 08.07.2009, 16:47  postituse pealkiri:  ubuntu.pingviin.org taas uuendatud  

Sain järgneva teate:

Värskendasin http://ubuntu.pingviin.org lehe sisu. Nüüd on seal lisaks hiljuti valminud digiKam 0.10 ja Estobuntu 9.05 lühikestele pdf-vormingus kasutamisjuhenditele ka viited sellele, kuidas Ubuntule paigaldada uusimad Firefox 3.5, OpenOffice.org 3.1 ja VLC 1.0.0 programmid. Samas on ka viited pikemate ingliskeelsete pdf-vormingus raamatute Ubuntu Pocket Guide and Reference ja Linux Starter Guide alla laadimiseks.

Arvo Mägi

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

kiirtee
Pingviini aktivist
Pingviini aktivist


Vanus: 35
Liitunud: 25.04.2007
Postitused: 380
Asukoht: Tallinn
Distributsioon: Estobuntu 8.09
estonia.gif
postituspostitatud: 08.07.2009, 23:22  postituse pealkiri:  (teema puudub)  

Proovisin antud juhendi põhjal paigaldada/uuendada mozilla firefoxi 3.5 versioonile. Ei õnnestunud. Võtsin siis adepti kasutades vana firefoxi maha ja proovisin siis sealt adepti kaudu installeerida mozilla firefoxi. Ei olnud võimalik, miski BREAKE (install) tõttu.

Terminalist vaatasin siis lihtsalt järgmiste juhiste saamiseks 'sudo apt-get install mc', vastuseks sain, et võiks kasutada 'apt-get autoremove'. Pidin kinnitama siis järgneva läbu:
Tsitaat:
ylle@N-02:~$ sudo apt-get autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libmono-addins-gui0.2-cil linux-headers-2.6.24-19-generic
libstrigiqtdbusclient0 libgnomecupsui1.0-1c2a planner tomboy
evolution-webcal libgsf-gnome-1-114 libmono2.0-cil libmono-security1.0-cil
libqimageblitz4 gcalctool libmono-data-tds2.0-cil gnome-nettool gnome-media
abiword-gnome libmono0 libglade2.0-cil dia-libs libmono-system-data2.0-cil
libgtop2-common libglib2.0-cil libmono-sharpzip0.84-cil librdf0
libgda3-common python-gnome2-extras gucharmap zenity liboggz1
libgconf2.0-cil libgnome-media0 libmono-system-web1.0-cil
libexchange-storage1.2-3 kdebase-runtime totem-plugins cli-common
gnome-screensaver libgtksourceview1.0-0 rhythmbox seamonkey-mailnews
libmono-corlib1.0-cil python-gdata gedit kdelibs5 python-gtksourceview2
abiword-common libqt4-qt3support linux-headers-2.6.24-22-generic
libart2.0-cil libpisock9 libpt-1.10.10-plugins-alsa gnome-themes
libtrackerclient0 seahorse openoffice.org-hyphenation-en-us libggzmod4
libgnome2-perl libgdl-gnome-1-0 libsqlite0 whois libtotem-plparser10
totem-common libservlet2.4-java libedata-cal1.2-6 gnumeric-common
kde-icons-oxygen libpt-1.10.10 libndesk-dbus1.0-cil gnome-media-common
librasqal0 mono-common libgweather1 gtkhtml3.14 libgnome2.0-cil
guile-1.6-libs gedit-common gnome-utils gnome-themes-extras libcairomm-1.0-1
libgoffice-0-6-common libsoprano4 libdmx1 libgnome-pilot2 libglibmm-2.4-1c2a
libmono-addins0.2-cil gdm-themes kdm-kde4 bsh gnome-about
kdebase-runtime-bin-kde4 gnome-volume-manager dia-gnome
kdebase-workspace-bin gtk2-engines libgnomeprint2.2-data
libmono-system1.0-cil libgtksourceview2.0-common kdelibs5-data
libmono-security2.0-cil eog gdm libgtksourceview2.0-0 libgnome2-vfs-perl
gnome-backgrounds libgmime-2.0-2 libegroupwise1.2-13 libjaxp1.3-java
bug-buddy libgtk2.0-cil mono-gac libggz2 ksysguardd-kde4 libgtk2-perl
libgweather-common libecal1.2-7 libmono1.0-cil libgdata1.2-1
libgtksourceview-common vino libjline-java gnome-system-monitor
libgtkmm-2.4-1c2a libxerces2-java libmxml1 libmono-data-tds1.0-cil mono-jit
libqthreads-12 libgdata-google1.2-1 linux-headers-2.6.24-23-generic
libqt4-sql libmono-system-data1.0-cil libmono-system-web2.0-cil seamonkey
libgoffice-0-6 libmono-sharpzip2.84-cil libopal-2.2 totem-gstreamer
libphonon4 libmono-corlib2.0-cil libxalan2-java libedata-book1.2-2
libgnomevfs2-bin liblpint-bonobo0 libplasma1 kdebase-workspace-data
libgtop2-7 mono-runtime synaptic gksu dia-common gnome-netstatus-applet
python-4suite-xml libgucharmap6 libgksu2-0 gnumeric libgda3-3
libpt-1.10.10-plugins-v4l libhsqldb-java libndesk-dbus-glib1.0-cil
libraptor1 libggzcore9 gconf-editor xaw3dg liblrdf0 libgmime2.2-cil
libcairo-perl ksysguard-kde4 totem deskbar-applet python-gnome2-desktop
libgnome-vfs2.0-cil gnome-applets-data libgnomeprint2.2-0
linux-headers-2.6.24-21-generic kdebase-runtime-data inkscape
libguile-ltdl-1 libmono-cairo1.0-cil kde4libs-bin linux-headers-2.6.24-21
linux-headers-2.6.24-22 linux-headers-2.6.24-23 linux-headers-2.6.24-19
libgnomeprintui2.2-0 totem-mozilla libmono-system2.0-cil libgdl-1-0
libgnome2-canvas-perl libgtkhtml3.14-19 libgnomeprintui2.2-common
file-roller serpentine gnome-cups-manager gnome-panel-data sound-juicer
libgnomecups1.0-1 libpisync1 libgdl-1-common
The following packages will be REMOVED:
abiword-common abiword-gnome bsh bug-buddy cli-common deskbar-applet
dia-common dia-gnome dia-libs eog evolution-webcal file-roller gcalctool
gconf-editor gdm gdm-themes gedit gedit-common gksu gnome-about
gnome-applets-data gnome-backgrounds gnome-cups-manager gnome-media
gnome-media-common gnome-netstatus-applet gnome-nettool gnome-panel-data
gnome-screensaver gnome-system-monitor gnome-themes gnome-themes-extras
gnome-utils gnome-volume-manager gnumeric gnumeric-common gtk2-engines
gtkhtml3.14 gucharmap guile-1.6-libs inkscape kde-icons-oxygen kde4libs-bin
kdebase-runtime kdebase-runtime-bin-kde4 kdebase-runtime-data
kdebase-workspace-bin kdebase-workspace-data kdelibs5 kdelibs5-data kdm-kde4
ksysguard-kde4 ksysguardd-kde4 libart2.0-cil libcairo-perl libcairomm-1.0-1
libdmx1 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6
libegroupwise1.2-13 libexchange-storage1.2-3 libgconf2.0-cil libgda3-3
libgda3-common libgdata-google1.2-1 libgdata1.2-1 libgdl-1-0 libgdl-1-common
libgdl-gnome-1-0 libggz2 libggzcore9 libggzmod4 libgksu2-0 libglade2.0-cil
libglib2.0-cil libglibmm-2.4-1c2a libgmime-2.0-2 libgmime2.2-cil
libgnome-media0 libgnome-pilot2 libgnome-vfs2.0-cil libgnome2-canvas-perl
libgnome2-perl libgnome2-vfs-perl libgnome2.0-cil libgnomecups1.0-1
libgnomecupsui1.0-1c2a libgnomeprint2.2-0 libgnomeprint2.2-data
libgnomeprintui2.2-0 libgnomeprintui2.2-common libgnomevfs2-bin
libgoffice-0-6 libgoffice-0-6-common libgsf-gnome-1-114 libgtk2-perl
libgtk2.0-cil libgtkhtml3.14-19 libgtkmm-2.4-1c2a libgtksourceview-common
libgtksourceview1.0-0 libgtksourceview2.0-0 libgtksourceview2.0-common
libgtop2-7 libgtop2-common libgucharmap6 libguile-ltdl-1 libgweather-common
libgweather1 libhsqldb-java libjaxp1.3-java libjline-java liblpint-bonobo0
liblrdf0 libmono-addins-gui0.2-cil libmono-addins0.2-cil
libmono-cairo1.0-cil libmono-corlib1.0-cil libmono-corlib2.0-cil
libmono-data-tds1.0-cil libmono-data-tds2.0-cil libmono-security1.0-cil
libmono-security2.0-cil libmono-sharpzip0.84-cil libmono-sharpzip2.84-cil
libmono-system-data1.0-cil libmono-system-data2.0-cil
libmono-system-web1.0-cil libmono-system-web2.0-cil libmono-system1.0-cil
libmono-system2.0-cil libmono0 libmono1.0-cil libmono2.0-cil libmxml1
libndesk-dbus-glib1.0-cil libndesk-dbus1.0-cil liboggz1 libopal-2.2
libphonon4 libpisock9 libpisync1 libplasma1 libpt-1.10.10
libpt-1.10.10-plugins-alsa libpt-1.10.10-plugins-v4l libqimageblitz4
libqt4-qt3support libqt4-sql libqthreads-12 libraptor1 librasqal0 librdf0
libservlet2.4-java libsoprano4 libsqlite0 libstrigiqtdbusclient0
libtotem-plparser10 libtrackerclient0 libxalan2-java libxerces2-java
linux-headers-2.6.24-19 linux-headers-2.6.24-19-generic
linux-headers-2.6.24-21 linux-headers-2.6.24-21-generic
linux-headers-2.6.24-22 linux-headers-2.6.24-22-generic
linux-headers-2.6.24-23 linux-headers-2.6.24-23-generic mono-common mono-gac
mono-jit mono-runtime openoffice.org-hyphenation-en-us planner
python-4suite-xml python-gdata python-gnome2-desktop python-gnome2-extras
python-gtksourceview2 rhythmbox seahorse seamonkey seamonkey-mailnews
serpentine sound-juicer synaptic tomboy totem totem-common totem-gstreamer
totem-mozilla totem-plugins vino whois xaw3dg zenity
0 upgraded, 0 newly installed, 198 to remove and 0 not upgraded.
After this operation, 936MB disk space will be freed.
Do you want to continue [Y/n]? n
Abort.
Ei julgenud väga ette võtta sellist enesetappu.


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2564
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 08.07.2009, 23:32  postituse pealkiri:  (teema puudub)  

kui ta autoremove peale sellist läbu genereerib, siis oled midagi olulist enne maha lasknud juba.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

kiirtee
Pingviini aktivist
Pingviini aktivist


Vanus: 35
Liitunud: 25.04.2007
Postitused: 380
Asukoht: Tallinn
Distributsioon: Estobuntu 8.09
estonia.gif
postituspostitatud: 09.07.2009, 00:10  postituse pealkiri:  (teema puudub)  

a võtsin selle autoremove ikkagi ette, vaatasin et sääl miskid vanad kernelid ja muu mida väga vaja ei ole, eks ma katsetan. Sel korral juhtus, et masin läks uuesti tööle, kuigi firefoxi-3.5 ikkagi installeerida ei ole võimalik tolle BREAKE installi pärast.

Kas miski puhver tuleb kuskil puhastada, mul on varem ka midagi taolist olnud, aga täpselt ei mäleta, mida teha.

Kui käsurealt proovisin paigalda, siis viskas terve rea sõltuvustest kubisevaid puudujääke ette, mida eraldi ettevõttes tuleb tunnistada, et viimane versioon paigaldatud.

Tsitaat:
ylle@N-02:~$ sudo apt-get update && sudo apt-get install firefox-3.5
Ign http://www.estobuntu.org ./ Release.gpg
Get:1 http://ee.archive.ubuntu.com hardy Release.gpg [189B]
Ign http://ee.archive.ubuntu.com hardy/main Translation-et
Ign http://ee.archive.ubuntu.com hardy/restricted Translation-et
Ign http://ee.archive.ubuntu.com hardy/universe Translation-et
Ign http://ee.archive.ubuntu.com hardy/multiverse Translation-et
Ign http://www.estobuntu.org ./ Translation-et
Hit http://security.ubuntu.com hardy-security Release.gpg
Ign http://security.ubuntu.com hardy-security/main Translation-et
Hit http://archive.canonical.com hardy Release.gpg
Ign http://archive.canonical.com hardy/partner Translation-et
Ign http://security.ubuntu.com hardy-security/restricted Translation-et
Ign http://security.ubuntu.com hardy-security/universe Translation-et
Ign http://security.ubuntu.com hardy-security/multiverse Translation-et
Get:2 http://ppa.launchpad.net jaunty Release.gpg [307B]
Ign http://ppa.launchpad.net jaunty/main Translation-et
Ign http://www.estobuntu.org ./ Release
Hit http://security.ubuntu.com hardy-security Release
Get:3 http://ee.archive.ubuntu.com hardy-updates Release.gpg [189B]
Hit http://archive.canonical.com hardy Release
Ign http://ee.archive.ubuntu.com hardy-updates/main Translation-et
Ign http://ee.archive.ubuntu.com hardy-updates/restricted Translation-et
Ign http://ee.archive.ubuntu.com hardy-updates/universe Translation-et
Ign http://ee.archive.ubuntu.com hardy-updates/multiverse Translation-et
Get:4 http://ppa.launchpad.net jaunty Release [74,7kB]
Ign http://www.estobuntu.org ./ Packages
Hit http://security.ubuntu.com hardy-security/main Packages
Hit http://archive.canonical.com hardy/partner Packages
Get:5 http://ee.archive.ubuntu.com hardy Release [65,9kB]
Hit http://www.estobuntu.org ./ Packages
Hit http://security.ubuntu.com hardy-security/restricted Packages
Hit http://security.ubuntu.com hardy-security/main Sources
Hit http://security.ubuntu.com hardy-security/restricted Sources
Hit http://security.ubuntu.com hardy-security/universe Packages
Hit http://archive.canonical.com hardy/partner Sources
Hit http://security.ubuntu.com hardy-security/universe Sources
Hit http://security.ubuntu.com hardy-security/multiverse Packages
Hit http://security.ubuntu.com hardy-security/multiverse Sources
Get:6 http://ee.archive.ubuntu.com hardy-updates Release [58,5kB]
Get:7 http://ppa.launchpad.net jaunty/main Packages [7604B]
Get:8 http://ee.archive.ubuntu.com hardy/main Packages [1178kB]
Get:9 http://ee.archive.ubuntu.com hardy/restricted Packages [6986B]
Get:10 http://ee.archive.ubuntu.com hardy/main Sources [338kB]
Get:11 http://ee.archive.ubuntu.com hardy/main Sources [338kB]
Get:12 http://ee.archive.ubuntu.com hardy/restricted Sources [1488B]
Get:13 http://ee.archive.ubuntu.com hardy/universe Packages [4293kB]
Get:14 http://ee.archive.ubuntu.com hardy/universe Sources [1323kB]
Get:15 http://ee.archive.ubuntu.com hardy/multiverse Packages [179kB]
Get:16 http://ee.archive.ubuntu.com hardy/multiverse Sources [60,9kB]
Get:17 http://ee.archive.ubuntu.com hardy-updates/main Packages [448kB]
Get:18 http://ee.archive.ubuntu.com hardy-updates/restricted Packages [8409B]
Get:19 http://ee.archive.ubuntu.com hardy-updates/main Sources [114kB]
Get:20 http://ee.archive.ubuntu.com hardy-updates/restricted Sources [941B]
Get:21 http://ee.archive.ubuntu.com hardy-updates/universe Packages [202kB]
Get:22 http://ee.archive.ubuntu.com hardy-updates/universe Sources [43,3kB]
Get:23 http://ee.archive.ubuntu.com hardy-updates/multiverse Packages [29,1kB]
Get:24 http://ee.archive.ubuntu.com hardy-updates/multiverse Sources [5538B]
Fetched 8440kB in 1min20s (105kB/s)
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
firefox-3.5: Depends: xulrunner-1.9.1 (>= 1.9.1) but it is not going to be installed
Depends: libasound2 (> 1.0.1Cool but 1.0.15-3ubuntu4 is to be installed
Depends: libgtk2.0-0 (>= 2.16.0) but 2.12.9-3ubuntu5 is to be installed
Depends: libnspr4-0d (>= 4.7.3-0ubuntu1~) but 4.7.1+1.9-0ubuntu0.8.04.5 is to be installed
E: Broken packages


v6lur
Vana Pingviin
Vana Pingviin


Vanus: 32
Liitunud: 08.07.2005
Postitused: 639
Asukoht: Tartu
Distributsioon: Arch
blank.gif
postituspostitatud: 09.07.2009, 01:57  postituse pealkiri:  (teema puudub)  

Hardy'le Jaunty jaoks kompiilitud Firefoxi paigaldamine loomulikult ei õnnestu.
Võta too lisatud repo maha ja pane see asemele:
deb http://ppa.launchpad.net/ubuntu-mozilla-daily/ppa/ubuntu hardy main

_________________
"Sleep, she is for the weak."

kiirtee
Pingviini aktivist
Pingviini aktivist


Vanus: 35
Liitunud: 25.04.2007
Postitused: 380
Asukoht: Tallinn
Distributsioon: Estobuntu 8.09
estonia.gif
postituspostitatud: 10.07.2009, 02:41  postituse pealkiri:  (teema puudub)  

Pagan, ma ei pannud seda tähelegi. Tänud valgustamast


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group