Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
tanelus
Pingviini külastaja
Pingviini külastaja



Liitunud: 02.03.2010
Postitused: 15
Asukoht: Tallinn

estonia.gif
postituspostitatud: 27.10.2016, 21:07  postituse pealkiri:  Linux Mint 18 ja Canon LBP-1120  

Paar aastat tagasi maadlesin sama printeri Canon LBP-1120 ühendamisega Estobuntu 14... külge. Siis sain lõpuks hakkama.

Nüüd teine masin, millel peal Linux Mint 18. Paremat kirjeldust printeri installiks ei ole leidnud kui: https://help.ubuntu.com/community/CanonCaptDrv190
Püüdsin selle järgi täpselt kõik teha, kuid printerit printima ei saa. Peale printima panekut jääb printeri olek "töötlemisel" olekusse või teinekord andis "Jõude - ccp send_data error, exit", kuid lehte kirjadega välja ei tule.
Kas Mint 18 ei toeta enam seda printerit ja Canoni printeri paketti, või on antud lehel pakutud juhendid Linux Mint 18 peal enam ei toimi?


spott
Admin
Admin


Vanus: 37
Liitunud: 04.06.2005
Postitused: 8739

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 01.11.2016, 10:52  postituse pealkiri:  (teema puudub)  

tegelikult üpeaks toimima, sest tegu ju siiski cups-ile mõeldud lahendusega. Küll aga võõib seal neid jamasid rohkem olla nagu Ubuntu 14.04 kohta kirjutati.
Seda teemat oled muidu vaadanud? http://unix.stackexchange.com/questions/271711/problem-installing-canon-lbp7010c-printer-on-linux-mint

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

vooler3
Pingviini aktivist
Pingviini aktivist



Liitunud: 21.12.2015
Postitused: 355


blank.gif
postituspostitatud: 01.11.2016, 11:56  postituse pealkiri:  (teema puudub)  

spott kirjutas:
tegelikult üpeaks toimima, sest tegu ju siiski cups-ile mõeldud lahendusega. Küll aga võõib seal neid jamasid rohkem olla nagu Ubuntu 14.04 kohta kirjutati.
Seda teemat oled muidu vaadanud? http://unix.stackexchange.com/questions/271711/problem-installing-canon-lbp7010c-printer-on-linux-mint

Minti erinevate versioonide kasutajana võib vabalt öelda, et Mintiga pole asi sugugi üheselt alati niisama "imelihtne".

Minti tegijad, oma Mint 18 tulekuga "pöörasid kenasti midagi pea peale" ja võib vabalt seetõttu nii olla, et näiteks a la Mint 17-ga veel "raud" töötab ja la Mint 18-ga enam mitte.
---------------
PS: Ise säilitan samalaadsete probleemide pärast kahte läpparit.
Ühes jookseb Mint 17 ja teises Mint 18. Ning vajadusel saab siis võtta kas üks või teine läppar.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group