Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 08.11.2014, 15:53  postituse pealkiri:  (teema puudub)  

Elementary peaks olema debiani/ubuntu baasil, kui distrowatchi uskuda: http://distrowatch.com/table.php?distribution=elementary

Ehk siis jällegi debian Smile
Muidugi see protsess (saada pakid debianisse ja siis omakorda ubuntusse, minti, jne) võtab aasta vähemalt, kui mitte rohkem... kohest kasu pole mõtet oodata.

Ise üritan (jah, ikka veel Very Happy) pakke Fedorasse saada. Fedora põhjal on ka omajagu distrosid. Kui veel SUSE maailm saaks kaetud, siis võiks öelda, et suurem osa distrosid on toetatud. Mageias on juba ammu esteid sees, sama seis Archis.

Seda tööd aga vaevalt, et SK teeb, sest ma ei usu, et RIA seda tellinud on. Seda võiksid teha just vabatahtlikud.

LISA.
Arch Linuxis on pakid siiski AUR-s, aga mis sellest Smile


Kruusia
Pingviini aktivist
Pingviini aktivist



Liitunud: 26.09.2013
Postitused: 255
Asukoht: Rae vald
Distributsioon: Mint 18.1 Mate
estonia.gif
postituspostitatud: 08.11.2014, 16:13  postituse pealkiri:  (teema puudub)  

3 lauset ja suur samm maailmale tehtud. Pingviini vikisse või kuskile sinna oleks väga bro neid panna. Kui keegi tuleb murega, saab sisuliselt ühe vastuse: lingi õigesse kohta.

Siis peab leiutama veel paar asja: kes selle asja/asjad valmis teeks ja kes lubaks ja kuhu siia riputada (+tingimused)

_________________
Kruusias elavad kruusid. Ehivad end rõngaste ja piltidega. Aga sisu on vedelavõitu

imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2540
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 08.11.2014, 16:20  postituse pealkiri:  (teema puudub)  

Kruusia kirjutas:
PS! Kuidas siis Elementarysse need asjad kunagi saada võisid?

Elementary baseerub Ubuntu 12.04 (LTS) kus on siis esteid pakid olemas.
Support kuni 2017a kolmandasse kvartalisse vist.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

Kruusia
Pingviini aktivist
Pingviini aktivist



Liitunud: 26.09.2013
Postitused: 255
Asukoht: Rae vald
Distributsioon: Mint 18.1 Mate
estonia.gif
postituspostitatud: 08.11.2014, 16:23  postituse pealkiri:  (teema puudub)  

Enne mainiti bürokraatiat buntusse pakkide saatmisel. Kas paari lausesse mahub ära mingi kirjeldus, milles see bürokr-a seisneb?

_________________
Kruusias elavad kruusid. Ehivad end rõngaste ja piltidega. Aga sisu on vedelavõitu

mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 08.11.2014, 16:34  postituse pealkiri:  (teema puudub)  

Bürokraatia all mõtlesin seda, et pakid peavad vastama Debiani nõuetele, vastasel korral neid debiani varamusse sisse ei lasta.
https://www.debian.org/doc/manuals/maint-guide/ <- see peaks olema õige juhend, mida uued maintainerid piibliks võiks pidada. Kui pakid ise valmis ja automaatsed tööriistad ei kobise, siis peab keegi Debiani Developer isiklikult need veel üle vaatama ja sellise inimese leidmine tõenäoliselt võtabki kõige suurema aja.

Debiani -> Ubuntu suunal enam nn bürokraatiat pole, kuna ubuntu võtab vastu kõik, mida debian pakub Smile
Vähemalt kunagi oli nii.


Kruusia
Pingviini aktivist
Pingviini aktivist



Liitunud: 26.09.2013
Postitused: 255
Asukoht: Rae vald
Distributsioon: Mint 18.1 Mate
estonia.gif
postituspostitatud: 08.11.2014, 17:09  postituse pealkiri:  (teema puudub)  

Vaatasin, tekste palju, vastavuse kohta jäi mulje, et oskajale pole vist väga karmid tingimused, mina muidugi sureks sinna otsa, kui oskakski Smile

_________________
Kruusias elavad kruusid. Ehivad end rõngaste ja piltidega. Aga sisu on vedelavõitu

sadiini
Vana Pingviin
Vana Pingviin


Vanus: 48
Liitunud: 28.12.2007
Postitused: 1433
Asukoht: Otsige mind kolmandalt planeedilt...
Distributsioon: LXLE, Mint
estonia.gif
postituspostitatud: 08.11.2014, 17:40  postituse pealkiri:  (teema puudub)  

mihkel kirjutas:

Arch Linuxis on pakid siiski AUR-s, aga mis sellest Smile


AUR - Arch User Repository. Koht, kus Archile mõeldud pakid elavad.


Oma silmaga olen näinud *.deb pakki. Ja *.rpm pakki olen samuti näinud.

*.aur pakki aga.... pole mina näinud...

Aga mis sellest Wink

_________________
Hea tarkvara kuulab kasutaja sõna Smile

Kruusia
Pingviini aktivist
Pingviini aktivist



Liitunud: 26.09.2013
Postitused: 255
Asukoht: Rae vald
Distributsioon: Mint 18.1 Mate
estonia.gif
postituspostitatud: 08.11.2014, 17:46  postituse pealkiri:  (teema puudub)  

Siit võiks lausa projektikese tekitada, nö suuliselt huviliste vahel. Või talgud. Ma isegi käigult näen päris suurt kasutegurit huvilistele-algajatele, kui õnnestuks mingi ajaga tekitada olukord, kus tõepoolest ID-kaardi värk (mis on ju eesti-IT tiigri kuvandi alustugi) ülilihtsalt masinasse saaks ilma keberniidita.
kui kogu asi pikka lausesse kokku pressida Smile

_________________
Kruusias elavad kruusid. Ehivad end rõngaste ja piltidega. Aga sisu on vedelavõitu

Skorzeny
Pingviini aktivist
Pingviini aktivist



Liitunud: 30.06.2007
Postitused: 353

Distributsioon: /LinuxMint Mate18.1/Backbox 4.5
burkinafaso.gif
postituspostitatud: 08.11.2014, 18:06  postituse pealkiri:  (teema puudub)  

Kruusia kirjutas:
Imre, küsin ühe sellise lolli küsimuse, et mõista kapotialust värki.
kas põhimõtteliselt oleks võimalik teha põhimõtteliselt sellist asja:

lähen mingile lehele (minu pärast kavõi id.ee), vajutan sobivat linki. Vajalik junn pakub allalaadimist või paigaldust mingi vajaliku rakenduse abil. Oletame, et valin paigalduse. Ta alustab tööd (näen aknakeses): laeb alla ja paigaldab... Nagu enamus rakendustest, kui nad on .deb pakendis.

Kui mitte, äkki viitsid lihtsas keeles veidi seletada, miks ei saa.


Üldiselt Manjaro (ja ilmselt ka Arch'i) puhul asi enam-vähem nii töötabki - kas terminalis yaourt estonianidcard või pacman'is sama asi otsingusse, installid vajalikud paketid ja ongi kõik.
Ei mingit mudimist, isegi linki pole vaja, Cool

_________________
Image

eeroo
Uus kasutaja
Uus kasutaja



Liitunud: 10.03.2015
Postitused: 2


blank.gif
postituspostitatud: 10.03.2015, 20:01  postituse pealkiri:  (teema puudub)  

Tere. Uurisin siin eelpool olevaid õpetusi, aga siiski ei saanud id kaarti ei mozillas ega chromes tööle. Kopeerin id kaardi utiliidi diagnosti lehe, äkki keegi oskab nõu anda. Utiliit ise töötab kenasti.

Keeleseaded (aja-, numbriformaat / kooditabel): Estonian / et_EE.UTF-8

Baastarkvara: 3.10.0.1564-1404
Rakenduse versioon: 3.8.0.1106
Operatsioonisüsteem: Ubuntu 14.04.2 LTS
Protsessor: Intel(R) Core(TM)2 CPU T7200 @ 2.00GHz
Tuum: Linux 3.13.0-46-generic #77-Ubuntu SMP Mon Mar 2 18:26:13 UTC 2015 i686

Argumendid: qesteidutil
Teegi otsing: /usr/lib/kde4/plugins;/usr/lib/i386-linux-gnu/qt4/plugins;/usr/lib/qt4/plugins;/usr/bin
Teegid:
libdigidoc2 (3.8.0.1133-ubuntu-12-04)
libdigidocpp0 (3.8.0.1208-ubuntu-12-04)
qdigidoc (3.8.1.1250-ubuntu-12-04)
qesteidutil (3.8.0.1106-ubuntu-12-04)
openssl (1.0.1f-1ubuntu2.Cool
libpcsclite1 (1.8.10-1ubuntu1)
opensc (0.13.0-3ubuntu4.1)
QT (4.8.6)

Smart Card teenuse staatus: Töötab
Kaardilugejad:
OMNIKEY CardMan 1021 00 00 max APDU size 65536
Reader state: CHANGED|PRESENT|INUSE
ID - .................
ATR cold - 3BFE1800008031FE454573744549442076657220312E30A8
ATR warm - 3BFE1800008031FE45803180664090A4162A00830F9000EF

Veebibrauserid:
chromium-browser (40.0.2214.111-0ubuntu0.14.04.1.1069)
firefox (36.0.1+build2-0ubuntu0.14.04.1)


tris

Troll - ära toida!
Troll - ära toida!



Liitunud: 23.08.2014
Postitused: 713

Distributsioon: Debian
estonia.gif
postituspostitatud: 10.03.2015, 22:16  postituse pealkiri:  (teema puudub)  

Kui asetaksid ID kaardi ka õigetpidi lugejasse. Vanemat tüüpi ID kaart on siiani valetpidi.

Ja kui seda oli, siis tuleb vaadata kas firefoxi lisas (laiendused ja plugin) on id kaardi moodul näidatud.

_________________
ricochet:yckka6zlbxv767lz

eeroo
Uus kasutaja
Uus kasutaja



Liitunud: 10.03.2015
Postitused: 2


blank.gif
postituspostitatud: 10.03.2015, 22:33  postituse pealkiri:  (teema puudub)  

Tere.

Kaart oli õiget pidi ja sain nüüd tööle. Eemaldasin ID kaardi utiliidi ja kõik RIA ID kaardi add-on'id ja siis uuesti peale, lihtsalt uue installimisest ei piisanud. Harva näpin ubuntut, siis ei saa kõigega väga kiiresti hakkama. Häda möödas, kena õhtut!


Meelis
Pingviini aktivist
Pingviini aktivist



Liitunud: 23.07.2007
Postitused: 272

Distributsioon: Mint xfce
estonia.gif
postituspostitatud: 22.03.2015, 17:28  postituse pealkiri:  (teema puudub)  

Tere!
Millegipärast 3.10 versiooni asemel paigaldab ikka 3.8.1.0. Kustutasin Synaptikus vana versiooni aga uue installimisel installib ikka vana. Mida teha? Tegemist Linux Mint 17 Qiana XFCE (Ubuntu 14.04)


mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 22.03.2015, 18:37  postituse pealkiri:  (teema puudub)  

Mis repodest su id-kaardi soft tuleb? Ikka RIA omast?


Meelis
Pingviini aktivist
Pingviini aktivist



Liitunud: 23.07.2007
Postitused: 272

Distributsioon: Mint xfce
estonia.gif
postituspostitatud: 22.03.2015, 19:11  postituse pealkiri:  (teema puudub)  

Tegin nagu https://installer.id.ee/?lang=est õpetab. Laadisin alla pakutud paigaldusskripti ja nii nagu see installis, nii ka jäi. Enne kustutasin Synaptikus eelmise versiooni. Muud ei oska öelda. Tõenäoliselt on see RIA oma.


spott
Admin
Admin


Vanus: 38
Liitunud: 04.06.2005
Postitused: 8775

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 22.03.2015, 19:45  postituse pealkiri:  (teema puudub)  

kas sa Linux Minti kasutades ikka käsitsi repo muutsid ära?

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 22.03.2015, 20:23  postituse pealkiri:  (teema puudub)  

Muuda Linux Mindi jaoks install-esteid-ubuntu.sh kolmandat rida:

Kood:
OPSYS=trusti


Salvesta ja lase käima.

_________________
Kõige parem asi on töötav asi.

Meelis
Pingviini aktivist
Pingviini aktivist



Liitunud: 23.07.2007
Postitused: 272

Distributsioon: Mint xfce
estonia.gif
postituspostitatud: 22.03.2015, 20:55  postituse pealkiri:  (teema puudub)  

Tere!
Mis on repo muutmine?
Tegin nagu Natsa õpetas. Enne kustutasin Synaptikust kõik digidoc failid. Lõpptulemuseks ikka 3.8.1.0 versioon. Kas on veel midagi võimalik teha?


natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 22.03.2015, 21:38  postituse pealkiri:  (teema puudub)  

http://lauri.võsandi.com/2014/04/ubuntu-trusty-esteid.html

Kasuta siit "olemasolevate pakkide eemaldamine", saad systeemi vanast sodist puhtaks.

Lase uuesti automaatkäivituse skript käima.

PS Cromes antud link ei tööta, aga vajalikud käsud on:

Kood:
sudo rm /etc/apt/sources.list.d/ria-repository.list
sudo apt-get purge esteidcerts esteidcerts-dev esteidcerts-fin \
    esteidfirefoxplugin esteidpkcs11loader \
    libdigidoc-common libdigidocpp-common \
    qesteidutil qdigidoc opensc


https://www.google.ee/?gws_rd=cr,ssl&ei=lAcPVebQG4LjUaWdgqAK#q=id+kaart+debian+wheezy

_________________
Kõige parem asi on töötav asi.

mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 22.03.2015, 21:56  postituse pealkiri:  (teema puudub)  

Meelis kirjutas:
Tere!
Mis on repo muutmine?
Tegin nagu Natsa õpetas. Enne kustutasin Synaptikust kõik digidoc failid. Lõpptulemuseks ikka 3.8.1.0 versioon. Kas on veel midagi võimalik teha?


Mis rakendus sul raporteerib versiooni 3.8.1.0? qesteidutil? Mida väljastab näiteks see:
apt-cache show qesteidutil


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group