Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
parimmax
Pingviini aktivist
Pingviini aktivist


Vanus: 54
Liitunud: 21.03.2009
Postitused: 356

Distributsioon: estobuntu,ubuntu
estonia.gif
postituspostitatud: 01.05.2020, 22:26  postituse pealkiri:  Ubuntu 20.04 laptopil  

Kas oskab keegi kinnitada et kui livena läpakal justnagu kõik toimib (klaviatuuri valgustus, internetikaart jne), siis installides jääb kõik samamoodi toimima? Või on mingi võimalus et ei toimi?


spott
Admin
Admin


Vanus: 39
Liitunud: 04.06.2005
Postitused: 8793

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 02.05.2020, 08:31  postituse pealkiri:  (teema puudub)  

kas sul on mingi probleem?
Ma ise tahtsin selle poisi katse arvutile peale installida, kuid mingil põhjusel jooksis installer kogu aeg kokku. Kuid kahtlustan nii ehk naa emaplaadi või mälude viga sellel vanurarvutil.
Kuid senini on ikka üldjuhul olnud nii, et kui algselt toimib, siis toimib ka pärast. Kui just installimise ajal mõnda uue bugiga pakki alla ei tõmmatud.
Kui sul peale installi asjad ei toimi, siis mina teeks uue paigalduse ja ilma netist tõmmatud pakettideta.

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

643
Pingviini aktivist
Pingviini aktivist



Liitunud: 08.07.2019
Postitused: 133

Distributsioon: debian
blank.gif
postituspostitatud: 02.05.2020, 12:42  postituse pealkiri:  (teema puudub)  

64bitine ei ole veel vanurarvuti.
Ma olen sellel aastal paigaldanud 5 sülearvutile Gnu/linuxi.

Kusjuures kõige parem oli Lenovo Ideapad S10e, mis oli 32bitise ja atom protsessoriga, millel ei olnud ühtegi spectre -meltdowni probleeme. Ja debian LXDE oli sellel lausa valatud.
Sama kehtis ka enam-vähem asus eeepc 900 seerial. firefox-esr oli lihtsalt kiirem.

HP truevision HD-ga tekitas lubuntu 18.04 seeria peal paigaldamisel probleeme. Peale 3 korda õnnestus kui ei lasknud säästuekraani (liigutasin õrnalt hiire kursorit ainult).

Asus eeepc seashell versioonil paigaldasin nii, et ACPI sätted olin sunnitud välja menüüst lülitama ja pärast paigaldust lasin käsitsi sisse tagasi.

ÜLDISELT enam-vähem kui asi on paigaldatud, siis peaks töötama kõik normipiires.
Võib-olla on mõn wifi kaart või veebikaamera, mis töötavad ainult nuhkvara tootjafirmaga ainult. Ja mõni uuem graafikakaart, mis on NSA poolt tunnustatud.
90% arvutitest peaks olema OK.

Need notebook arvutid, millel olid algselt windows7 starter - ongi lahja mobiillne CPU ja videokaart, mis peabki vahel natuke kinni jääma!!

LISA: riistvara andmebaas
https://h-node.org/hardware/catalogue/en


parimmax
Pingviini aktivist
Pingviini aktivist


Vanus: 54
Liitunud: 21.03.2009
Postitused: 356

Distributsioon: estobuntu,ubuntu
estonia.gif
postituspostitatud: 03.05.2020, 09:40  postituse pealkiri:  (teema puudub)  

No nii, kui internetikaart jm asjad lives töötasid ning ka pärast installimist töötavad siis heliga läks pange - seda ei ole ega tule kuskilt otsast. Masin on Dell Latitute 14 Rugged 5404


akbgf
Vana Pingviin
Vana Pingviin



Liitunud: 07.10.2009
Postitused: 722
Asukoht: Tõravere
Distributsioon: OpenSUSE, Ubuntu
estonia.gif
postituspostitatud: 03.05.2020, 10:02  postituse pealkiri:  (teema puudub)  

parimmax kirjutas:
heliga läks pange - seda ei ole ega tule kuskilt otsast.

Kui on alsa-utils installeeritud, siis ava terminal ja seal käsk 'alsamixer' pakub terminalis töötava võimaluse helikaarte ja sisendeid/väljundeid valida ning heli sisse-välja lülitada ja helitugevust seada.


parimmax
Pingviini aktivist
Pingviini aktivist


Vanus: 54
Liitunud: 21.03.2009
Postitused: 356

Distributsioon: estobuntu,ubuntu
estonia.gif
postituspostitatud: 03.05.2020, 10:39  postituse pealkiri:  (teema puudub)  

justkui on kaart olemas ning valitud ja sätetes kui paned näiteks youtubes video käima siis siis speakersis helijoon jookseb kenasti aga heli ei tule


643
Pingviini aktivist
Pingviini aktivist



Liitunud: 08.07.2019
Postitused: 133

Distributsioon: debian
blank.gif
postituspostitatud: 03.05.2020, 10:44  postituse pealkiri:  (teema puudub)  

parimmax kirjutas:
justkui on kaart olemas ning valitud ja sätetes kui paned näiteks youtubes video käima siis siis speakersis helijoon jookseb kenasti aga heli ei tule

Mul on paigaldatud pavucontrol, millega juhin pulseaudio heliseadeid.

pulseaudio --kill
pulseaudio --start

käsud teevad ka restarti kui vaja
et siis pulseaudio peal kindlaks jäänud.


parimmax
Pingviini aktivist
Pingviini aktivist


Vanus: 54
Liitunud: 21.03.2009
Postitused: 356

Distributsioon: estobuntu,ubuntu
estonia.gif
postituspostitatud: 03.05.2020, 11:04  postituse pealkiri:  (teema puudub)  

Ei muutunud ka sel viisil mitte midagi..


643
Pingviini aktivist
Pingviini aktivist



Liitunud: 08.07.2019
Postitused: 133

Distributsioon: debian
blank.gif
postituspostitatud: 03.05.2020, 13:16  postituse pealkiri:  (teema puudub)  

parimmax kirjutas:
Ei muutunud ka sel viisil mitte midagi..


sudo lspci -v

mis see audio device näitab?


Mul on tavaliselt pavucontrol poolt vaadatuna näiteks mikrofoni maha keeratud alguses.

lisa:

https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/


akbgf
Vana Pingviin
Vana Pingviin



Liitunud: 07.10.2009
Postitused: 722
Asukoht: Tõravere
Distributsioon: OpenSUSE, Ubuntu
estonia.gif
postituspostitatud: 03.05.2020, 17:31  postituse pealkiri:  (teema puudub)  

643 kirjutas:

sudo lspci -v
mis see audio device näitab?

Mul Ubuntu-18 Dellil, aga pole latitude.

Audio device:
Intel Corporation Sunrise Point-LP HD Audio (rev 21)
Subsystem: Dell Sunrise Point-LP HD Audio
Flags: bus master, fast devsel, latency 32, IRQ 130
Capabilities: [50] Power Management version 3
Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
Kernel driver in use: snd_hda_intel
Kernel modules: snd_hda_intel, snd_soc_skl

Heli juhtimiseks ka pavucontrol, võimalik, et peaks selle sudo-ga käivitama, et kõike muuta saaks.

Kui mõni tuuma moodul puudu, siis proovi käsitsi laadida: 'modprobe <mooduli nimi>'


Skorzeny
Pingviini aktivist
Pingviini aktivist



Liitunud: 30.06.2007
Postitused: 356

Distributsioon: /LinuxMint Mate19.3/Kali Linux
burkinafaso.gif
postituspostitatud: 04.05.2020, 09:17  postituse pealkiri:  (teema puudub)  

Ooot ...
Äkki on asi lihtsam - sel 'elikaardil peaks olema ju kaks väljundit - analoog ja HDMI. Ehk on helikaardi seadete all lihtsalt vale väljund valitud, Embarassed

_________________
Image

spott
Admin
Admin


Vanus: 39
Liitunud: 04.06.2005
Postitused: 8793

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 04.05.2020, 14:43  postituse pealkiri:  (teema puudub)  

kusjuures see täitsa võimalik - alles eelmine nädal ka oli poiss hädad - youtubis heli polnud - siis vaatasin seadetes, et väljund oli vale. Tal vastupidi - enne oli kõrvaklappides heli ja siis enam polnud.

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group