Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
Kruusia
Pingviini aktivist
Pingviini aktivist



Liitunud: 26.09.2013
Postitused: 255
Asukoht: Rae vald
Distributsioon: Mint 18.1 Mate
estonia.gif
postituspostitatud: 26.04.2019, 11:56  postituse pealkiri:  (teema puudub)  

On tekkinud 2 küsimust:

1.vt pilt 1: kui annab ette niipalju valikuid, siis listist saan valida ainult ühe. Kõiki ei saa. Kuidas peaks käituma?
2.vt pilt 2: annab veateate, kuidas reaalselt saaksin seda parandada?


2.png
 Kirjeldus:
 Failisuurus:  15.92 kB
 Vaadatud:  37 kord(a)

2.png

1.png
 Kirjeldus:
 Failisuurus:  67.23 kB
 Vaadatud:  39 kord(a)

1.png


_________________
Kruusias elavad kruusid. Ehivad end rõngaste ja piltidega. Aga sisu on vedelavõitu

tonks
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 01.12.2016
Postitused: 96
Asukoht: Harjumaa
Distributsioon: Zorin OS
estonia.gif
postituspostitatud: 26.04.2019, 15:17  postituse pealkiri:  (teema puudub)  

Klõpsad #Olgu# ja peaks need pakid automaatselt installima või uuendama. Valida pole sealt midagi, sest mingi uuenduse jaoks on need pakid kõik vajalikud.


DaStoned
Pingviini aktivist
Pingviini aktivist


Vanus: 38
Liitunud: 11.01.2007
Postitused: 313
Asukoht: Tallinn
Distributsioon: Debian
estonia.gif
postituspostitatud: 26.04.2019, 16:36  postituse pealkiri:  (teema puudub)  

Veateade ütleb, et tuleb jooksutada käsku "dpkg --configure -a". Seega võtad oma lemmikterminali lahti ja toksid sinna:

$ sudo dpkg --configure -a

_________________
When the shit hits the fan, keep your mouth shut!

Kruusia
Pingviini aktivist
Pingviini aktivist



Liitunud: 26.09.2013
Postitused: 255
Asukoht: Rae vald
Distributsioon: Mint 18.1 Mate
estonia.gif
postituspostitatud: 27.04.2019, 13:15  postituse pealkiri:  (teema puudub)  

nüüd uus nüanss, millega pole varem kokku puutunud. Terminal ütleb, et
"dpkg: error: selle toimingu jaoks on vaja superkasutaja õiguseid"
kust krt ma neid veel saan... tavaliselt küsib lihtsalt parooli ja korras....

_________________
Kruusias elavad kruusid. Ehivad end rõngaste ja piltidega. Aga sisu on vedelavõitu

hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 49
Liitunud: 25.10.2013
Postitused: 250
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE, Kubuntu18.04, Linux Lite
estonia.gif
postituspostitatud: 27.04.2019, 22:33  postituse pealkiri:  (teema puudub)  

kas proovisid: sudo dpkg --configure -a


Kruusia
Pingviini aktivist
Pingviini aktivist



Liitunud: 26.09.2013
Postitused: 255
Asukoht: Rae vald
Distributsioon: Mint 18.1 Mate
estonia.gif
postituspostitatud: 29.04.2019, 09:30  postituse pealkiri:  (teema puudub)  

super, oskasin ära unustada. Korras ja tänud!

_________________
Kruusias elavad kruusid. Ehivad end rõngaste ja piltidega. Aga sisu on vedelavõitu

Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group