Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
kristo32
Uus kasutaja
Uus kasutaja



Liitunud: 06.02.2019
Postitused: 1


estonia.gif
postituspostitatud: 06.02.2019, 11:57  postituse pealkiri:  Firefox 65.0 Crash  

Tere !

Viimased paar kuud firefox 65.0 krahhib. Ei ole aidanud uuendamine ega uuesti installimine. Allpool on kirjas moodulid mis teevad krahhi. Kuidas seda parandada saab ?

0 linux-gate.so linux-gate.so@0xd05 context
Ø 1 libc-2.23.so libc-2.23.so@0xf7707 frame_pointer
Ø 2 libc-2.23.so libc-2.23.so@0x15e2c6 scan
Ø 3 libc-2.23.so libc-2.23.so@0x15e257 scan
Ø 4 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13e997 scan
Ø 5 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13e9c3 scan
Ø 6 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13e9ef scan
Ø 7 libc-2.23.so libc-2.23.so@0x15c8e1 scan
Ø 8 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13ea17 scan
Ø 9 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13e4e4 scan
Ø 10 libc-2.23.so libc-2.23.so@0xf76af scan
Ø 11 libpcsclite.so.1.0.0 libpcsclite.so.1.0.0@0xbfff scan
Ø 12 libc-2.23.so libc-2.23.so@0xf58f7 scan
Ø 13 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13e592 scan
Ø 14 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13e5a2 scan
Ø 15 libc-2.23.so libc-2.23.so@0xf58e4 scan
Ø 16 libc-2.23.so libc-2.23.so@0xf75f9 scan
Ø 17 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13e5d0 scan
Ø 18 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13eaab scan
Ø 19 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13e5e8 scan
Ø 20 libpcsclite.so.1.0.0 libpcsclite.so.1.0.0@0x6987 scan
Ø 21 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13e622 scan
Ø 22 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13e4c4 scan
Ø 23 libopensc.so.6.0.0 libopensc.so.6.0.0@0x13eacf scan


DaStoned
Pingviini aktivist
Pingviini aktivist


Vanus: 37
Liitunud: 11.01.2007
Postitused: 304
Asukoht: Tallinn
Distributsioon: Debian
estonia.gif
postituspostitatud: 06.02.2019, 14:38  postituse pealkiri:  (teema puudub)  

Esialgu võid proovida kirvemeetodil eemaldada nimetet' libopensc.so.6.0.0 teegi.

Selleks tuleb üles leida pakk kust see tuleb ja see maha võtta. Näiteks debiani/ubuntu peal ütleb see käsk, millisest pakist fail "libopensc.so.6.0.0" tuleb:

$ dpkg -S "libopensc.so.6.0.0"

Edasi võid selle paki maha võtta.

_________________
When the shit hits the fan, keep your mouth shut!

sander85
Vana Pingviin
Vana Pingviin


Vanus: 33
Liitunud: 08.08.2005
Postitused: 4357
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 07.02.2019, 00:02  postituse pealkiri:  (teema puudub)  

Kui Firefox sellise asja peale crashib, siis on tõenäoliselt mõistlikum keelata Firefoxis ID-kaardi lisad/pluginad ja turvaseadmete alt need ka käsitsi ära eemaldada, sest ilmselt saad pihta just tolle tarkvara poolt põhjustatud vigadega.

_________________
Image Image Image

123to
Pingviini aktivist
Pingviini aktivist



Liitunud: 31.05.2014
Postitused: 117

Distributsioon: Xubuntu 18.04 i386, x64
estonia.gif
postituspostitatud: 07.02.2019, 01:50  postituse pealkiri:  (teema puudub)  

kunagi oli jah üks versioon id-tarkvarast millega firefox crashis kui id-kaarti arvutisse pistsid aga see oli ammu, vaevalt enam nii vana versiooni kellelgi peal on aga mine-tea


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group