Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
Kristen
Uus kasutaja
Uus kasutaja



Liitunud: 28.03.2017
Postitused: 3


blank.gif
postituspostitatud: 28.03.2017, 18:04  postituse pealkiri:  ID kaardi installeerimine  

Tere

Kasutan Deepin 15.4 RC distrot, mis jookseb Debiani baasil.
Ning oleks vaja abi ID kaardi installeerimisel.
Olen proovinud Lauri Võsandi õpetusi, kuid pole õnnestunud.

On tekkinud probleeme libssl 1.0.0 installeerimisel. (Kui ma ei eksi siis ID kaardi lugeja vajab libssl 1.0.0)
Deepin 15.4 RC peal on uuemad versioonid 2 tükki.

Parimate soovidega,
Kristen


Legolinux
Pingviini külastaja
Pingviini külastaja


Vanus: 12
Liitunud: 21.05.2016
Postitused: 29

Distributsioon: Linux Mint
estonia.gif
postituspostitatud: 29.03.2017, 14:33  postituse pealkiri:  (teema puudub)  

Proovi käsitsi:
Kood:
su
apt-get install libssl-dev

_________________
Olen alles 10 aastane ja õpin Linuxi maailma!
Seega, minu küsimused on väga algajate omad.
Aga kindlasti külastage poodi http://teejakohvipood.ee/

Kristen
Uus kasutaja
Uus kasutaja



Liitunud: 28.03.2017
Postitused: 3


blank.gif
postituspostitatud: 30.03.2017, 09:37  postituse pealkiri:  (teema puudub)  

hirax kirjutas:
Mul on jäänud märkmetesse (minu mäletamist mööda kasutaja natsa poolt kunagi tehtud) järgmised juhised Debiani jaoks:

## Repo paigaldamiseks (Debian-8 )
sudo apt-get install -y software-properties-common

## ID-kaardi repo
sudo add-apt-repository "deb https://installer.id.ee/media/ubuntu trusty main"

## Repo võti
wget -qO - https://installer.id.ee/media/install-scripts/ria-public.key | sudo apt-key add -

## Uuendamiseks valalik pakett (Debian-8 )
sudo apt-get install -y apt-transport-https

## Uuendamine
sudo apt-get update

## Vajalikud pakid
sudo apt-get install -y pcscd libccid libxerces-c3.1 opensc ttf-liberation libxml-security*

## Ja lõpuks saab installida
sudo apt-get install -y estonianidcard


Kasutasin seda õpetust nüüd, kuid viimane install ei tööta.

root@kiuka-PC:/home/kiuka# apt-get install -y estonianidcard
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
estonianidcard : Depends: libdigidocpp-tools but it is not going to be installed
Depends: qdigidoc but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

//Sain ka teada nüüd, et estonianidcard pakk on vananenud tarkvara ning tuleks kasutada open-eid, kuid sedagi olen proovinud aga tööle ei saa, alguses proovisin niisama sh installer-open-eid.sh aga siis andis teada, et ei toeta minu distrot. Seega võtsin text editioriga faili lahti ja panin oma Debiani asemel Deepin ning installeeris ära aga vigu ei andnud.
Kuigi pole ühtegi software juurde tulnud.


spott
Admin
Admin


Vanus: 37
Liitunud: 04.06.2005
Postitused: 8749

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 30.03.2017, 10:59  postituse pealkiri:  (teema puudub)  

kui ta ära paigaldas, siis vaata, kas terminalis saad käivitada käsuga:
qesteidutil %F

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

vooler3
Pingviini aktivist
Pingviini aktivist



Liitunud: 21.12.2015
Postitused: 383


blank.gif
postituspostitatud: 01.04.2017, 11:00  postituse pealkiri:  (teema puudub)  

Internetis ringleb üks ingliskeelne, üsna värske õpetus, PDF-kujul, ehk on sellest kasu.

Digidoc Open-EID - Installation instructions for Debian 9 Stretch
Release 1.0.0
Jens Getreu
Mar 16, 2017

Contents:
1 ID-software – what’s this?
2 Installation

http://blog.getreu.net/_downloads/digidoc-open-eid--debian9.pdf

PS: Deepin 15.4-st on väljas alles Beta ning RC versioonid. Seega vib Deepin 15.4 ise ka alles kergelt "bug-ine" olla.


mats13
Uus kasutaja
Uus kasutaja



Liitunud: 02.04.2015
Postitused: 4
Asukoht: Mulgimaa

estonia.gif
postituspostitatud: 02.12.2018, 18:12  postituse pealkiri:  (teema puudub)  

Eelmine postitus rohkem kui aasta tagasi. Aga id kaardilugeja
install vist ikka segane? Vähemalt minu jaoks.
Kus kohalt saada tõelist abi? Kas ei leidu oskajat,
kes sudaks teha paketi või scripti mis asja
ära installks? Miks?


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2506
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 03.12.2018, 20:46  postituse pealkiri:  (teema puudub)  

Installer ja/või script on ju olemas id.ee lehel. Igat distrot muidugi ei toeta.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

123to
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 31.05.2014
Postitused: 98

Distributsioon: Xubuntu 14.04, 18.04
estonia.gif
postituspostitatud: 04.12.2018, 12:14  postituse pealkiri:  (teema puudub)  

Siin näitab, et eile 03.12.2018 on uus versioon ilmutatud
https://installer.id.ee/?lang=est&os=linux


smuggle
Pingviini aktivist
Pingviini aktivist


Vanus: 58
Liitunud: 16.12.2010
Postitused: 112

Distributsioon: Mint 18-3 Cinnamon
estonia.gif
postituspostitatud: 04.12.2018, 12:48  postituse pealkiri:  (teema puudub)  

Eile Mint 18-3 uuendusega tekkisid vead: awp ja Open-eid


janat
Uus kasutaja
Uus kasutaja



Liitunud: 25.11.2018
Postitused: 11


blank.gif
postituspostitatud: 05.12.2018, 10:03  postituse pealkiri:  (teema puudub)  

Tuleks teha appimage sellest töökorras olevast id tarkvara versioonist, koos sõltuvusega kataloogi:

Kood:

mksquashfs Your.AppDir Your.squashfs -root-owned -noappend
cat runtime >> Your.AppImage
cat Your.squashfs >> Your.AppImage
chmod a+x Your.AppImage


https://github.com/AppImage/AppImageKit

Samas kasutaja peaks QT baaasi ise paigaldama, muidu läheb appimage liiga suureks..


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2506
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 05.12.2018, 11:11  postituse pealkiri:  (teema puudub)  

Ja kuidas see AppImageKit nüüd täpsemalt aitab?

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

smuggle
Pingviini aktivist
Pingviini aktivist


Vanus: 58
Liitunud: 16.12.2010
Postitused: 112

Distributsioon: Mint 18-3 Cinnamon
estonia.gif
postituspostitatud: 06.12.2018, 19:15  postituse pealkiri:  (teema puudub)  

Paigaldasin uusima, Mint 19. Sinna siis id.ee'lt ID tarkvara. Kõik toimib ilusti, veateateid pole.


w500
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 02.03.2013
Postitused: 48
Asukoht: Tallinn
Distributsioon: ubuntu 18.04
estonia.gif
postituspostitatud: 09.12.2018, 16:12  postituse pealkiri:  (teema puudub)  

Tere.asi niisugune,ubuntu 16.04 LTS.Esmaspäeval ID kaardi tarkvara töötas ilusti, vahepeal sai installitud update manageri poolt pakutud uuendused.Reedel enam ei toiminud.Käitub nii-tunneb id kaardi ja kaardilugeja ära aga sisse ei logi.Ntx lähen eesti.ee lehele valin sisene id kaardiga küsib pin1-te.Sisestan pin-i ja ok.Siis lööb tausta pildi halliks ja nö. kiilub kinni ei edasi ega tagasi.Installisin id kaardi tarkvara uuesti ikka sama jama.Peale mida uuendasin op süsteemi VERSION="18.04.1 LTS (Bionic Beaver)"
ja installisin id kaardi tarkvara uuesti ei midagi ikka sama jama.Mida edasi teha.Tänan.


janat
Uus kasutaja
Uus kasutaja



Liitunud: 25.11.2018
Postitused: 11


blank.gif
postituspostitatud: 10.12.2018, 09:04  postituse pealkiri:  (teema puudub)  

Kas uuendamisel veateadet ei esitatud?


w500
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 02.03.2013
Postitused: 48
Asukoht: Tallinn
Distributsioon: ubuntu 18.04
estonia.gif
postituspostitatud: 10.12.2018, 20:21  postituse pealkiri:  (teema puudub)  

Ei uuendamisel vea teateid polnud.Teen uue installi mälupulgalt.


janat
Uus kasutaja
Uus kasutaja



Liitunud: 25.11.2018
Postitused: 11


blank.gif
postituspostitatud: 12.12.2018, 11:12  postituse pealkiri:  (teema puudub)  

w500 kirjutas:
Ei uuendamisel vea teateid polnud.Teen uue installi mälupulgalt.


Jah, see on uue suletud tarkvara tõttu, mis on vist ka nende uute id-kaardi toodete/firma vahetus:
https://geenius.ee/uudis/uute-id-kaartide-tootja-lubab-kaartide-isikustamine-toimub-rangelt-ainult-eestis/

“Tõsi, mõningaid tõrkeid võib esineda väiksemates teenustes, kes pole tuge veel valmis saanud, ning haruldasema tarkvara puhul, nagu näiteks mõnes Linuxi distributsioonis ID-kaarti kasutades,” rääkis Arm.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group