Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
libre

Pingviini aktivist
Pingviini aktivist



Liitunud: 27.05.2018
Postitused: 205

Distributsioon: debian
canada.gif
postituspostitatud: 27.10.2018, 11:04  postituse pealkiri:  (teema puudub)  

Pole veel kuulda olnud, et debian 32bitist ei toeta. Lähima nelja aasta jooksul veel lõppu ei ole näha.

Ja kes ütles, et 64bitises 32bitised ei jookse:
https://wiki.debian.org/X32Port

_________________
GNU/Linux ja and free

Gomi
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.12.2017
Postitused: 132

Distributsioon: Gentoo, Debian
estonia.gif
postituspostitatud: 27.10.2018, 15:59  postituse pealkiri:  (teema puudub)  

vooler3 kirjutas:
libre kirjutas:
2003 aasta compaq on vägagi kiire kui brauser jookseb links2 peal.

Aga mitte sellest ei tahtnud ma rääkida.

ubuntu 18.04 peal id kaart töötab, kuid 2003 aasta compaq ei vea 16.04 pealgi ennast, ID kaardi tarkvarast võib unistadagi.

samas debiani 9.x seeria oma veab vigadeta ja ka id-kaardi saab panna, kuid firefox on sigaaeglane seal-- ainult dokumente saab allkirjastada..

Kas siis on väga raske aru saada, et Ubuntu 18... töötab ainult 64bit arvutitega.
32bit tugi on ammu prügikasti visatud. Cool

Ning võib olla üsna kindel, et ka Debian viskab peagi selle 32bit toe prügikasti kuna kellegil pole enam nii vanu masinaid olemas.

Debian on "universaalne operatsioonisüsteem" ning ei ole nii suure desktop-suunitlusega kui Ubuntu ning lisaks veel toetavad nad toetavad palju enamat, kui vaid x86/x86_64 (big-endian ja little-endian 32- ja 64-bitine MIPS, PowerPC7/8, system z jne), nii et ma ei usu, et nad lihtsalt jätavad 32-bitise x86 niisama maha.
libre kirjutas:
Pole veel kuulda olnud, et debian 32bitist ei toeta. Lähima nelja aasta jooksul veel lõppu ei ole näha.

Ja kes ütles, et 64bitises 32bitised ei jookse:
https://wiki.debian.org/X32Port

Keegi pole seda väitnud, kuigi juhul kui sa seda ei teadnud, siis X32 on absoluutselt teine loom kui lihtsalt 32-bitise tarkvara x86_64 protsessoril jooksutamine. Ehk peaksid sa oma postitatud linki ka lugema.


libre

Pingviini aktivist
Pingviini aktivist



Liitunud: 27.05.2018
Postitused: 205

Distributsioon: debian
canada.gif
postituspostitatud: 27.10.2018, 16:54  postituse pealkiri:  (teema puudub)  

Kas mul toetab mõlemat?
~$ lscpu
Architecture: i686
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
CPU(s): 2

_________________
GNU/Linux ja and free

Gomi
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.12.2017
Postitused: 132

Distributsioon: Gentoo, Debian
estonia.gif
postituspostitatud: 27.10.2018, 22:56  postituse pealkiri:  (teema puudub)  

Paistab, et sul on 64-bitine protsessor, nii et teoreetiline võimalus x32-e kasutada sul on.
Selle põhimõte on vist kasutada kõike, mida 64-bitine protsessor pakub (rohkem registreid, paremad aritmeetilised laiendused? ), kuid kasutab 32-bitiseid pointereid, mistõttu juhul, kui su tarkvara kasutab neid üliagarasti, võtab see vähem mäluruumi, kuid seevastu iga protsess võib kasutada maksimaalselt 4GB mälu.
Ma ei ole kuulnud küll, et seda niivõrd palju kasutatatakse. Ju siis pole mäluruum niisugune luksus, 32-64GB mälu arvutil pole enam just kuuldamatu.


libre

Pingviini aktivist
Pingviini aktivist



Liitunud: 27.05.2018
Postitused: 205

Distributsioon: debian
canada.gif
postituspostitatud: 31.10.2018, 13:14  postituse pealkiri:  (teema puudub)  

Ma ei tea miks ma i686 üldse kasutan?

Proovisin LMDE 64bit LIVE DVD (debian ja linux mint) ja töötas,
Mul töötab mõlematpidi nii 32bit kui ka 64bit.,


123to
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 31.05.2014
Postitused: 98

Distributsioon: Xubuntu 14.04, 18.04
estonia.gif
postituspostitatud: 10.11.2018, 21:32  postituse pealkiri:  (teema puudub)  

uued kaartid ei pidada opensc-ga töötama, on keegi lähemalt kuulnud?


merike
Pingviini aktivist
Pingviini aktivist



Liitunud: 06.04.2007
Postitused: 155
Asukoht: Laagri/Tallinn
Distributsioon: Kubuntu
estonia.gif
postituspostitatud: 10.11.2018, 23:15  postituse pealkiri:  (teema puudub)  

https://www.facebook.com/groups/itimehed/permalink/2212202988792358/


libre

Pingviini aktivist
Pingviini aktivist



Liitunud: 27.05.2018
Postitused: 205

Distributsioon: debian
canada.gif
postituspostitatud: 11.11.2018, 10:33  postituse pealkiri:  (teema puudub)  

123to kirjutas:
uued kaartid ei pidada opensc-ga töötama, on keegi lähemalt kuulnud?

ria enda repo:
https://installer.id.ee/media/ubuntu/pool/main/o/opensc/

_________________
GNU/Linux ja and free

123to
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 31.05.2014
Postitused: 98

Distributsioon: Xubuntu 14.04, 18.04
estonia.gif
postituspostitatud: 11.11.2018, 11:49  postituse pealkiri:  (teema puudub)  

tänud Merike:
OpenSC tugi tuleb. Ilmselt hiljemalt Ikv 2019. Loodetavasti saab see kuu parema speki üles kus on lisatud ka hetkel puuduvad käsud.

libre, kui sa ei saa küsimusest aru, siis ei ole mõtet linke toppida mis mingit infot ei lisa


libre

Pingviini aktivist
Pingviini aktivist



Liitunud: 27.05.2018
Postitused: 205

Distributsioon: debian
canada.gif
postituspostitatud: 11.11.2018, 13:08  postituse pealkiri:  (teema puudub)  

123to kirjutas:
.

libre, kui sa ei saa küsimusest aru, siis ei ole mõtet linke toppida mis mingit infot ei lisa

Ära nori! See oli selge info! Kui sa nii loll oled, siis ära nori!

_________________
GNU/Linux ja and free

123to
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 31.05.2014
Postitused: 98

Distributsioon: Xubuntu 14.04, 18.04
estonia.gif
postituspostitatud: 11.11.2018, 14:20  postituse pealkiri:  (teema puudub)  

libre kirjutas:
123to kirjutas:
.

libre, kui sa ei saa küsimusest aru, siis ei ole mõtet linke toppida mis mingit infot ei lisa

Ära nori! See oli selge info! Kui sa nii loll oled, siis ära nori!


ja mis infot sa oma tarkusega siis antud repo lingilt UUE kaarti kohta välja lugesid?


libre

Pingviini aktivist
Pingviini aktivist



Liitunud: 27.05.2018
Postitused: 205

Distributsioon: debian
canada.gif
postituspostitatud: 12.11.2018, 07:43  postituse pealkiri:  (teema puudub)  

Asi on lihtne: versiooniinfo ja kaasas ka lähtekoodide arhiivifail. Kui midagi seal muutub, siis toetab ka.
Mingit facebooki kasutajate infot ma ei hakka tõsiselt võtma.

_________________
GNU/Linux ja and free

Gomi
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.12.2017
Postitused: 132

Distributsioon: Gentoo, Debian
estonia.gif
postituspostitatud: 12.11.2018, 17:02  postituse pealkiri:  (teema puudub)  

libre kirjutas:
Asi on lihtne: versiooniinfo ja kaasas ka lähtekoodide arhiivifail. Kui midagi seal muutub, siis toetab ka.
Mingit facebooki kasutajate infot ma ei hakka tõsiselt võtma.

Keegi sinu arvamust ei küsinud ning nende Facebooki tüüpide postitused on kuidagi asjalikumad kui sinu mula.


libre

Pingviini aktivist
Pingviini aktivist



Liitunud: 27.05.2018
Postitused: 205

Distributsioon: debian
canada.gif
postituspostitatud: 13.11.2018, 06:40  postituse pealkiri:  (teema puudub)  

Gomi kirjutas:
libre kirjutas:
Asi on lihtne: versiooniinfo ja kaasas ka lähtekoodide arhiivifail. Kui midagi seal muutub, siis toetab ka.
Mingit facebooki kasutajate infot ma ei hakka tõsiselt võtma.

Keegi sinu arvamust ei küsinud ning nende Facebooki tüüpide postitused on kuidagi asjalikumad kui sinu mula.

https://stallman.org/facebook.html

_________________
GNU/Linux ja and free

joosepi

Uus kasutaja
Uus kasutaja



Liitunud: 23.11.2018
Postitused: 3


blank.gif
postituspostitatud: 24.11.2018, 09:39  postituse pealkiri:  (teema puudub)  

vooler3 kirjutas:
libre kirjutas:
https://installer.id.ee/?lang=est&os=linux

16.04 LTS ja 18.04 LTS peaks sobima


Lihtsalt väikseks lisaks: töötab ka 64bit Windows 18.10-ga.

Pigem ongi see probleem, et on ainult olemas 64bit tugi. Mitte nagu Windowsis, kus on olemas ka 32bit tugi.

32 bit tarkvara kasutamine 64 bit keskkonnas

Tavaliselt operatsioonisüsteemiga pakendatud 64 bit tuumad toetavad 32 bit programmide kasutamist. St näiteks töötab 64 bit tuumaga nö läbi ja lõhki 32 bit operatsioonisüsteemi eksemplar, mis on ehk algselt 32 bit tuumaga paigaldatud.

Läbi ja lõhki 64 bit tuuma ja operatsioonisüsteemi eksemplaris saab ilma pikemata kasutada staatilisi 32 bit programme, kuid kui nad on dünaamiliselt lingitud, st vastu 32 bit teeke, siis need teegid tuleb paigaldada eraldi öeldes

# apt-get install ia32-libs
https://kuutorvaja.eenet.ee/wiki/Operatsioonis%C3%BCsteemi_Debian_GNU/Linux_kasutamine


hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 48
Liitunud: 25.10.2013
Postitused: 240
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Q4OS
estonia.gif
postituspostitatud: 04.12.2018, 20:24  postituse pealkiri:  (teema puudub)  

Mint 18.3 KDE
Eile tulnud uuendus annab paigaldamisel sellise veateate:
Kood:
Processing triggers for man-db (2.7.5-1) ...
Paki awp (5.3.0.16.04.130) paikasättimine ...
Adding smartcard support in Google Chrome ...
Initializing new database
sudo: tundmatu kasutaja: mkdir
sudo: unable to initialize policy plugin
sudo: tundmatu kasutaja: mkdir
sudo: unable to initialize policy plugin
sudo: invalid option -- 'd'
usage: sudo -h | -K | -k | -V
usage: sudo -v [-AknS] [-g group] [-h host] [-p prompt] [-u user]
usage: sudo -l [-AknS] [-g group] [-h host] [-p prompt] [-U user] [-u user]
            [command]
usage: sudo [-AbEHknPS] [-r role] [-t type] [-C num] [-g group] [-h host] [-p
            prompt] [-u user] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-r role] [-t type] [-C num] [-g group] [-h host] [-p
            prompt] [-u user] file ...
dpkg: error processing package awp (--configure):
 alamprotsess installed post-installation script tagastas lõpetamisel veakoodi 1
dpkg: dependency problems prevent configuration of open-eid:
 open-eid sõltub pakist awp; igatahes:
  Pakk awp pole veel seadistatud.

dpkg: error processing package open-eid (--configure):
 sõltuvusprobleemid - jäetakse seadistamata
Paki libpoppler58:amd64 (0.41.0-0ubuntu1.9) paikasättimine ...
No apport report written because the error message indicates its a followup error from a previous failure.
                          Paki libpoppler-glib8:amd64 (0.41.0-0ubuntu1.9) paikasättimine ...
Paki libpoppler-qt4-4:amd64 (0.41.0-0ubuntu1.9) paikasättimine ...
Paki libpoppler-qt5-1:amd64 (0.41.0-0ubuntu1.9) paikasättimine ...
Paki poppler-utils (0.41.0-0ubuntu1.9) paikasättimine ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Järgnevate pakkide töötlemisel tekkisid vead:
 awp
 open-eid
E: Sub-process /usr/bin/dpkg returned an error code (1)
Selle paketi paigaldamine ebaõnnestus. Taastamine:
Paki awp (5.3.0.16.04.130) paikasättimine ...
Adding smartcard support in Google Chrome ...
Initializing new database
sudo: tundmatu kasutaja: mkdir
sudo: unable to initialize policy plugin
sudo: tundmatu kasutaja: mkdir
sudo: unable to initialize policy plugin
sudo: invalid option -- 'd'
usage: sudo -h | -K | -k | -V
usage: sudo -v [-AknS] [-g group] [-h host] [-p prompt] [-u user]
usage: sudo -l [-AknS] [-g group] [-h host] [-p prompt] [-U user] [-u user]
            [command]
usage: sudo [-AbEHknPS] [-r role] [-t type] [-C num] [-g group] [-h host] [-p
            prompt] [-u user] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-r role] [-t type] [-C num] [-g group] [-h host] [-p
            prompt] [-u user] file ...
dpkg: error processing package awp (--configure):
 alamprotsess installed post-installation script tagastas lõpetamisel veakoodi 1
dpkg: dependency problems prevent configuration of open-eid:
 open-eid sõltub pakist awp; igatahes:
  Pakk awp pole veel seadistatud.

dpkg: error processing package open-eid (--configure):
 sõltuvusprobleemid - jäetakse seadistamata


Mis kasutaja mkdir ??
Ja kui täna tegi teisi uuendusi, siis uuendushaldur viskas lõpus sellise teate ette:


iderror.png
 Kirjeldus:
uuendushalduri viga
 Failisuurus:  19.06 kB
 Vaadatud:  12 kord(a)

iderror.png



imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2506
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 04.12.2018, 20:45  postituse pealkiri:  (teema puudub)  

Kasutaja "mkdir" pole ID kaardi installiscripti osa.Sul seal midagi muud väntas.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 48
Liitunud: 25.10.2013
Postitused: 240
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Q4OS
estonia.gif
postituspostitatud: 04.12.2018, 23:18  postituse pealkiri:  (teema puudub)  

imre kirjutas:
Kasutaja "mkdir" pole ID kaardi installiscripti osa.Sul seal midagi muud väntas.

A mis see siis olla võiks ??
Vead tekivad seoses awp ja open-eid pakettidega vist.
See awp andis otsingu tulemuseks mingi seose uuest aastast tulevate uute ID kaartidega..
Jälle linuxi omad "katsejänesteks" ?
Kuna mul uuemat tüüpi ID kaarti pole, siis kas võiks selle asja sinnapaika jätta ??
ID kaardiga pangas allkirjastamine töötas ka..
Kuid see veateade jääb muudkui korduma ja see tüütab ära.


123to
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 31.05.2014
Postitused: 98

Distributsioon: Xubuntu 14.04, 18.04
estonia.gif
postituspostitatud: 05.12.2018, 21:21  postituse pealkiri:  (teema puudub)  

kas kellelgi juba on uus id-kaart või digi-id , alates 03.12.pidi juba väljastatama


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2506
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 05.12.2018, 22:20  postituse pealkiri:  (teema puudub)  

Pakun, et see AWP paki installil on midagi häda. Kui selle sisse vaadata, siis on näha:
Kood:
    echo "Initializing new database"
    sudo -i -u $SUDO_USER mkdir -p $HOME/.pki
    sudo -i -u $SUDO_USER mkdir -p $NSSDB
    sudo -i -u $SUDO_USER $CERTUTIL -N --empty-password


Kui sa tavakasutajana lased käsurealt käima alloleva, siis saad samalaadse tulemuse:
Kood:
sudo -i -u $SUDO_USER mkdir -p $HOME/.pki

Kui sa nüüd vaatad selle .deb faili sisse, siis kataloogis DEBIAN ja failis postinst on need sudo read olemas.
Workaround (testimata kui aus olla)
Kood:
    sudo -i $SUDO_USER mkdir -p $HOME/.pki
    sudo -i $SUDO_USER mkdir -p $NSSDB
    sudo -i $SUDO_USER $CERTUTIL -N --empty-password

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group