Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
paadikapten
Pingviini aktivist
Pingviini aktivist


Vanus: 36
Liitunud: 26.01.2007
Postitused: 260
Asukoht: Tartu
Distributsioon: Debian/Ubuntu suguharu ja pisidistrod
estonia.gif
postituspostitatud: 22.11.2018, 08:31  postituse pealkiri:  Linux Mint 19, Dell D630 - ID tarkvara install ei toimi  

Seni on Linux Mint lasknud igal ajal endale ID tarkvara installida. Kuid nüüd sattusin probleemi otsa.

On läpakas Dell D630. Peal on 32-bitine Linux Mint 19. Kui käivitan ID lehelt saadud skripti, tuleb terminalis selline jutt:

Kood:
### LinuxMint 19 is not officially supported
Press ENTER to continue, CTRL-C to cancel

Adding RIA repository to APT sources list (/etc/apt/sources.list.d/ria-repository.list)
[sudo] password for minttu:
deb https://installer.id.ee/media/ubuntu/ bionic main
Adding key to trusted key set (apt-key add)
0x592073D4 'RIA Software Signing Key <signing@ria.ee>'
OK
0xC6C83D68 'RIA Software Signing Key <signing@ria.ee>'
OK
Installing software (apt-get update && apt-get install open-eid)
Hit:1 http://archive.ubuntu.com/ubuntu bionic InRelease
Get:2 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]     
Hit:3 http://archive.canonical.com/ubuntu bionic InRelease                     
Ign:4 http://packages.linuxmint.com tara InRelease                             
Get:5 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]   
Hit:6 http://packages.linuxmint.com tara Release                               
Get:7 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]   
Hit:9 https://installer.id.ee/media/ubuntu bionic InRelease                   
Fetched 247 kB in 2s (138 kB/s)                                               
Reading package lists... Done
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 open-eid : Depends: chrome-token-signing but it is not installable
            Depends: firefox-pkcs11-loader but it is not installable
            Depends: libdigidocpp-tools but it is not installable
            Depends: qdigidoc4 but it is not installable
            Depends: qdigidoc-tera but it is not installable
E: Unable to correct problems, you have held broken packages.


On mõned pakid, mida keeldutakse mulle andmast.

Mäletan, et Ubuntus mõnikord esines sama probleem ja siis sain värgi tööle, kui installisin väljajäetud sõltuvused ükshaaval eraldi. Praegu aga ei toimi seegi.

Kuidas ikkagi sellel läpakal ID-kaart tööle saada?

_________________
Ideaalne distro on lihtne, töökindel ja praktiline. Windowsilt ümberõppimine võiks piirduda ühe õhtuga.

vooler3
Pingviini aktivist
Pingviini aktivist



Liitunud: 21.12.2015
Postitused: 383


blank.gif
postituspostitatud: 22.11.2018, 08:58  postituse pealkiri:  Re: Linux Mint 19, Dell D630 - ID tarkvara install ei toimi  

paadikapten kirjutas:
Seni on Linux Mint lasknud igal ajal endale ID tarkvara installida. Kuid nüüd sattusin probleemi otsa.

On läpakas Dell D630. Peal on 32-bitine Linux Mint 19. Kui käivitan ID lehelt saadud skripti, tuleb terminalis selline jutt:

Kood:
### LinuxMint 19 is not officially supported
Press ENTER to continue, CTRL-C to cancel

Adding RIA repository to APT sources list (/etc/apt/sources.list.d/ria-repository.list)
[sudo] password for minttu:
deb https://installer.id.ee/media/ubuntu/ bionic main
Adding key to trusted key set (apt-key add)
0x592073D4 'RIA Software Signing Key <signing@ria.ee>'
OK
0xC6C83D68 'RIA Software Signing Key <signing@ria.ee>'
OK
Installing software (apt-get update && apt-get install open-eid)
Hit:1 http://archive.ubuntu.com/ubuntu bionic InRelease
Get:2 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]     
Hit:3 http://archive.canonical.com/ubuntu bionic InRelease                     
Ign:4 http://packages.linuxmint.com tara InRelease                             
Get:5 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]   
Hit:6 http://packages.linuxmint.com tara Release                               
Get:7 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]   
Hit:9 https://installer.id.ee/media/ubuntu bionic InRelease                   
Fetched 247 kB in 2s (138 kB/s)                                               
Reading package lists... Done
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 open-eid : Depends: chrome-token-signing but it is not installable
            Depends: firefox-pkcs11-loader but it is not installable
            Depends: libdigidocpp-tools but it is not installable
            Depends: qdigidoc4 but it is not installable
            Depends: qdigidoc-tera but it is not installable
E: Unable to correct problems, you have held broken packages.


On mõned pakid, mida keeldutakse mulle andmast.

Mäletan, et Ubuntus mõnikord esines sama probleem ja siis sain värgi tööle, kui installisin väljajäetud sõltuvused ükshaaval eraldi. Praegu aga ei toimi seegi.

Kuidas ikkagi sellel läpakal ID-kaart tööle saada?

Üks võimalik versioon, et tahetakse saada 64bit Minti, mitte enam 32bit Minti.

Nii, et otsi mõni teine mittevajalik HDD ning siis katseta sellega läbi 64bit versiooniga.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group