Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
123to
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 31.05.2014
Postitused: 71

Distributsioon: Ubuntu 14.04, 18.04
estonia.gif
postituspostitatud: 11.03.2018, 16:58  postituse pealkiri:  virtualbox ver.5.2.8 viga  

Virtualbox ver.5.2.8 installimisel tekkis viga, et ei loodud kerneli mooduleid.
Peale otsimist netist sai selgeks, et on vaja gcc versioon 4.8.5 downgreidida versioonile 4.8.4 ja siis loodi kerneli moodulid ilma veata.

Ubuntu 14.04.5 LTS
Kernel 4.4.0-116-generic

https://forums.virtualbox.org/viewtopic.php?f=7&t=86819


Gomi
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 24.12.2017
Postitused: 46

Distributsioon: Gentoo, Debian
estonia.gif
postituspostitatud: 12.03.2018, 02:43  postituse pealkiri:  (teema puudub)  

Ee... Teine, minu arvates parem valik oleks mitte kasutada 4 aasta vanust Ubuntut. Huvitav, et sellel üldse uusim VirtualBox on.


123to
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 31.05.2014
Postitused: 71

Distributsioon: Ubuntu 14.04, 18.04
estonia.gif
postituspostitatud: 12.03.2018, 13:18  postituse pealkiri:  (teema puudub)  

ei pea pidevalt opsüsteemi uuemate vastu vahetama, 14.04 LTS tugi kestab veel kuni 2019.04 ja kui saab väikeste parandustega hakkama siis ei vaheta enne kuni 18.04 LTS on stabiilseks muutunud.


Gomi
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 24.12.2017
Postitused: 46

Distributsioon: Gentoo, Debian
estonia.gif
postituspostitatud: 12.03.2018, 19:36  postituse pealkiri:  (teema puudub)  

Ma ei tea, kas "iga kahe aasta tagant" on ikka "pidevalt", kui rääkida töölauast, mitte mingist serverist kuskil kapis, mille uptime on vabalt mõõdetav kuudes või aastates. Pealegi, kas Ubuntul siis lihtsalt dist-upgrade ei saaks teha? Siis oleks ikka pigem uuendus kui vahetus.
Ah, ei tea, tee, mida tahad. Lihtsalt tundub imelik mulle, et keegi töölaual kasutaks aastal 2018 Ubuntu 14.04LTS'i.


123to
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 31.05.2014
Postitused: 71

Distributsioon: Ubuntu 14.04, 18.04
estonia.gif
postituspostitatud: 12.03.2018, 19:57  postituse pealkiri:  (teema puudub)  

dist-upgrade on jah nendele kes ainult distro enda pakke kasutab, spetsiifilisemad asjad lähevad katki ja neid on paras 4a tagant käima ajada


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group