Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
jaakeensalu
Pingviini aktivist
Pingviini aktivist


Vanus: 52
Liitunud: 02.12.2008
Postitused: 179
Asukoht: Otepää

estonia.gif
postituspostitatud: 05.03.2017, 14:32  postituse pealkiri:  flash player  

Tere! Olen mööda internetti otsinud ja katsetanud aga ei saa hakkama. Jookseb Ubuntu 16.10. Tahaks Maaameti kaarte vaadata aga ei ole pluginat. Kuidas saada Ubuntusse Adobe Flash Player? On soovitus, et tarvita Chrome-i , et sellel on kõik sees aga ei midagi. Ette tänades!


tonks
Pingviini külastaja
Pingviini külastaja



Liitunud: 01.12.2016
Postitused: 30
Asukoht: Harjumaa
Distributsioon: Zorin OS
estonia.gif
postituspostitatud: 05.03.2017, 15:50  postituse pealkiri:  (teema puudub)  

Mul just oli värskelt installitud Zorin12.1 käepärast ja katsetasin. Installisin Vivaldi ja Opera, Chromium oli eelnevalt. Kontrolliks oli see leht http://www.bubbleshooter.com
Tahtis flashi kõigiga. Sai siit installitud https://get.adobe.com/flashplayer/
Vivaldi läks kohe, Opera tahtis brauseri restarti ja Chromium küsis sellel bubble lehel luba flashi käivitamiseks. Võib olla Chrome tahab ka eraldi lubamist. Maa-ameti kaardirakendus ka olemas.
Samas mul ühel hetkel Zorin 9-l Operaga hakkas see flash jupsima ja ma ei saanudki tööle, samas Vivaldiga kõik siin viidatud lehed töötavad.


jaakeensalu
Pingviini aktivist
Pingviini aktivist


Vanus: 52
Liitunud: 02.12.2008
Postitused: 179
Asukoht: Otepää

estonia.gif
postituspostitatud: 05.03.2017, 18:40  postituse pealkiri:  (teema puudub)  

https://websetnet.com/how-to-install-adobe-flash-player-on-linux-ubuntu-15-04-ubuntu-14-04-ubuntu-14-10/
Selle järgi tegin ja kõik laabus


Arvi

Pingviini kasutaja
Pingviini kasutaja



Liitunud: 02.06.2009
Postitused: 52

Distributsioon: Xb
estonia.gif
postituspostitatud: 08.03.2017, 22:56  postituse pealkiri:  (teema puudub)  

Ma põhimõtteliselt ei installi enam flashi.
Seal on ju HTML5-l põhinev kaart ka olemas.


ertserts
Pingviini aktivist
Pingviini aktivist



Liitunud: 31.10.2013
Postitused: 394
Asukoht: Tallinn
Distributsioon: Ubuntu, Debian
estonia.gif
postituspostitatud: 09.03.2017, 13:17  postituse pealkiri:  (teema puudub)  

Selle 'flashplayer'iga' ongi selline kummaline lugu et juba viimased 10-aastat räägitakse kuidas flash hakkab kohe kohe välja surema. Ikka flash elus ja löögijõus, treitakse väsimatult kõikjal kodukaid mis nõuavad ainult flashi jms imelikke pikendusi. Venib millegipärast HTML5 üleminek. Ei tea kas on veel elus liiga palju "vanakooli flashi meistreid" kes ei soovi html5 mitte kui midagi kuulda. Eks see elukestev ümberõppimine on kõigile valus ja pisarate rohke, programmeerija ka inimene. "Vana koera" tantsima ei õpeta.

Ubuntu 16.04 LTS kasutades Firefox 'flashplugin-installer' paketti (Maa Ameti Kaart, flash versioon):
Image

Ubuntu 16.04 LTS kasutades Chrome 'html5' (Maa Ameti Kaart, mobiilsed jt. seadmed):
Image

Chrome brauserile mõeldud 'pepperflashplugin-nonfree' on Ubuntu 16.04 katki. Vajab installeerimisel käsitööd ja seega tavakasutajale suht ebamugav ettevõtmine.

Samas ei ole enamus veebimeistreid nii korrlaikud nagu seda on Maa-ameti omad. Tavaliselt minnakse kergemat vastupanuteed ja riputatakse veebi üles turvaauklik flash'i käkerdis. Smile

_________________
ertserts@linuxialune:~$ echo;echo Local and Remote IP connections:;netstat -at|sort -k5|grep ESTABLISHED|cut -c20-80;echo

Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group