Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
dinosaurusetaltsutaja
Vana Pingviin
Vana Pingviin


Vanus: 31
Liitunud: 02.02.2009
Postitused: 411

Distributsioon: Ubuntu MATE 18.04.4 LTS
estonia.gif
postituspostitatud: 18.06.2015, 09:42  postituse pealkiri:  Raspberry Pi NAS mure  

lõpude lõpuks tegin sele Raspberry Pi NAS valmis. pähimõteliselt toimib hästi kuid ketta mauntimisega on probleem . pean iga hommik ssh sise minema ja ütlema

sudo mount -t auto /dev/sda1 /media/USBHDD1
ja tema vastab selle peale kurvalt :

sudo mount -t auto /dev/sda1 /media/USBHDD1
kuid haagib ketta selest hoolimatta kuni homseni siis hakkab uuesti pihta.

mis moodi seda mõnusamaks teha kasutasin juhendit:

https://www.youtube.com/watch?v=jr2Jz8km2BU


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2564
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 18.06.2015, 12:34  postituse pealkiri:  (teema puudub)  

Kas paned Pi iga hommik käima või ta lihtsalt unustab ära hommikuks (s.t käib terve öö see Pi)?
Kui käivitad, siis oleks fstab'i vaja asi sisse kirjutada.
Midagi sellist:
http://www.techjawab.com/2013/06/how-to-setup-mount-auto-mount-usb-hard.html

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

dinosaurusetaltsutaja
Vana Pingviin
Vana Pingviin


Vanus: 31
Liitunud: 02.02.2009
Postitused: 411

Distributsioon: Ubuntu MATE 18.04.4 LTS
estonia.gif
postituspostitatud: 18.06.2015, 12:40  postituse pealkiri:  (teema puudub)  

nii palju nüüd oli jah et ma mutsin ta asukohta ja oleme aus siis kui ma oomikast talle korpuse saan pean ma ka ta korraks välja lülitama


z
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 25.02.2009
Postitused: 75

Distributsioon: void
blank.gif
postituspostitatud: 18.06.2015, 19:29  postituse pealkiri:  (teema puudub)  

Ma ehk küsin lolli küsimuse, aga kui tegemist tõesti /network attached storage/ karbiga siis kuidas õigustab ennast ntfs-i kasutamine? Viimati kui mina teadsin siis polnud sellele fsck-i olemas. Siis veel see probleem fuse ja puhverdamisega ARM platvormil.


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2564
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 18.06.2015, 20:09  postituse pealkiri:  (teema puudub)  

Keegi pole öelnud, et tal ntfs kasutusel on.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

z
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 25.02.2009
Postitused: 75

Distributsioon: void
blank.gif
postituspostitatud: 03.07.2015, 13:44  postituse pealkiri:  (teema puudub)  

Mingil imelikul põhjusel selles viidatud õpetuses oli NTFS kasutusel.


karlsson
Pingviini aktivist
Pingviini aktivist



Liitunud: 30.09.2011
Postitused: 113

Distributsioon: Debian, Lubuntu.
estonia.gif
postituspostitatud: 10.08.2015, 01:14  postituse pealkiri:  (teema puudub)  

Olin sama asjaga hädas. Peale rebuuti ei haakinud ketast taha, ka siis, kui see oli fstab'is kirjas. Probleemiks oli see, et väline ketas võttis voolu taha alles süsteemi laadimisel. Ja süsteem oli end juba üles laadinud, kui ketas alles töövalmis sai. /boot/config.txt lisatud boot_delay=10 ka ei aidanud. Lihtsalt süsteem hakkas 10 sek hiljem tööle ja samal ajal võttis ka väline ketas voolu taha.

Uuri järgnevat linki, kui probleem endiselt alles.
http://www.htpcguides.com/properly-mount-usb-storage-raspberry-pi/

Lühidalt:
Ketas tuleb fstabi UUID järgi kirja panna ja
/boot/cmdline.txt faili reale ooteaeg lisada. Ise panin 10sek nagu enamuses soovitati.
Näiteks lisada sinna reale:
rootdelay=10


dinosaurusetaltsutaja
Vana Pingviin
Vana Pingviin


Vanus: 31
Liitunud: 02.02.2009
Postitused: 411

Distributsioon: Ubuntu MATE 18.04.4 LTS
estonia.gif
postituspostitatud: 19.10.2015, 13:21  postituse pealkiri:  (teema puudub)  

mul on tekkinud uus küsimus. kas mulle tundub või on konfig failis midagi valesti aga masin ei küsi parooli. oma ubuntu desktop arvutist sisenen anonüümse kasutajana parool ei lähe läbi. macis läheb


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group