Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
spott
Admin
Admin


Vanus: 38
Liitunud: 04.06.2005
Postitused: 8778

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 28.09.2012, 07:02  postituse pealkiri:  Ubuntu 12.10 teine beetaversioon  

Arvo Mägi kirjutas:

Ilmus Ubuntu 12.10 (Quantal Quetzal) teine beetaversioon, lõppversiooni on oodata 25.10.2012. Põhikomponentidest on kasutusel tuum 3.5, GNOME 3.5.92 (lõppversioonis 3.6.1) ja Unity 6.6. Uuendatud on videodraivereid. Jätkub kasutajaliidese täiendamine. Unity 6.6 tõi kaasa palju uuendusi. Nendega tasub tutvuda YouTube videote või laivplaadi abil.

Põhilistest rakendusprogrammidest on uued versioonid: Firefox ja Thunderbird 15.0.1 (lõppversioonis mõlemast 16.0), LibreOffice 3.6.1 (lõppversioonis 3.6.2), Totem 3.4.3, Rhythmbox 2.97.2, Shotwell 0.12.90. Varamutes on: GIMP 2.8.2, OpenShot 1.4.2 (peatselt ilmub 1.4.3, oodatakse tõlkijaid), kdenlive 0.9.2.2, Blender 2.63a, VLC 2.0.3 jne. Seega totaalne uuendamine.

Täpsemalt loe ubuntupingviini artiklist Ubuntu 12.10 (Quantal Quetzal), mida täiendatakse pidevalt, vastavalt arendustöö käigule. Lingid annavad hea ülevaate viimastest arengutest.

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2564
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 28.09.2012, 19:54  postituse pealkiri:  (teema puudub)  

Gnome3 kasutajatele: miskil põhjusel võetakse maha gnome-shell pakk (Kui on extensions paigaldatud).
Seetõttu pole näha lightdm/gdm'is Gnome valikut!
Kui laiendused ei ole vajalikud, siis või lihtsalt gnome-shell uuesti paigaldada.
Lisaks ei toimi korralikult lightdm (vähemalt!) puhul Gnome valimine startimisel.
TAB'iga liikudes saab selle siiski aktiivseks teha ja Gnome3 kenasti laadida.
Uuendasin - töötab kenasti.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

arvomagi
Pingviini aktivist
Pingviini aktivist



Liitunud: 22.12.2007
Postitused: 164
Asukoht: Tallinn

estonia.gif
postituspostitatud: 01.10.2012, 07:43  postituse pealkiri:  ID-kaart Quantalis ei tööta  

Kajuks ei tööta enam Precise Esteid ppa-varamus olev browser-plugin-esteid, kuna see vajab pakke libbboost-*1.46, aga Quantali varamutes on uuemad 1.49 pakid. Kas keegi pakub lahenduse kuidas ID-kaart Quanatalis käima saada?


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2564
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 01.10.2012, 07:49  postituse pealkiri:  (teema puudub)  

Mul eile veel töötas (Firefox all) näiteks panka sisenemine.
Kas midagi on katki tehtud öösel/täna hommikul?

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

arvomagi
Pingviini aktivist
Pingviini aktivist



Liitunud: 22.12.2007
Postitused: 164
Asukoht: Tallinn

estonia.gif
postituspostitatud: 01.10.2012, 08:16  postituse pealkiri:  (teema puudub)  

imre kirjutas:
Mul eile veel töötas (Firefox all) näiteks panka sisenemine.
Kas midagi on katki tehtud öösel/täna hommikul?
Nähtavasti töötab Quantaliga varem paigaldatud browser-plugin-esteid, vähemalt seni kuni libboost pakke uuendatud ei ole. Probleem on selles, et enam ei saa pakki browser-plugin-esteid paigaldada. Kas kirjutasid ikka Quantali kohta?


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2564
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 01.10.2012, 09:12  postituse pealkiri:  (teema puudub)  

Ma uuendasin Ubuntu ära viimase beeta peale.
Eks ma õhtul proovin kas pakutakse mingit uuendust veel ja kas peale seda toimib ka ID kaardiga toimetamine.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

arvomagi
Pingviini aktivist
Pingviini aktivist



Liitunud: 22.12.2007
Postitused: 164
Asukoht: Tallinn

estonia.gif
postituspostitatud: 02.10.2012, 09:07  postituse pealkiri:  (teema puudub)  

Näib, et RIA Precise jaoks mõeldud ID-kaardi tarkvara töötab ka Quantaliga. Paigaldasin RIA tarkvara Ubuntu 12.10 laivplaati kasutades. Selleks tippisin RIA kodulehel toodud käsud terminaliaknasse ja asendasin neis varamu nime sõnaga Precise. Käivitasin Firefoxi uuesti ja logisin uue ID-kaardiga Swedbanka. PIN 1 andmise aken avanes. Proovisin ülekannet, PIN 2 andmise aken avanes (tegelikku ülekannet ei teinud).


tramm
Vana Pingviin
Vana Pingviin



Liitunud: 03.11.2008
Postitused: 897

Distributsioon: *buntu
blank.gif
postituspostitatud: 02.10.2012, 19:01  postituse pealkiri:  (teema puudub)  

Quantali tõlketähtaeg on 8. oktoober. Kellel on Launchpadis konto ja hoolib tõlke olukorrast, see võiks abistada:

https://translations.launchpad.net/ubuntu/quantal/+lang/et

Kena oleks tõlkimise kõrvale beetas olevaid rakendusi endid ka vaadata, muidu tekib hulk ebakvaliteetseid tõlkeid/tõlkesoovitusi, millega pole eriti midagi peale hakata.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group