Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 09.06.2012, 22:42  postituse pealkiri:  (teema puudub)  

Sa ikka tead, kuidas iso faile kirjutada?
http://viki.pingviin.org/Kuidas_p%C3%B5letada_valmis_t%C3%B6%C3%B6korras_k%C3%A4ivitusplaat%3F


erku
Vana Pingviin
Vana Pingviin


Vanus: 50
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 30.06.2012, 16:38  postituse pealkiri:  (teema puudub)  

Vahel ei installeeru jah. See oleneb täiesti arvutist.
Tõmbasin torrentiga ISO alla, kontrollisin mahte ja sisu, toppisin ca 5 korda kokku UNetbootiniga ning "loo taasteketas" utiiliga mälupulgale ja jõudsin vaid kord kohani kus lõi esimise kettatuvastus rea ette (..isolinux peter anvin..), aga lugema seda ei hakanud.

Siis tuli meelde, et seda nalja on ennem ka olnud, kus ühes arvutis mälupulk töötab ja teises mitte. Proovida polnud kahjuks võimalik.

Siis mõtlesin vana meetodit. Mälupulk "aeglase meetodiga" formaatisin Fat32-ks, tirisin ISO alla otse rootslaste juurest: http://ftp.df.lth.se/pub/linuxmint/stable/13/linuxmint-13-cinnamon-dvd-64bit.iso (kasutuses AMD_64 tüüpi masin), kontrollisin sisu ja mahud üle, paigaldasin ettevalmistatud tühja formaaditud kõvaketta arvutisse, uue UNetbootiniga mälupulgale ja.. korras, nagu midagi polekski viga.

Aga mul on küsimus keele kohta.
Leidsin arvutist faili: translation-update-et_0.0.3_all.deb . Kas selle paketi võib ka Mint13 all käima lasta või peaks midagi teadma?

_________________
Mõttetera: Kui tarkvara ei meeldi või ei sobi, tuleb valida teine tarkvara.

juhan_k
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.03.2010
Postitused: 127

Distributsioon: Kubuntu 12.10
estonia.gif
postituspostitatud: 01.07.2012, 10:15  postituse pealkiri:  (teema puudub)  

Tsitaat:
Leidsin arvutist faili: translation-update-et_0.0.3_all.deb . Kas selle paketi võib ka Mint13 all käima lasta või peaks midagi teadma?


Igaks juhuks mitte. See on Synapticu vana tõlkefaili paigaldav pakett.


tramm
Vana Pingviin
Vana Pingviin



Liitunud: 03.11.2008
Postitused: 897

Distributsioon: *buntu
blank.gif
postituspostitatud: 01.07.2012, 13:54  postituse pealkiri:  (teema puudub)  

juhan_k kirjutas:
Igaks juhuks mitte. See on Synapticu vana tõlkefaili paigaldav pakett.

Samas on see vana tõlkefail ilmselt uuem, kui see, mis Linuxi Mintis sees. Estobuntu varamutes on ka language-pack-*et-addons_*_all.deb failid, mida võib soovi korral tõlgete parandamiseks kasutada.


erku
Vana Pingviin
Vana Pingviin


Vanus: 50
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 02.07.2012, 23:09  postituse pealkiri:  (teema puudub)  

Sain vastuseks:
Kood:
Selecting previously unselected package translation-update-et.
(Andmebaasi lugemine ... 143308 files and directories currently installed.)
Paki translation-update-et lahtipakkimine (failist .../translation-update-et_0.0.3_all.deb) ...
dpkg: viga paki /media/PROS/LINIX-FAILID/translation-update-et_0.0.3_all.deb töötlemisel (--install):
 trying to overwrite '/usr/share/locale/et/LC_MESSAGES/synaptic.mo', which is also in package synaptic 0.75.9ubuntu1
Järgnevate pakkide töötlemisel tekkisid vead:
 /media/PROS/LINIX-FAILID/translation-update-et_0.0.3_all.deb


Arvamusi?

_________________
Mõttetera: Kui tarkvara ei meeldi või ei sobi, tuleb valida teine tarkvara.

imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2564
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 03.07.2012, 07:57  postituse pealkiri:  (teema puudub)  

synaptic.mo on juba paigaldatud pakiga synaptic 0.75.9ubuntu1
võid teha selliselt: sudo dpkg --purge synaptic*
sudo dpkg -i /media/PROS/LINIX-FAILID/translation-update-et_0.0.3_all.deb
sudo apt-get install synaptic
Vaata kas ta hakkab synapticu peale pröökama.
Põhjusmõtteliselt ei taha ta üle kirjutada synaptic.mo faili.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

erku
Vana Pingviin
Vana Pingviin


Vanus: 50
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 04.07.2012, 08:52  postituse pealkiri:  (teema puudub)  

Andis vastuseks:
Kood:
...$ sudo dpkg --purge synaptic*
dpkg: sõltuvusprobleemid takistavad synaptic eemaldamist:
 aptoncd sõltub pakist synaptic (>= 0.57.7).
 mintupdate sõltub pakist synaptic.
 apturl sõltub pakist synaptic.
dpkg: viga paki synaptic töötlemisel (--purge):
 sõltuvusprobleemid - ei eemaldata
Järgnevate pakkide töötlemisel tekkisid vead:
 synaptic


Probleem on selles et süsteemi teate-menüüdes on täpitähtede asemel ??? märgid ja mõned sõnad akende klahvidel ning ka mõned menüüvaliku väljendid on ingliskeelsed.
Kas on äkki ka muid lahendeid, kuidas võiks ehk süsteemi alt keele/kirja panna täpitahti tunnistama, et ei tekiks neid küsimärke ?

Avastasin veel, et too teeb PrintScreen klahvivajutusel vaid musta pildi?

Hetkel on veel segased: kuidas anda tavakasutajale FAT32 kettaosa kasutusõigused; kuidas muuta kõvaketaste energiareziime.

Too on niivõrd teise kooslusega,et kui lugeda netist juhiseid, siis mulle vajalikes punktides pole neid kohti, ega tihtilugu valikuidki mida seal kirjeldatakse samuti tekitab paljude standartsete pakettide paigaldus anomaaliaid või ka kokkujooksu.

Muidu, draiverite ja riistvara tuvastuse kohalt uuemate arvutitega (AM3, AM3+) oleks nagu ok ja võrreldes eelmiste versioonidega on edasiminek olemas.

_________________
Mõttetera: Kui tarkvara ei meeldi või ei sobi, tuleb valida teine tarkvara.

hunt_1
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.07.2009
Postitused: 306

Distributsioon: Mageia 7.1 mate 64-bit
estonia.gif
postituspostitatud: 04.07.2012, 13:51  postituse pealkiri:  (teema puudub)  

Kas programm Keeletoetus ei paigalda vajalikud tähed?
Minul on ainult Synaptic-s puudu ä täht.

Olen mõned nädalad kasutanud Mate töölauda ja üldiselt sobiks, kui ei oleks seda ubuntu perekonna viga:
video ja heli esitamine on katkendlik
Olen otsinud netist erinevaid lahendusi ja terminali toksinud, aga edu ei ole.

Paigaldada ei ole saanud aMSN, sest selleks oli liiga hirmutav juhend!
Tõrkuv programm on EMHI ilmavidin, mis ei käivitu iga mats.
Conky ketta temp. näitamise kood on mingi uuem ja pikem, kui vanemas ubuntus ja minul see uus paneb kettakasutuse tulukese kiirelt vilkuma
(tegelen parema koodi otsimisega):
Kood:
${exec hddtemp /dev/sda -n --unit=C}°C


Mõne programmi sulgemine tõi ette veateate, aga keelasin ära nende veateadete ilmumise ja saatmise katsed - saatmised ebaõnnestusid.


Imelikud asjad ja milleks?:
Nautilus on asendatud Caja`ga, aga tahaks ikka nautilus-scripte kasutada.
gedit terminali käsk andis tagasiside, et on paigaldatud hoopis Pluma
Software Center on eriline peletis ja uimab, ubuntu oma on parem

ID- kaart töötab Firefoxiga.
Masin on kiire ja sulgub eriti kiirelt.

Kas keegi zRAM on kasutama sundinud ubuntu 12.04 süsteeme?
Kas 4GB RAM masinas on üldse mõtet katsetada?
Panin niigi swap kirjutamise väärtuse 60 asemele 10.


xpander
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 27.06.2008
Postitused: 445
Asukoht: Localhost
Distributsioon: Arch Linux, MATE
estonia.gif
postituspostitatud: 04.07.2012, 16:30  postituse pealkiri:  (teema puudub)  

@hunt_1
nautilus scripte saad caja'ga ka kasutada ( asukoht teine "$HOME/.config/caja/scripts" võid vabalt symlinki nautiluse omast sinna toppida ja nautiluse scripte vabalt edasi kasutada)
ning sammuti ei keela keegi sul gtk3'l jooksvat nautilust paigaldada ja see omale vaike file manageriks panna.
gedit on asendatud plumaga tõepoolest. gedit on gtk3 peal seetõttu konflikitide mitte tekkimiseks on tehtud ka korralik gtk2 fork geditist millel nimeks pluma.
keegi ei keela muidugi gedit kasutada.

software center on suht aeglane tõesti ..aga olgem ausad seda ju keegi eriti ei kasuta nii või naa..ikka synaptic või terminal.. või ma eksin?

@erku

fat32 ketta õigused tavakasutajale saad anda läbi fstabi
sudo pluma /etc/fstab (või pluma asemel gedit kui cinnamon töölauda kasutad)


siin täpsem õpetus
http://www.psychocats.net/ubuntu/mountwindowsfstab

_________________
Mängude Videod Linuxi All: http://www.youtube.com/user/Xpander666
-----------
Gfire - Xfire For Pidgin

erku
Vana Pingviin
Vana Pingviin


Vanus: 50
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 04.07.2012, 22:58  postituse pealkiri:  (teema puudub)  

hunt 1
Ma ei tea, seekord keeletoetus jätab isegi mõned "Start Menu" punktid mul ingliskeelseks, paljud akende klahvid on ingliskeelsed; suht nagu pudru ja kapsad.

Heliga äkki sedasi, et pannes käima multimeediumi esitluse, et oma kõrvaga kuulda oleks ja toksides terminali käsu alsamixer ; teed täisekraanile lahti, toksid Tab klahvi et näha kõike, klaverinooltega liigud paremale-vasakule, voluumi reguleerid nooltega üles alla ja klahviga M avad ja vaigistad (Mute). Pärast lähed Esc klahviga välja ja terminali toksid exit.
Siis; mul hakkas 2 ja 4 kanali valikus miski imelik sahin ja müra ning 6 kanali asetuses polnud. Jõudsin jälile, et miski imelik kursor oli veerandi peal ja kui selle nulli vedasin kadus ka müra.
Võibolla on ka sinu seades miskit lahti sarnast seal.

Milline ID-kaardi tarkvara sai sul paigaldatud (see mis töötab Smile ) ?

xpander
Ma olen juba täiesti allergiline ja nõutu nende suurepäraste juhendite tõttu seal internetis, kuna olen viimasel ajal paar korda masinaid kokku lasknud nende tõttu.
Iseasi kui keegi kinnitaks, et see töötab ka Mint 13 ja _64 Cinnamoniga.

Veel:
Peale uut installi, käskisin jätta konf failid kõik samaks uuendamise teostamisel. Nüüd PrintScreen töötab, aga suslik kuidagi omatahtsi; miskipärast ei saa pildistada näiteks Kettautiliidi kuvatavat akent (seda poleks nagu ekraanil avatudki, akna erinevad seaded ei aita samuti) jms.

_________________
Mõttetera: Kui tarkvara ei meeldi või ei sobi, tuleb valida teine tarkvara.

hunt_1
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.07.2009
Postitused: 306

Distributsioon: Mageia 7.1 mate 64-bit
estonia.gif
postituspostitatud: 05.07.2012, 09:15  postituse pealkiri:  (teema puudub)  

Mint 13 mate 64-bit ID-kaart:
Kood:

sudo add-apt-repository ppa:esteid/ppa
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install esteid


alsamixer on päris huvitav käsk, aga minul need video ja heli failide mängimised jõnksutavad korrates juba mõned sekund tagasi esitatud heli.

Välimus on juba päris hea, aga alumine riba oleks vaja mustaks saada.

Kasutan Ubuntu One automaatselt käivituvana, aga miks ta hoiab serveriga kogu aeg ühendust üleval?
Seadetes määrasin, et uuendaks minu arvuti kataloogis X olevad failid pilve.
Võiks ikka arvuti kataloogi X uute failide ilmumisel ühenduse tekitada?


erku
Vana Pingviin
Vana Pingviin


Vanus: 50
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 05.07.2012, 11:51  postituse pealkiri:  (teema puudub)  

hunt_1 kirjutas:
... aga minul need video ja heli failide mängimised jõnksutavad korrates juba mõned sekund tagasi esitatud heli.

See oleks nagu NOKIA efekt. Need telefoni kõrvaklapid tekitavad vahel ALC888 jms helikividega sarnase helipildi, kus heli lainetab, kuulda on taustal kordust ehk kaja ja vahel tuleb taustamuusikat päris ilma lauluesituseta. Kõrvaklapil on klahv ja selle pressimine toob helipildi, aga tuleb nagu tünnist, kuigi pisike stereoefekt on sees.
Ma pole küll süübinud tehnilise poole peale, miks see nii on ja mis sellist anomaaliat korraldab, aga huvitav nähtus on küll Smile

Mis öelda tahan on see, et kui alsamixeris saad kanaleid eraldi lülitada ja väljundkanalite arvu/tüüpi määrata ja heliseadete all annab samuti kruvida 2.0 või 2.1 või 4.0 või 5.0...heli ning prooviksid mõnda teist heliseadet heliväljundis,arvutikõlareid, audio-kõrvaklappe jms.

(muudetud...)
Hetke pikemad katsetused ja sealt kogemused näitavad et:
Riistvara valikutes, softis ja softi enda jaoks saab kasutada edukalt 1920x1080 monitori, aga seda resolutsiooni või ehk selle resolutsiooni juures ei saa kasutada tööks normaalselt osasid programme. Järgmine ja töötav resovalik sealt alla oleks 1600x900 (kus peaks vähendama Cinnamoni setingutes fondisuurust või ka vajadusel vähendama süsteemi ikoonisuurust) ja sealt mõne programmi sisevalikus muudetuna vajalik 1280 x 720 . Firefoks on üks programmidest, mis ei tee vaikimisi 1920x1080 resolutsiooniga koostööd ja kiri muutub halvasti loetavaks; vaikimisi font veebilehtedelt võib muutuda liialt väikseks ja käsitsi määratult võib tekidada erinevatel lehtedel valet kuvamist.
Kasutades algusest 1600x900 või 1680x1050 monitori on ümberseadistamist tunduvalt vähem.

Cinnamon ei paista tegevat koostööd Startupmanageriga. Seadistus kutsus esile kokkujooksu arvuti sulgemisel.

_________________
Mõttetera: Kui tarkvara ei meeldi või ei sobi, tuleb valida teine tarkvara.

hunt_1
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.07.2009
Postitused: 306

Distributsioon: Mageia 7.1 mate 64-bit
estonia.gif
postituspostitatud: 14.07.2012, 09:21  postituse pealkiri:  (teema puudub)  

On vaja Skype kasutada mint13 64-bit mate arvutis.
Kas paigaldada repos olev skype 2.2.0.35-1 või Skype kodulehelt skype-ubuntu_4.0.0.7-1_amd64.deb?


spott
Admin
Admin


Vanus: 38
Liitunud: 04.06.2005
Postitused: 8778

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 14.07.2012, 09:51  postituse pealkiri:  (teema puudub)  

võta Skype lehelt uuem.

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

hunt_1
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.07.2009
Postitused: 306

Distributsioon: Mageia 7.1 mate 64-bit
estonia.gif
postituspostitatud: 14.07.2012, 15:39  postituse pealkiri:  (teema puudub)  

Võtsin Skype lehelt ubuntu 64-bit märkega deb faili, aga paigaldamisel tõmbas masinasse i386 pakid. Ja neid tervelt 240tk Shocked


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 14.07.2012, 19:20  postituse pealkiri:  (teema puudub)  

On liikunud mingi väide, et see nö 64-bitine pakk ei ole tegelikult 64-bitine. Lihtsalt aitab 32-bitise skaibi 64-bitises süsteemis käima saada. Võimalik, et seetõttu ka need 32-bitised sõltuvused paigaldati.

_________________
Image Image Image

Shadow
Vana Pingviin
Vana Pingviin


Vanus: 45
Liitunud: 16.07.2006
Postitused: 453

Distributsioon: Gentoo
estonia.gif
postituspostitatud: 16.07.2012, 09:02  postituse pealkiri:  (teema puudub)  

Võib olla tõsi. Gentoo "puhta" 64bit kasutaja. Ei saa skype -t installida. Sama moodi väidab hädavajaliku olevat emul- pakkide maha tirimise. Mis minu kasutatavas profiilis ei tööta.

Ps. Mitte et see skype eriti vajalik oleks Smile

Eeee - kas mitte teised IM kliendid ei võimalda Skype nimelist asja kasutada ? Kopete -l on olemas miski funktsionaalsus ja Bitlbee nimeline asi. Kas neil reaalselt ka skype -t ennast vaja - uuri. Kui ei taha nii suurt lisapakkide arvu Wink


erku
Vana Pingviin
Vana Pingviin


Vanus: 50
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 16.07.2012, 17:57  postituse pealkiri:  Kuidas ( How to ) Cinnamon : applet theme Mint13  

Cinnamon... applets.
"puust ja punaseks":

------------------------
Insatall terminalis:

Terminalis:

sudo add-apt-repository ppa:bimsebasse/cinnamonextras
sudo apt-get update


------------
(( Seejärel võib kontrollida, kuigi otsest vajadust pole: Listi nimi peaks tulema kohale Tarkvarahalduris; ülevalt: Redigeeri, Tarkvaraallikad, (parooli küsimine), Muu tarkvara.

http://ppa.launchpad.net/bimsebasse/cinnamonextras/ubuntu precise main
http://ppa.launchpad.net/bimsebasse/cinnamonextras/ubuntu precise main (Lähtekood) ))
------------

Avada Tarkvarahaldur. Tarkvara halduri aknas Kategooriad kirjutada otsingusse: cinnamon
Ilmub valik Cinnamon teemaga seonduvatest enamlevinud kasutust leiduvad appletid ( ja ka teemad )
------------------------------------------

E: Arvustus;
Nüüd peale pikemaid katsetusi, AM2 (K9) ja AM3 (K10) tüüpi masinates, millel Nvidia ja ATI video, pean tõdema, et vaikimisi Cinnamoni _64bit iso on suhteliselt kasutuskõlbmatu. Seda ka uuenduste korral ja seda ka konfiguratsioonifailide säilitamise kui uuendamise korral ning kogu süsteemi uuenduse korral pakihaldurist; tänase seisuga.
Internetis kajastuvad erinevate foorumite juhendid aga kõik ei laiene konkreetsele Mint bränditootele ja võivad mõjuda vastupidiselt soovitatule. Soovitatud on siis vaid Mint endaga seonduvaid infolehti, nagu see...:
http://community.linuxmint.com/tutorial/view/955
Pole nagu näha samuti, et keegi hakkaks vaikimisi iso-t korda tegema (sest arvan et seda oleks siis juba tehtud) Juhistes on ka antud väga "ümber nurga" ja raskeid soovitusi midagi muutmaks ja korrastamaks ning lisamaks, mida päris elus saab ka lihtsamalt, kui vaid asju teaks; aga kitsid ollakse jagama...
Põhiline probleem oli katsetustel arvuti kokkujooks ja hangumine. Seda eriti AM3 masina ja uue ATI video toel. Pisiprobleemidest eraanisäästja, energiareziimide (kõvaketastele jms) mittetoimimine, pluginate teemade ja muu säherduse mitteühildumine muu maailmas pakutavaga, lõputu paketiprobleem ja konfliktide lõputu jada ( sealt need probleemid alguse saavadki) kus miskit parandades ja toimima saades tekib kõrvale sellega seoses järjest uusi probleeme.

Veel sai ära katsetatud Mint 13 KDE _64bit iso. Ja peab mainima, et asi on koheselt enam-vähem kasutuskõlblik. Esimine pind, mis suure resol monitoriga torkas, oli vaikimisi font Ubuntu9; aga selle kohendamine on imelihtne. Kokkujooksmist ei esinenud (paar pisikest hangumist), ekraanisäästja toimib, unereziimid toimivad, erinevad kasutajad toimivad. kasutajate seade/seaded toimivad. Miskil hetkel töötas kiirklahv desktop-akende vahetuseks ja siis jälle mitte; põhjus jäigi arusaamatuks.

_________________
Mõttetera: Kui tarkvara ei meeldi või ei sobi, tuleb valida teine tarkvara.

Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group