Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
spott
Admin
Admin


Vanus: 38
Liitunud: 04.06.2005
Postitused: 8778

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 12.06.2006, 17:31  postituse pealkiri:  SUSE Linuxi probleemid YaST-iga  

SUSE Linuxi meeskond on tunnistanud, et nende paketihalduri YaST-iga on viimasel ajal probleeme olnud. Kasutajatel polnud võimalik korralikult pakette paigaldada jne. SUSE meeskond tänab kasutajaid nende kannatlikuse eest ja lasid välja nüüd uuenduste paketti YaST-ile, mis peaks nimetatud vead parandama. Uuendus soovitatakse paigaldada YaST Online Update (YOU) abil. Lähemalt võite lugeda openSuse meilinglistis ilmunud teatest.


countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 09.10.2010, 13:29  postituse pealkiri:  Re: SUSE Linuxi probleemid YaST-iga  

spott kirjutas:
SUSE Linuxi meeskond on tunnistanud, et nende paketihalduri YaST-iga on viimasel ajal probleeme olnud. Kasutajatel polnud võimalik korralikult pakette paigaldada jne. SUSE meeskond tänab kasutajaid nende kannatlikuse eest ja lasid välja nüüd uuenduste paketti YaST-ile, mis peaks nimetatud vead parandama. Uuendus soovitatakse paigaldada YaST Online Update (YOU) abil. Lähemalt võite lugeda openSuse meilinglistis ilmunud teatest.

Küsimus siis selline. Mandrivas olen harjunud, et uuendusi pole vaja otsida, sest kui vaja, siis need tulevad ise. Suses ei toimunud pikka aega midagi, kui siis Yastis ringi hakkasin vaatama, siis avastasin, et paljude programmide taha oli seal ilmunud sinine ja sulgudega märge. ehk siis nagu uuendus.
Veider tundus mulle ainult see, et kui näiteks praegu on mul arvutis : Ark v. 4.5.2-4.1 siis uuenduseks pakub 4.5.2-149.1...kuigi versiooninumber tundub suurem see ju tegelikult uuem ei ole ja kui üritada uuendada, siis tuleb all olev teade! Mida teha? Arvan, et viga võib tegelikult olla ebaõigetes reposiiitorites, kuid Susel on see osa küll äärmiselt segane. Ehk on kusagil miski kindel koht ja õpetus milliseid repositooriumeid tuleb paigaldada ja mille panemisest pigem loobuda?! Jutt tuli pikk ja keeruline, aga ehk on arusaadav.


tikimunkee
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 20.04.2006
Postitused: 70
Asukoht: Tallinn
Distributsioon: OpenSuse
estonia.gif
postituspostitatud: 17.10.2010, 11:07  postituse pealkiri:  (teema puudub)  

sellise teate puhul märgi ära - do not install...
Ei ole mõtet installida uuendust, mille sõltuvused pole lahendatavad automaatselt.
VÕI kui väga vaja, siis saab sõltuvused (antud juhul libqt4-x11 uuema versiooni käsitsi alla tõmmata ja paigaldada.)
Repodest - http://en.opensuse.org/Package_repositories
http://en.opensuse.org/SDB:Add_package_repositories
http://opensuse-community.org/Pkgmgmt101


aarengu
Uus kasutaja
Uus kasutaja



Liitunud: 17.10.2010
Postitused: 7

Distributsioon: openSUSE
estonia.gif
postituspostitatud: 17.10.2010, 12:28  postituse pealkiri:  (teema puudub)  

Lihtsaim tee oleks otsida paketti http://software.opensuse.org/113/en alt, ning lisad siis vastava repo 1-Click Install kaudu. Aga eks siis tuleb võimalike uuendusi veel kuhjaga juurde.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group