Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 22.01.2010, 19:35  postituse pealkiri:  Subtiitrid  

Kuidas oleks võimalik subtiitreid liigutada allapoole, hetkel on nad filmi peal, aga tahaks allapoole sinna musta riba peale nihutada.? Kasutan default media playerit.


mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 22.01.2010, 20:32  postituse pealkiri:  (teema puudub)  

Mis on default media player?


rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 22.01.2010, 20:38  postituse pealkiri:  (teema puudub)  

kasutan ubuntut ja vist on totem


mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 22.01.2010, 20:40  postituse pealkiri:  (teema puudub)  

Minuteada ei Totemil ei saagi.


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2566
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 22.01.2010, 20:59  postituse pealkiri:  (teema puudub)  

Ülalt Menüüst > Vaada > Subtiitrid

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 24.01.2010, 12:01  postituse pealkiri:  (teema puudub)  

Sealt menüüst ei sa ikka subtiitreid allapoole tõmmata. kas äkki on mõni player, mis seda võimaldab?


illukas
Vana Pingviin
Vana Pingviin


Vanus: 39
Liitunud: 24.10.2006
Postitused: 2036


norway.gif
postituspostitatud: 24.01.2010, 12:39  postituse pealkiri:  (teema puudub)  

VLC-l on esmapilgul mingi võimalus
tools>options
subtitles
Force subtitles position

Vaata ehk on abi, ise ei ole kasutanud


rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 24.01.2010, 12:51  postituse pealkiri:  (teema puudub)  

Sealt ei saanud kahjuks. ei teagi mis see teeb. see on huvitav windowsis kasutan kmplayerit, aga KDE versioonis ei saa ka seal subakaid liigutada.


v6lur
Vana Pingviin
Vana Pingviin


Vanus: 32
Liitunud: 08.07.2005
Postitused: 641
Asukoht: Tartu
Distributsioon: Arch
blank.gif
postituspostitatud: 25.01.2010, 14:39  postituse pealkiri:  (teema puudub)  

Näib, et KDE4 meediamängijad on selles osas tõepoolest puudulikud... Tahtsin Kaffeine'i soovitada, sest KDE3-s paneb see minul subtiitrid kohe "mustale ribale" (kui seda on), aga KDE4 Kaffeine nähtavasti ei oska hetkel üldse subtiitreid (v.a DVD omi) näidata Shocked
VLC-s ei õnnestunud ka minul neid liigutada, (S)MPlayeris samuti mitte. Sõnaga, ikaldus.

_________________
"Sleep, she is for the weak."

wk
Vana Pingviin
Vana Pingviin



Liitunud: 24.10.2007
Postitused: 1133
Asukoht: Tallinn, vahel Vastseliina vald
Distributsioon: Debian, Kubuntu
estonia.gif
postituspostitatud: 25.01.2010, 18:13  postituse pealkiri:  (teema puudub)  

Käsurealt mplayeriga muidugi saab, umbes nii:
Kood:
mplayer -vf expand=:-100::2 minufilm.avi


-100 asemele võid katsetada omale sobivamaid numbreid ja siis häälestuse faili kirjutada.

_________________
Kõike hääd,
WK

asjameez
Vana Pingviin
Vana Pingviin


Vanus: 30
Liitunud: 09.03.2007
Postitused: 428
Asukoht: Tallinn
Distributsioon: Kubuntu
estonia.gif
postituspostitatud: 02.04.2010, 21:21  postituse pealkiri:  (teema puudub)  

Kas kellegil veel sama häda, et (S)Mplayer pärast Lucidile uuendamist ei näita mitte ühtegi subtiitrit?

Kood:
Couldn't open video filter 'ass'.
ASS: cannot add video filter
Opening video filter: [screenshot]
Opening video filter: [pp]
[ass] Init
[ass] Updating font cache.


libass on installitud, Proovisin seda ka sisse/välja lülitada. Encodingute vahetamine ei aita. Varem sai mingid sümbolid suvalise encodinguga alla.


wk
Vana Pingviin
Vana Pingviin



Liitunud: 24.10.2007
Postitused: 1133
Asukoht: Tallinn, vahel Vastseliina vald
Distributsioon: Debian, Kubuntu
estonia.gif
postituspostitatud: 02.04.2010, 22:58  postituse pealkiri:  (teema puudub)  

Ei ole lucidi proovinud, aga kas käsurealt (mplayer) ka ei näita? Kas ka -sub võtmega ei näita?

_________________
Kõike hääd,
WK

asjameez
Vana Pingviin
Vana Pingviin


Vanus: 30
Liitunud: 09.03.2007
Postitused: 428
Asukoht: Tallinn
Distributsioon: Kubuntu
estonia.gif
postituspostitatud: 02.04.2010, 23:39  postituse pealkiri:  (teema puudub)  

wk kirjutas:
Ei ole lucidi proovinud, aga kas käsurealt (mplayer) ka ei näita? Kas ka -sub võtmega ei näita?

Niimoodi näitab.


wk
Vana Pingviin
Vana Pingviin



Liitunud: 24.10.2007
Postitused: 1133
Asukoht: Tallinn, vahel Vastseliina vald
Distributsioon: Debian, Kubuntu
estonia.gif
postituspostitatud: 03.04.2010, 03:06  postituse pealkiri:  (teema puudub)  

Seega mplayer on korras, viga paistab S poolel olevat.

_________________
Kõike hääd,
WK

asjameez
Vana Pingviin
Vana Pingviin


Vanus: 30
Liitunud: 09.03.2007
Postitused: 428
Asukoht: Tallinn
Distributsioon: Kubuntu
estonia.gif
postituspostitatud: 03.04.2010, 22:17  postituse pealkiri:  (teema puudub)  

Menüüst "Subtitle > Subtitles visibility" eest oli linnuke ära :S


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group