Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
digweed
Pingviini aktivist
Pingviini aktivist


Vanus: 41
Liitunud: 10.07.2005
Postitused: 318

Distributsioon: Gentoo x86/amd64/Ubuntu 6.06 x86
estonia.gif
postituspostitatud: 02.03.2006, 00:40  postituse pealkiri:  kala erinevate distrode ja 6800GSiga  

täna siis üritasin ferora 4 paigaldada
ajal kui peaks ette viskama graafilise installeri siis minu pilt selline http://www.zone.ee/digweed/stuff/6800.jpg
sama kala ,susega,ubuntuga+slax livega kui tipin xconf
kaardiks 6800GS PCI-E


laur
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 22.01.2006
Postitused: 1195
Asukoht: Tallinn
Distributsioon: Estobuntu, Kubuntu, Mandriva, OpenSUSE
estonia.gif
postituspostitatud: 02.03.2006, 11:18  postituse pealkiri:  (teema puudub)  

mul juhtus sarnane asi siis kui kubuntu hakkas ennast kinni panema, minu õnneks ei seganud see eriti, oli huvitav vaadata kui iga kord oli kinnipanekul erinev triibuline pilt Very Happy

_________________
Image

digweed
Pingviini aktivist
Pingviini aktivist


Vanus: 41
Liitunud: 10.07.2005
Postitused: 318

Distributsioon: Gentoo x86/amd64/Ubuntu 6.06 x86
estonia.gif
postituspostitatud: 02.03.2006, 11:48  postituse pealkiri:  (teema puudub)  

nu mul siis kui üritan mõnda llinuxit installida
siini küll FC,ubuntu peale saanud-text modes
aga siiski..


spott
Admin
Admin


Vanus: 38
Liitunud: 04.06.2005
Postitused: 8779

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 02.03.2006, 12:08  postituse pealkiri:  (teema puudub)  

digweed kirjutas:
nu mul siis kui üritan mõnda llinuxit installida
siini küll FC,ubuntu peale saanud-text modes
aga siiski..

probleem vist selles ongi, et installer ei suuda korralikult PCI-E veel suhelda.


digweed
Pingviini aktivist
Pingviini aktivist


Vanus: 41
Liitunud: 10.07.2005
Postitused: 318

Distributsioon: Gentoo x86/amd64/Ubuntu 6.06 x86
estonia.gif
postituspostitatud: 02.03.2006, 12:29  postituse pealkiri:  (teema puudub)  

äkki bootides midagi kernelile ette anda?
ps.peale os õnnestunud paigaldamist pannakse xorgi drivuks "nv" siis pilt samuti segi.mõne live cdga pääsen xorgile ligi,panen vesa,boodin OSi,paigaldan drivud,muudan nv nvidiaks ja toimib


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2566
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 02.03.2006, 13:27  postituse pealkiri:  (teema puudub)  

Oled sa proovinud teist kernelit kasutada ?
initrg.img näiteks.
On veel variandid
Tsitaat:
linux nofb

Tsitaat:
linux resolution=1024x76807

Tsitaat:
If you experience problems during the
installation, restart the installation adding the 'noprobe' option. The
'skipddc' option will also skip monitor probing which hangs some systems.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

digweed
Pingviini aktivist
Pingviini aktivist


Vanus: 41
Liitunud: 10.07.2005
Postitused: 318

Distributsioon: Gentoo x86/amd64/Ubuntu 6.06 x86
estonia.gif
postituspostitatud: 22.03.2006, 15:24  postituse pealkiri:  (teema puudub)  

nofb ja reso proovitud
ei aita
no krt.proovon ka näiteks täitsa tutikaid distrosi N:vidalinux 1.3 2 päeva väljas olnud
ja ikka sda jama ei ole ära pardandatud


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2566
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 22.03.2006, 16:48  postituse pealkiri:  (teema puudub)  

BIOS-i oled vaadanud ?
Kunagi sai "vist" Xandros nimelist asja näperdatud ja 8x AGP setingute juures ei hakanud installima. 4X peal aga hakkas.
EHk avitab see sind natukene..

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

digweed
Pingviini aktivist
Pingviini aktivist


Vanus: 41
Liitunud: 10.07.2005
Postitused: 318

Distributsioon: Gentoo x86/amd64/Ubuntu 6.06 x86
estonia.gif
postituspostitatud: 22.03.2006, 23:00  postituse pealkiri:  (teema puudub)  

mul pci-e


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2566
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 23.03.2006, 12:21  postituse pealkiri:  (teema puudub)  

huh, sorry ..
see osa jäi üldse kahesilma vahele Smile
Edit: http://pcpitstop.ibforums.com/lofiversion/index.php/t106583.html
Ehk aitab see sind natukene.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

digweed
Pingviini aktivist
Pingviini aktivist


Vanus: 41
Liitunud: 10.07.2005
Postitused: 318

Distributsioon: Gentoo x86/amd64/Ubuntu 6.06 x86
estonia.gif
postituspostitatud: 23.03.2006, 13:12  postituse pealkiri:  (teema puudub)  

ega tegelikult midagi installimata ei olegi jäänud.textmodes install,boodin gentoose,moundin uue osiga partatsiooni,xorgi drivuks vesa,boodin uute osi ja paigaldan nvidia.
asi lihtsalt selles,et miks nad parandust sisse ei vii Sad pci-e ja 6800 ei ole teab mis värske süsteem


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group