Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
spott
Admin
Admin


Vanus: 38
Liitunud: 04.06.2005
Postitused: 8778

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 14.04.2008, 09:49  postituse pealkiri:  Ubuntu nädala uudiskiri  

Selle nädala Ubuntu uudiskirjas:
* Ubuntu 8.04 LTS arhiiv külmutatud (enam uusi pakette ei lisata vaid tegeletakse ainult vigade parandamisega)
* Ubuntu 8.04 LTS LoCo meeskondade CDd
* Brainstormi uuendused
* Ubuntu UK podcast #3
* Euro Parlament testib Ubuntut
* Ubuntu pressis ja ajaveebides

Lisaks tavapärane Ubuntu statistika, kohtumised ja üritused
Uue Ubuntu nädala uudiskirja leiate nende kodulehelt.

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

midnight

Vana Pingviin
Vana Pingviin



Liitunud: 09.08.2007
Postitused: 733

Distributsioon: Ubuntu 8.04
estonia.gif
postituspostitatud: 14.04.2008, 10:04  postituse pealkiri:  (teema puudub)  

Nüüd lõpuks jõudis ka ubuntulastele kohale, et on vaja külmutada. Vigu on ja kes tahavad stabiilsust, siis soovitan olla veel 7.10 peal.

Praktika on näidanud, et soovitatav on alati olla üks väljalase tagapool.

Kuid vigu parandatakse kohe kindlasti. Igatahes 7.10 turvauuendused on olnud alati väga head.

Kes imestab, et kuidas jõuab bugi core meeskond nii kiiresti üle vaadata universe pakette ja nende vigu- siis ütleksin, et SEE on TÄNU VABALE LÄHTEKOODILE, mida saab kergelt ja tekstipõhiselt üle lugeda- just nagu õpetaja loeb kontrolltöid.


KristjanS
Vana Pingviin
Vana Pingviin


Vanus: 31
Liitunud: 29.12.2006
Postitused: 419

Distributsioon: Debian
blank.gif
postituspostitatud: 14.04.2008, 14:11  postituse pealkiri:  (teema puudub)  

See külmutati, kuna tegu on LTS (ehk eriti stabiilse) versiooniga. Just neid peaksidki kasutama need, kes stabiilsust taga ajavad. Seega stabiilsusejüngrid peaksid veel 6.06 LTS peal olema.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group