Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
itvendpowered

Pingviini aktivist
Pingviini aktivist


Vanus: 29
Liitunud: 30.08.2006
Postitused: 340
Asukoht: Tallinn
Distributsioon: RHEL / Debian
estonia.gif
postituspostitatud: 24.08.2007, 12:10  postituse pealkiri:  DSP Probleem BSD'sd  

Nonni millegipärast ma ei tea kuidas FreeBSD 6.2's helikaarti käima panna ? et nagu mida teha? Kinfo näitab none1@blabla bla ja üks asi veel SMBus ka ei tööta see on Kinfos none@blablabla ? Keegi freebsd ässadest oskab midagi öelda ? Antik ? Smit ?

EDIT: no driver attached teated on ka logis. ja raudvara ise Realtek AC'97

_________________
Maailmas võiks ikka rahu olla aga ahnus on suurem kui soov rahule.

imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2532
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 24.08.2007, 12:37  postituse pealkiri:  (teema puudub)  

Kohe nii ongi kirjas: none@blablabla????

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

itvendpowered

Pingviini aktivist
Pingviini aktivist


Vanus: 29
Liitunud: 30.08.2006
Postitused: 340
Asukoht: Tallinn
Distributsioon: RHEL / Debian
estonia.gif
postituspostitatud: 24.08.2007, 13:00  postituse pealkiri:  (teema puudub)  

blbla asemel on arvuti targad tekstid Smile

_________________
Maailmas võiks ikka rahu olla aga ahnus on suurem kui soov rahule.

imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2532
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 24.08.2007, 13:06  postituse pealkiri:  (teema puudub)  

Mitte et see kuidagi moodi tähtis oleks, aga ....
Äkki valgustad ka meid seal kirjutatust või kasutame oma maagilisi võimeid ja arvame ära mis seal kirjas on.
P.S ära näita pciconf -l väljundit mitte mingil juhul!

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

itvendpowered

Pingviini aktivist
Pingviini aktivist


Vanus: 29
Liitunud: 30.08.2006
Postitused: 340
Asukoht: Tallinn
Distributsioon: RHEL / Debian
estonia.gif
postituspostitatud: 24.08.2007, 13:46  postituse pealkiri:  (teema puudub)  

Hmm ? mida siis vaja veel täpsemalt teada ?

_________________
Maailmas võiks ikka rahu olla aga ahnus on suurem kui soov rahule.

imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2532
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 24.08.2007, 13:58  postituse pealkiri:  (teema puudub)  

Oeh ....
Näita lihtsalt pciconf -l väljund ette!

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

itvendpowered

Pingviini aktivist
Pingviini aktivist


Vanus: 29
Liitunud: 30.08.2006
Postitused: 340
Asukoht: Tallinn
Distributsioon: RHEL / Debian
estonia.gif
postituspostitatud: 24.08.2007, 14:01  postituse pealkiri:  (teema puudub)  

Sähhh

Kood:

$ pciconf -l
agp0@pci0:0:0:  class=0x060000 card=0x00000000 chip=0x00e110de rev=0xa1 hdr=0x00
isab0@pci0:1:0: class=0x060100 card=0x0c111458 chip=0x00e010de rev=0xa2 hdr=0x00
none0@pci0:1:1: class=0x0c0500 card=0x0c111458 chip=0x00e410de rev=0xa1 hdr=0x00
ohci0@pci0:2:0: class=0x0c0310 card=0x50041458 chip=0x00e710de rev=0xa1 hdr=0x00
ohci1@pci0:2:1: class=0x0c0310 card=0x50041458 chip=0x00e710de rev=0xa1 hdr=0x00
ehci0@pci0:2:2: class=0x0c0320 card=0x50041458 chip=0x00e810de rev=0xa2 hdr=0x00
none1@pci0:6:0: class=0x040100 card=0xa0021458 chip=0x00ea10de rev=0xa1 hdr=0x00
atapci0@pci0:8:0:       class=0x01018a card=0x50021458 chip=0x00e510de rev=0xa2 hdr=0x00
atapci1@pci0:10:0:      class=0x010185 card=0xb0021458 chip=0x00e310de rev=0xa2 hdr=0x00
pcib1@pci0:11:0:        class=0x060400 card=0x00000000 chip=0x00e210de rev=0xa2 hdr=0x01
pcib2@pci0:14:0:        class=0x060400 card=0x00000000 chip=0x00ed10de rev=0xa2 hdr=0x01
hostb0@pci0:24:0:       class=0x060000 card=0x00000000 chip=0x11001022 rev=0x00 hdr=0x00
hostb1@pci0:24:1:       class=0x060000 card=0x00000000 chip=0x11011022 rev=0x00 hdr=0x00
hostb2@pci0:24:2:       class=0x060000 card=0x00000000 chip=0x11021022 rev=0x00 hdr=0x00
hostb3@pci0:24:3:       class=0x060000 card=0x00000000 chip=0x11031022 rev=0x00 hdr=0x00
none2@pci1:0:0: class=0x030000 card=0x87831462 chip=0x017210de rev=0xa3 hdr=0x00
rl0@pci2:8:0:   class=0x020000 card=0x813910ec chip=0x813910ec rev=0x10 hdr=0x00
skc0@pci2:11:0: class=0x020000 card=0xe0001458 chip=0x432011ab rev=0x13 hdr=0x00


Peab vist WIN32 peale minema tagasi Smile

_________________
Maailmas võiks ikka rahu olla aga ahnus on suurem kui soov rahule.

antik2
Vana Pingviin
Vana Pingviin



Liitunud: 09.10.2006
Postitused: 634

Distributsioon: Big Strong D...
blank.gif
postituspostitatud: 24.08.2007, 15:36  postituse pealkiri:  Re: DSP Probleem BSD'sd  

itvendpowered kirjutas:
Nonni millegipärast ma ei tea kuidas FreeBSD 6.2's helikaarti käima panna ? et nagu mida teha? Kinfo näitab none1@blabla bla ja üks asi veel SMBus ka ei tööta see on Kinfos none@blablabla ? Keegi freebsd ässadest oskab midagi öelda ? Antik ? Smit ?

EDIT: no driver attached teated on ka logis. ja raudvara ise Realtek AC'97


Igasugu AC97 kaardid on juba ammu toetatud.

Kood:
# kldload snd_driver
# kldstat
# cat /dev/sndstat
FreeBSD Audio Driver (newpcm)
Installed devices:


Loed sndstat-ist välja, et mis ohjur laetakse ja paned ta /boot/loader.conf failist laadima enne kernelit.

Kood:
load_snd_envy24ht=yes


ja opsüsteemi laadimisel hakkab helikaart kohe tööle.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group