Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
janno11
Uus kasutaja
Uus kasutaja


Vanus: 37
Liitunud: 03.11.2010
Postitused: 11
Asukoht: kohila tallinn

estonia.gif
postituspostitatud: 26.11.2010, 18:20  postituse pealkiri:  ibm t42  

Ühesõnaga sai selline aparaat soetatud ja opensuse peale lastud, Mis kõik toimus ilma yhegi probleemita ja edasigi on kõik nagu super peale selle, et ntx youtubes videot vaadata siis kipub masin nagu ära hanguma. Sellest küsimus kas see peabki olema sellise vana arvuti puhul nii või annab sinna miskit teha ka , et asi nagu toimima hakkaks tegemist siis 1.70 ghz prose ja ati 32mb videoga.


imapi
Vana Pingviin
Vana Pingviin


Vanus: 39
Liitunud: 01.12.2005
Postitused: 567
Asukoht: Rakvere
Distributsioon: Mageia Cauldron
estonia.gif
postituspostitatud: 26.11.2010, 19:32  postituse pealkiri:  Re: ibm t42  

janno11 kirjutas:
Ühesõnaga sai selline aparaat soetatud ja opensuse peale lastud, Mis kõik toimus ilma yhegi probleemita ja edasigi on kõik nagu super peale selle, et ntx youtubes videot vaadata siis kipub masin nagu ära hanguma. Sellest küsimus kas see peabki olema sellise vana arvuti puhul nii või annab sinna miskit teha ka , et asi nagu toimima hakkaks tegemist siis 1.70 ghz prose ja ati 32mb videoga.


Oh sellepärast ei tasu muretseda, mul on tutt-uus dell 4 tuuma + 4G rammi ja peale 3 minti HD flash video vaatamist youtubes hakib mis jube ja chrome võtab 100 % prose aega. Sama masina peal windows 7 all ei ole midagi viga seega kahtlustan, et flash -i plugin ei ole just kõige kvaliteetsem

_________________
More than once my wife has asked why I don't do Windows, because that's where the money is. Why don't I just sell drugs or produce porn - there's money in those things, right?

janno11
Uus kasutaja
Uus kasutaja


Vanus: 37
Liitunud: 03.11.2010
Postitused: 11
Asukoht: kohila tallinn

estonia.gif
postituspostitatud: 26.11.2010, 20:07  postituse pealkiri:  (teema puudub)  

suht nõme nagu Confused


muhv
Pingviini aktivist
Pingviini aktivist


Vanus: 45
Liitunud: 03.03.2009
Postitused: 248
Asukoht: Pärnu
Distributsioon: Debian+
estonia.gif
postituspostitatud: 26.11.2010, 20:19  postituse pealkiri:  (teema puudub)  

Midagi võiks ju proovida
Üks võimalus on flash-il keelata riistvaraline kiirendamine.
teed parema klõpsu flashi videol
sealt menüüst Settings ja võta eest ära linnuke "Enable hardware acceleration"-il

Näiteks teine asi mida Ubuntulistel veel tehakse on terminalis käsud
sudo mkdir /etc/adobe
echo "OverrideGPUValidation=true" >~/mms.cfg
sudo mv ~/mms.cfg /etc/adobe/

Allikas:
http://firefox-tutorials.blogspot.com/2010/06/flash-issues-solutions.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed:+lovinglinuxtut+(lovinglinuxtut)

veel mõningaid põhimõttelisi variante
http://firefox-tutorials.blogspot.com/2010/05/flash-optimization.html

Ma usun et OpenSuSe- l peaks nad enam vähem sammuti toimima.

Üks asi mis ma veel siin ühel vanal T42- pidin tegema oli xorg.conf faili loomine ja sinna mõningate täiendavate Ati kaardi jaoks parameetrite lisamine kaardiks oli Ati radeon mobility 7500. Sain youtube-i ja muud videod ja gaafikaprobleemid sellel normaalselt tööle.


zaxon
Vana Pingviin
Vana Pingviin


Vanus: 42
Liitunud: 10.04.2006
Postitused: 478
Asukoht: Tartu
Distributsioon: Gentoo
estonia.gif
postituspostitatud: 29.11.2010, 09:40  postituse pealkiri:  (teema puudub)  

mida tähendab hangub, kas muutub aeglaseks või pilt jääb seisma ja aitab vaid restart ?

endal siin üks Ubuntuga T42 teeb just seda viimast nalja, täiesti lambist hangub, ei mingit veateadet ega midagi, pilt kiilub lihtsalt kinni ja kogu moos. alguses arvasin, et nüüd lõpuks avaldus ka sel lapatsil lahtise videokiibi probleem, kuid paralleelselt paigaldatud W7 seda jama ei esine. logidest pole kah miskit huvitavat leidnud, mis sellele sündmusele viitaks seega, üsna harkseis hetkel.


janno11
Uus kasutaja
Uus kasutaja


Vanus: 37
Liitunud: 03.11.2010
Postitused: 11
Asukoht: kohila tallinn

estonia.gif
postituspostitatud: 03.12.2010, 13:36  postituse pealkiri:  (teema puudub)  

mul kokku ei jookse lihtsalt pilt hakib nagu ei jüuaks vedada seda flashi välja


Meelis
Pingviini aktivist
Pingviini aktivist



Liitunud: 23.07.2007
Postitused: 273

Distributsioon: Mint xfce
estonia.gif
postituspostitatud: 27.01.2011, 21:13  postituse pealkiri:  (teema puudub)  

Tere!

Mul on ka IBM T42. Ekraan on 15'. Probleemiks on vigane tühikuklahv. Olen seda parandanud aga pole tulemuses kindel. Tahaksin vahetada kogu klaviatuuri aga ei leia seda. Olen lugenud, et T41-43 on sarnased. Kas nendest 14' ekraaniga isendi klaviatuur sobiks minu omale? Neid pakutakse. 15' ekraaniga pakkumisi pole. Ostaksin vigase arvuti klaviatuuri pärast.
Siis on veel inglise/USA klaviatuurid. Kas linuxis eesti tähed paigutuvad sellel mõistlikult, nii et olemasolevad tähed ühtivad eesti tähtedega ja teisiti olevad tähed paigutuvad sarnaselt eesti klaviatuuriga?

Aitäh!


akbgf
Vana Pingviin
Vana Pingviin



Liitunud: 07.10.2009
Postitused: 709
Asukoht: Tõravere
Distributsioon: OpenSUSE, Ubuntu
estonia.gif
postituspostitatud: 27.01.2011, 22:00  postituse pealkiri:  (teema puudub)  

Meelis kirjutas:
Kas linuxis eesti tähed paigutuvad sellel mõistlikult, nii et olemasolevad tähed ühtivad eesti tähtedega ja teisiti olevad tähed paigutuvad sarnaselt eesti klaviatuuriga?

xmodmapiga paigutad tähed nii, kuidas soovid.


Meelis
Pingviini aktivist
Pingviini aktivist



Liitunud: 23.07.2007
Postitused: 273

Distributsioon: Mint xfce
estonia.gif
postituspostitatud: 29.01.2011, 09:43  postituse pealkiri:  (teema puudub)  

Aitäh, akbgf!

Sain teada, et 14' klaviatuur ei sobi 15' klaviatuurile.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group