Kas kellelgi on uue 3.9 id-kaardi tarkvaraga chromes pangaülekannet teha?

0 häält
763 vaatamist
Kas kellelgi on uue 3.9 id-kaardi tarkvaraga õnnestunud chromes pangaülekannet teha?
suletud järgneva märkusega: Teema ammendatud.
avatar küsitud 3. juuli 2014 kategoorias Tarkvara - natsa (10 punkti)
suletud 7. juuli 2014 - natsa
Kasutaksin siin juhust ja küsiksin et kus see 3.9 ver. id-kaardi tarkvara on saadaval?
Ametlikul sk.ee kodukal on ainult "ID-tarkvara versioon: 3.8.1, avalikustatud 29.01.2014". Minul see pakutav ametlik id-kaardi  tarkvara millegipärast Ubuntu 14.04 LTS distrotes ei töötanud.  Mina kasutan hetkel Lauri Võsandi mitteametliku id-kaardi tarkvara "estonianidcard (3.8.0-99koodur4)". Selle tarkvaraga mul chromes id-kaart töötas kuigi küsis mitmeid kordi üle pin1 ja pin2 (xubuntu, linux mint lts). Kuigi ma ise pole suurt chrome brauseri kasutaja. Kasutasin lihtsalt siis kui Firefoxis id-kaart "kalas".
http://id.ee/?id=30010&read=36787

1.juulil reliisiti.
pkcs11.txt failis tuleb käsitsi onepin- vahele kirjutada, siis ei küsi pin2-e  
library=/usr/lib/i386-linux-gnu/onepin-opensc-pkcs11.so
Paistab, et asi ei toimi, sulgen teema.

1 vastus

0 häält
Chromega pole proovinud, Firefox 30-ga töötab. Võid ju seda kasutada. Kuigi 3.9 pole ametlikult välja kuulutatud, töötab installer.id.ee lehel olev skript Ubuntu 14.04-ga probleemivabalt.
vastatud 3. juuli 2014 - arvomagi (0 punkti)
Kasutangi Firefoxi, huvitab lihtsalt, millal asi chromega tööle hakkab.
Oli ju kirjas, et ka teenusepakkujad peavad ühtteist tegema, et uus versioon chromega töötaks. Proovisin, et ehk dogidoc.sk.ee töötab aga andis vea: DocumentSignIDCard.class.php : Sign save parameters missing
Ei ole ilus lasta versioon välja kui isegi see ei tööta:(
Seda olukorda, mis kõik jääb "meie" suunal on ka EU-s olles väga raske seletada.. kui keegi küsib.
Aga, nii palju kui mälu seletab, siis selle plastikkaardi ümber toimuv pole grammigi paranenud ja seega puudub ka üllatusmoment, vähemasti minu jaoks (kui see ei tööta, kui see pole turvaline, kui sellega ei saa tegelikkuses teha toiminguid mida peaks teha saama, kui riigi poolt on väljastatud kaart mis on "praakpartiist" jne).
Kas see Ubuntu 12.04, 13.10 skript töötab 14.04-ga?
...