Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 49
Liitunud: 25.10.2013
Postitused: 249
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Linux Lite
estonia.gif
postituspostitatud: 25.03.2014, 15:22  postituse pealkiri:  (teema puudub)  

Nonii, "seiklused" jätkuvad.
Tegin kettale uue partitsioonijaotuse ja nüüd on kettal kõrvuti Mint16 ja LMDE (mõlemad 64bit). Installerid päris kõigega kohe nõus ei olnud ja nii pidingi veel installimiste ajal partitsioone jooksvalt muutma. Ketta jaotused näevad praegu välja sellised. Tegin ühe eraldi jaotise puhuks, kui kunagi peaks tahtmine windoozat installida. Kustutada võib selle alati, aga jaotisi juurde teha on riskantsem.
Home jaotised tegin siiski eraldi. Uurides netist home jaotise jagamise kohta, siis soovitati need eri distrote puhul siiski lahus hoida ja lahendada asi symlink-idega eraldi andmete jaotisele (minul siis LADU). Jagatud home puhul pidi olema risk, et eri distrote seaded ühes kohas segamini ei pruugi hästi lõppeda.

Aga no ei saa kohe mina ilma probleemideta Very Happy
Sama jama on nii Mind kui ka LMDE-ga. Võimalik, et see vist seotud uue emaplaadiga. Probleem USB-ga.
Kui ühendada usb pulk, siis mitte kõik pulgad ei ilmu failihalduris vasakule külgpaneelile. Näiteks minti ja lmde live usb pulgad "leiab" kohe üles ja failihalduris on nad näha ja saab neid vajadusel mountida. Teistega (näiteks gparted-i pulk) ei toimu midagi. Heal juhul on nad nähtavad seadete alt kettad valides ja sealt saab siis mountida. Terminalis lsusb nimekirjas on "kadunud" pulk täitsa olemas. Removable media seadetes on ka auto mount when hot plugged (või midagi sarnast) lubatud. Välist kõvaketast usb3 ühendusega ka jutule ei võta. Samamoodi sai välise ketta usb2 ühenduses leida seadete kettad alt ja sealtkaudu mountida. Sama jama selle usb värgiga oli ka enne Mint16-ga, aga ma arvasin, et see oli põhjustatud sellest grub rescue jamast. Nüüd see jätkub juba mõlema distroga ja ma kahtlustan mingit raua-emaplaadi probleemi. Kuidas edasi ??

Väiksem mure on grub menüüga. Kuna installisin viimasena LMDE ja valisin, et alglaadur paigaldatakse kõvaketta algusesse (oli see viga ???), siis kirjutas ta üle mint16 grub-i. See näeb "kehvem" välja ja muidugi pani ta ennast (LMDE) nimekirjas esimeseks. Ma sooviks, et mint16 oleks nimekirjas esimestel valikutel. Kuidas seda teha ?? Või kuidas saaks kasutada mint16 grub-i ??


PS. Aitähh natsa !! ID kaart LMDE chromega töötab nigu niuhti Smile


natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 25.03.2014, 18:27  postituse pealkiri:  (teema puudub)  

hirax kirjutas:
Väiksem mure on grub menüüga. Kuna installisin viimasena LMDE ja valisin, et alglaadur paigaldatakse kõvaketta algusesse (oli see viga ???), siis kirjutas ta üle mint16 grub-i. See näeb "kehvem" välja ja muidugi pani ta ennast (LMDE) nimekirjas esimeseks. Ma sooviks, et mint16 oleks nimekirjas esimestel valikutel. Kuidas seda teha ?? Või kuidas saaks kasutada mint16 grub-i ??


Lase mint16 käima ja anna terminalis käsk:
Kood:
sudo update-grub


Paneb mint16 esimeseks ja lisab lmde.

Edit: See ketas on jälle kihnu seeliku välimusega. Very Happy

Installi usbview

_________________
Kõige parem asi on töötav asi.

hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 49
Liitunud: 25.10.2013
Postitused: 249
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Linux Lite
estonia.gif
postituspostitatud: 26.03.2014, 03:16  postituse pealkiri:  (teema puudub)  

Very Happy Very Happy Very Happy Kihnu seelik Very Happy Very Happy Very Happy Mega irw Very Happy
Kahtlemata selle kuu parim kild siin foorumis

sudo update-grub
Loogiline ju. Kuidas ma ise selle peale ei tulnud ?
Käsk terminalis antud, näha oli, et kirjutas uue faili ja nimekirjas ka LMDE. Ok teeme restardi ja tulemust minu puhul vist juba aimate kõik Smile Mis saab seal valesti minna ? Tõesti mina ka ei tea, ju see LMDE grub on tiba teisest puust.. Ühesõnaga peale restarti vahib mulle vastu "vana hea tuttav" grub rescue ... Ei teagi, kas nutta või naerda.
Egas midagi, juba peaaegu harjumuseks saanud liigutustega sooritan järjekordse boot repair operatsiooni. Taastub Mint16 grub menüü küll, aga sealt puudub LMDE.
Käivitasin Mint16 recovery mode-s. Lasin teha pakettide paranduse. Leidis mingeid pakette, aga kõigi allalaadimine ebaõnnestus. Tegin recoveris veelkord grubi paranduse. Näha on, et leiab üles LMDE, aga lõpptulemusena seda grubi menüüs ikka pole.

usbview - tarkvara haldur ja synaptic sellist ei leia. Netist on saadaval mingi "vana ??" 2.0 versioon Kas peaksin selle alla tõmbama ja proovima paigaldada ?
Vahepeal installisin usbmount nimelise asja, aga see midagi ei muutnud. Netisoovituste põhjal tegin sellele ka uninstalli.

Edit Kolistades mööda süsteemi leidsin, et mingil müstilisel põhjusel on tühi LMDE boot jaotis Shocked Proovisin mina mis proovisin, aga mitte kuidagi ei saa ma aru (hakkama) mismoodi teha LMDE reinstall niimoodi, et root ja home jaotisi üle ei vormindataks Embarassed


natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 26.03.2014, 11:21  postituse pealkiri:  (teema puudub)  

hirax kirjutas:
usbview - tarkvara haldur ja synaptic sellist ei leia. Netist on saadaval mingi "vana ??" 2.0 versioon Kas peaksin selle alla tõmbama ja proovima paigaldada ?
Vahepeal installisin usbmount nimelise asja, aga see midagi ei muutnud. Netisoovituste põhjal tegin sellele ka uninstalli.

Edit Kolistades mööda süsteemi leidsin, et mingil müstilisel põhjusel on tühi LMDE boot jaotis Shocked Proovisin mina mis proovisin, aga mitte kuidagi ei saa ma aru (hakkama) mismoodi teha LMDE reinstall niimoodi, et root ja home jaotisi üle ei vormindataks Embarassed


Nii! Kohv on joodud, rohud võetud, meel hea, võib alustada. Very Happy

Postitasin 20.03. 14, 14:47 soovitused. Partitsioonide all ma mõtlesin põhipartitsioone.

Laiendatud partitsiooni sees loogilise partitsiooni formaatimine minu teada edukalt ei õnnestu.

Kui oled valmis uuesti puhtalt lehelt alustama, loe edasi, kui ei, siis приятно е...я!

Kõigepealt uus partitsioonitabel. Kuna on soov windoosa paigaldada, siis kõigepealt 40 ÷ 60 GB ntfs põhipartitsioon, 32-bitise jaoks vähem. Winnile meeldib esireas laiutada, vähemalt vanemate versioonidega oli nii.

Seejärel kaks ext4 põhipartitsiooni erinevate linuksite süsteemide (/) jaoks. Selgitus: põhipartitsiooni saab eraldi teistest formaatida, /home jääb laiendatud partitsioonil muutmata.

Neljanda laiendatud (exdended) partitsiooniga täida ülejäänud ruum. Selle laiendatud partitsiooni sisse tekita nüüd LADU, /home ja muud partitsioonid, vastavalt oma vajadustele ja soovidele.

Võib-olla keegi pakub parema lahenduse, minu soovitused põhinevad kogemustel. Smile


Edit: Läbikriipsutatu asemel loe "head pusimist, aga on sel mõtet?".

_________________
Kõige parem asi on töötav asi.



Viimati muutis natsa 26.03.2014, 14:19; muudetud 1 kord
hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 49
Liitunud: 25.10.2013
Postitused: 249
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Linux Lite
estonia.gif
postituspostitatud: 26.03.2014, 13:35  postituse pealkiri:  (teema puudub)  

Paigaldamist alustasingi sinu soovituste järgi. Algul olidki mul kettal põhipartitsioonid 3x40GB (linux1, linux2 ja windooza) ja ülejäänu umbes 380GB siis LADU. Hakkasin paigaldama Mint16. Valisin paigalduseks valiku "midagi muud". Probleem tekkis siis kui tahtsin nüüd esimese põhipartisiooni sisse tekitada alustuseks boot jaotist 500MB. Selle peale hakkas installer jonnima ja ei lasknud partitsiooni "tükeldada". Viskas ette umbes sellise veateate, et valitud suurus on liiga väike ja lubas teha ainult 40GB suuruse boot partitsiooni. Mul oli mõeldud see partitsioon pooleks teha 20 root ja 20 home. Sellepärast pidingi installi ajal uue partitsioonitabeli tegema ja nii see "kihnu seelik" jälle valmis kootud saigi Smile

Mulle hakkab vist kohale ka jõudma Very Happy
Kuid mingi "kavalus" põhipartitsiooni "tükeldamisest" jääb mul ikkagi märkamata.


natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 26.03.2014, 14:14  postituse pealkiri:  (teema puudub)  

Kõvakettale saab teha ainult 4 põhipartitsioooni.

Installi ajal valid roodu jaoks sobiva ext4 põhipardi ja haakepunktiks / ,formaadi.

Kodukataloogi jaoks valid laiendatud partitsioonile eelnevalt valmis tehtud vajaliku suurusega ext4 partitsiooni ja märgid haakepunktiks /home. Ära märgi formaadituks!

Niisiis, roodu jaoks põhipartitsioon, sinna läheb süsteem ja installitud programmid, kodukataloogis on isiklikud töölaua ja programmide seaded.

Kui seda winni ees ei oleks, siis oleks 20.03 soovitatud 4 põhipartitsiooni ja erinevad kasutajanimed omal kohal. Peaks olema windoosast tuttav: igal kasutajal oma seaded.

Niisiis.: root ja home erinevatele partitsioonidele.

_________________
Kõige parem asi on töötav asi.

hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 49
Liitunud: 25.10.2013
Postitused: 249
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Linux Lite
estonia.gif
postituspostitatud: 26.03.2014, 15:02  postituse pealkiri:  (teema puudub)  

Kas ma saan õigesti aru, et polegi tegelikultvaja seda boot-i eraldi partitsioonile suruda ?? Just seda olen ma ju silmad punnis ja särki rebides kogu aeg teinudki Very Happy Sedasi ma netist selgeks õppisin.
Nüüd jõudis siis lõplikult kohale (vist) Embarassed
Tähendab, et määran ära ainult root ja home partitsioonid ja ülejäänu teeb installer ise.
Loogiline ju, muidu võib ju iga kausta jaoks ka oma partitsiooni luua, aga seda ma ju miskipärast ometigi ei tee.
Kas selle neljanda partitsiooni, kuhu hiljem tuleb LADU ja erinevad home jaotised, kas selle tekitan kohe loogilise partitsioonina ja hiljem siis saab seda tükeldada vastavalt vajadusele ?


natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 26.03.2014, 15:31  postituse pealkiri:  (teema puudub)  

hirax kirjutas:
...Tähendab, et määran ära ainult root ja home partitsioonid ja ülejäänu teeb installer ise.
Loogiline ju, muidu võib ju iga kausta jaoks ka oma partitsiooni luua, aga seda ma ju miskipärast ometigi ei tee.
Kas selle neljanda partitsiooni, kuhu hiljem tuleb LADU ja erinevad home jaotised, kas selle tekitan kohe loogilise partitsioonina ja hiljem siis saab seda tükeldada vastavalt vajadusele ?


See neljas tulebki kohe laiendatad partitsioonina tekitada.

Sinna sisse tehakse vajalikud partitsioonid.

Gparted näitab ilusti, mis toimub.

Muidu hakkad asjale pihta saama. Very Happy

Üks asi veel: vaata, et grub läheks ikka kõvakettale, mitte mälupulgale. Vahel pakutakse.

_________________
Kõige parem asi on töötav asi.

hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 49
Liitunud: 25.10.2013
Postitused: 249
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Linux Lite
estonia.gif
postituspostitatud: 26.03.2014, 16:20  postituse pealkiri:  (teema puudub)  

Selge siis (vist) Very Happy
Läheb õhtul "mölluks", tuleb töine öö Smile
Windoosa jaoks praegu pakilist vajadust ei ole. Võib olla tulevikus, võib olla üldse mitte. Jätan sellele ikkagi ruumi kettal tahapoole. Kunagi oskas XP ennast süsteemi parandamise asemel LADU kettale installida. Järelikult peaks ta tagapool hakkama saama küll.


erku
Vana Pingviin
Vana Pingviin


Vanus: 49
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 27.03.2014, 01:05  postituse pealkiri:  (teema puudub)  

Kuna sul on PC, siis probleemi ju pole, kõvakettaid annab lisada lihtmenetluse teel.
Ma küll ei oska arvata, miks on vaja mitut Linuxit, kui võiks ka näiteks olla üks, nagu töötav versioon või nii.
Sellele Linuxit omavale kõvakettale ei tasu Winni jaoks ruumi jätta, on elutarkus näidanud. Tark tegu on Winni jaoks eraldi kõvaketas sisse panna ja eraldi installida Linux ja eraldi Win igaüks oma kettale. Win 7 tahab veel ketta algusesse lisapardi tekitada automaatselt jkms.
Pärast määrad Linuxi ketta Biosis esimiseks ja kui Linux käivitunud, teed "update grubi" ja Winni ketas tuleb samuti Grub menüüsse ilma igasuguse mokakobinata. Muretu elu või nii.

Aga Grubi menüü tarvis on olemas vastavad "utiilid", nagu Startup Manager jms.
Kuigi; sa pead ise katsetama, kas sinu süsteemis need asjad töötavad/ühilduvad ja kas tulem rahuldab ootusi; sest aeg lendab ja kõik asjad ei pruugi sobida omavahel (minul näiteks sobivad ja saan kasutada edaspidigi).
Selle kohta oli kunagi uudis ka: http://pingviin.org/viewtopic.php?t=9127&highlight=startup+manager

Nagu ka siin teemas märgitud, siis kui kasutada mõne "kolmanda osapoole" tarkvara, siis see ei taha ühilduda mitte üks tonks _64 bitise LinuxMintiga (eriti tasulised rakendused). Jah tõsi, isegi sain tööle, aga siis näitas jälle hambaid ja.. kokkuvõttes tühi vaev ja vaimunärimine, ütlen mina, täna.

Edu..

_________________
Mõttetera: Kui tarkvara ei meeldi või ei sobi, tuleb valida teine tarkvara.

Meelis
Pingviini aktivist
Pingviini aktivist



Liitunud: 23.07.2007
Postitused: 272

Distributsioon: Mint xfce
estonia.gif
postituspostitatud: 27.03.2014, 09:34  postituse pealkiri:  (teema puudub)  

Kas lihtsamalt ei saa? Näiteks kõigepealt installida W7 esimesele kettale ja siis linux teisele kettale ja et grub sätib automaatselt linuxi esimeseks käivitatavaks?


hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 49
Liitunud: 25.10.2013
Postitused: 249
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Linux Lite
estonia.gif
postituspostitatud: 27.03.2014, 15:11  postituse pealkiri:  (teema puudub)  

Nonii, valmis ta sai. Uue kihnu seeliku muster tuli natuke igavam Very Happy

Miks mitu linuxit ? Sellepärast, et üks oleks põhiline ja teine "katsetamisteks" Praegu pole isegi seda otsustanud milline "põhiliseks" jätta. Mul veel igapäevaselt teised pereliikmed kasutavad samuti arvutit ja nende arvamused kasutamisest määravad otsustamisel oma osa. Praegu sihuke mõnus segadus kasutajatega, et 2 linuxit ja mõlemas 2 kasutajat. Jäta siis kõigi settinguid meelde Smile
Windoosa on üks võimalikest tuleviku teemadsest. Võib olla teda ei tule üldse. Sellele mõtleb siis kui tekib karjuv vajadus ja kohe kuidagi ilma ei saa. Üks uitmõte on, et tulevikus soetada SSD ketas ja linuxiga sinna kolida. Siis võib windoosa HDD peale niisama ju panna. Saab seal alguses siis laiutada. HDD oma kiirusega niigi praeguse süsteemi "pudelikael".

Grub-idega sai ka "nalja" Kuna teadsin, et viimasena installitud linux paigutab ennast grub menüüs "by default" esimeseks siis alustasin kõigepealt LMDE installimisega. Tolle installer hakkas hädaldama midagi EFI ja boot teemadel, et on vaja siiski paigaldada root esimesele partitsioonile jne. Noh hea küll paigaldasin siis esimesena mint16 , selle installer vähemalt ei hädaldanud, Vist sellepärast, et panin ta esimesele partitsioonile nii ehk naa. Peale LMDE installi oli platsis jälle see "vana ja kole" grub 1.99 menüü. sudo update-grub ei parandanud olukorda ja niisiis tuli grub 2.0 terve täiega uuesti installida: sudo grub-install /dev/sda ja asi näeb jälle "ilus" välja Smile

Probleem on ikkagi USB-ga. Edasiminek on see, et välise kõvaketta usb3 ühendusega leidis üles, aga mountima pidi ikkagi settings > kettad alt. Üldse kuidagi suvaliselt valib millist usb pulka näidata ja millist mitte. Võimalik, et põhjuseks on emaplaadi UEFI, tavalise bios-i asemel. Selline omapära on veel, et kui bootida usb pulga pealt, siis boot option-ites on mõne pulgaga kolm valikut ja mõnega kaks:
Kõvaketas
USB (ja pulga nimi)
UEFI (ja pulga nimi)

või ainult
Kõvaketas
USB (ja pulga nimi)

Kui valida uefi siis avaneb kohe musta ekraaniga grub menüü. Teisel juhul tuleb see "tavalisem" (värvilisem) stardimenüü.
Näiteks ka selline juhus, et minti installides valisin startimiseks uefi, installis ilusti ära, aga pärast Mint lihtsalt ei käivitunud. Siis valisin stardiks tavalise usb ja installisin root osa uuesti. Peale seda käivitus kõik ilusti.


natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 27.03.2014, 15:51  postituse pealkiri:  (teema puudub)  

Mine BIOS → Boot → UEFI boot ja pane see <Disable> .

_________________
Kõige parem asi on töötav asi.

hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 49
Liitunud: 25.10.2013
Postitused: 249
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Linux Lite
estonia.gif
postituspostitatud: 19.04.2014, 05:09  postituse pealkiri:  (teema puudub)  

Ma ei saa aru mis toimub. Kord on mu raud liiga vana ja nüüd liiga uus või ??
Nüüd ei saa üldse enam USB asjadega ühendust. USB pulkdade ühenduse saamine on võrdne enam-vähem lotovõitudega - 99% tulemus null. Ainukesena saab asjaga hakkama Linux Puppy live usb.
Üritan taastada oma välisele kõvakettale salvestatud andmeid, aga välist kõvaketast pole võimalik mountida...
Ketas on WD MyPassport 1TB
- lsusb näitab, et on olemas: Bus 003 Device 014: ID 1058:07a8 Western Digital Technologies, Inc.
- fdisk -l näitab ainult arvuti kõvaketast (sda)
- süsteemi settingutest "removable media" alt on linnukesed "auto mount" ja "hot plugged mount" olemas
- GParted ka välist ketast ei leia
- udisks ja gnome-disk-utility paketid on installitud
- googeldamise tulemusena leitud veel üks võimalik vajalik pakett libnss-myhostname on ka instalitud
- dmesg logi väljavõte hot plugging-ust:
Kood:
[ 2882.837531] usb 3-1: USB disconnect, device number 14
[ 3044.794890] usb 3-1: new high-speed USB device number 15 using xhci_hcd
[ 3049.809402] usb 3-1: device descriptor read/8, error -110
[ 3054.928006] usb 3-1: device descriptor read/8, error -110
[ 3055.327826] usb 3-1: new high-speed USB device number 17 using xhci_hcd
[ 3055.576160] usb 3-1: New USB device found, idVendor=1058, idProduct=07a8
[ 3055.576170] usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 3055.576175] usb 3-1: Product: My Passport 07A8
[ 3055.576179] usb 3-1: Manufacturer: Western Digital
[ 3055.576183] usb 3-1: SerialNumber: 575831314135335437303139
[ 3055.576752] usb-storage 3-1:1.0: USB Mass Storage device detected
[ 3055.577796] scsi13 : usb-storage 3-1:1.0
[ 3056.604999] usb 3-1: USB disconnect, device number 17
[ 3077.641336] scsi 13:0:0:0: Device offlined - not ready after error recovery
[ 3077.881273] usb 3-1: new high-speed USB device number 18 using xhci_hcd
[ 3077.929660] usb 3-1: New USB device found, idVendor=1058, idProduct=07a8
[ 3077.929670] usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 3077.929675] usb 3-1: Product: My Passport 07A8
[ 3077.929679] usb 3-1: Manufacturer: Western Digital
[ 3077.929683] usb 3-1: SerialNumber: 575831314135335437303139
[ 3077.930314] usb-storage 3-1:1.0: USB Mass Storage device detected
[ 3077.930633] scsi14 : usb-storage 3-1:1.0
[ 3078.930215] scsi 14:0:0:0: Direct-Access     WD       My Passport 07A8 1042 PQ: 0 ANSI: 6
[ 3078.930537] scsi 14:0:0:1: Enclosure         WD       SES Device       1042 PQ: 0 ANSI: 6
[ 3078.931034] sd 14:0:0:0: Attached scsi generic sg1 type 0
[ 3078.931172] ses 14:0:0:1: Attached Enclosure device
[ 3078.931384] ses 14:0:0:1: Attached scsi generic sg2 type 13
[ 3078.934775] sd 14:0:0:0: [sdb] 1953458176 512-byte logical blocks: (1.00 TB/931 GiB)
[ 3078.937102] sd 14:0:0:0: [sdb] Write Protect is off
[ 3078.937110] sd 14:0:0:0: [sdb] Mode Sense: 53 00 10 08
[ 3078.937857] sd 14:0:0:0: [sdb] No Caching mode page found
[ 3078.937866] sd 14:0:0:0: [sdb] Assuming drive cache: write through
[ 3078.940386] sd 14:0:0:0: [sdb] No Caching mode page found
[ 3078.940394] sd 14:0:0:0: [sdb] Assuming drive cache: write through
[ 3079.222666] usb 3-1: USB disconnect, device number 18

- usb 3-1: device descriptor read/8, error -110 kohta googeldades ma ka midagi mulle arusaadavat ei leidnud

Edit Emotsioone vähemaks ja lisan, et eelnev on Mint 16 64bit kohta LMDE-ga on usb jama sama. Vahet pole kas ühendan seadme usb3 või usb2 ühendusse




Viimati muutis hirax 19.04.2014, 13:47; muudetud 2 korda
natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 19.04.2014, 07:25  postituse pealkiri:  (teema puudub)  

Proovi Ubuntu 13.10-livega - Ubuntu käitub usb-asjandusega viisakamalt, kui Mint.

Võid ju proovida 14.04, aga see teeb alles tasakaaluharjutusi.

_________________
Kõige parem asi on töötav asi.

imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2540
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 19.04.2014, 10:28  postituse pealkiri:  (teema puudub)  

error -110 viitab sellele, et USB jurakas ei saa piisavalt toidet.
Võiks kontrollida masinasse sissetulevat pinget ja mida toiteplokk välja annab.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 49
Liitunud: 25.10.2013
Postitused: 249
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Linux Lite
estonia.gif
postituspostitatud: 19.04.2014, 13:55  postituse pealkiri:  (teema puudub)  

imre kirjutas:
error -110 viitab sellele, et USB jurakas ei saa piisavalt toidet.
Võiks kontrollida masinasse sissetulevat pinget ja mida toiteplokk välja annab.

Väga hea, nüüd on mida edasi vaadata. Toiteplokk jäi ju tõesti vana 400W...
Kuid huvitav, et alglaadimise ajal leiab UEFI (bios) kõik live usb pulgad üles ja need töötavad korralikult. Ka välist kõvaketast pakub buutimise valikutes. Kas bios ei peaks juba siis hädaldama hakkama, kui pinget väheks jääb?


natsa
Vana Pingviin
Vana Pingviin


Vanus: 74
Liitunud: 25.03.2009
Postitused: 537
Asukoht: Kärdla
Distributsioon: LMDE-2 Mate 64-bit
estonia.gif
postituspostitatud: 19.04.2014, 18:02  postituse pealkiri:  (teema puudub)  

http://www.ebay.com/itm/1m-Male-USB-3-0-SuperSpeed-A-Male-to-Micro-B-Y-Power-Extension-Hard-Drive-Cable-/221388125842

Umbes selline kaabel peaks hädast välja aitama.

_________________
Kõige parem asi on töötav asi.

laurik
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 20.12.2008
Postitused: 68
Asukoht: Pärnumaa
Distributsioon: Estobuntu
estonia.gif
postituspostitatud: 19.04.2014, 18:55  postituse pealkiri:  (teema puudub)  

Sama teema?
http://uus.minut.ee/tulemas-on-uus-usb-uhenduse-standard/


hirax
Pingviini aktivist
Pingviini aktivist


Vanus: 49
Liitunud: 25.10.2013
Postitused: 249
Asukoht: maal ja merel
Distributsioon: Mint 18.2 KDE 64bit , Linux Lite
estonia.gif
postituspostitatud: 19.04.2014, 21:28  postituse pealkiri:  (teema puudub)  

Pinged mõõdetud.
Seinast tuleb 230V
Toiteblokk annab välja 5.09 V ja 11.95 V
Mõõtsin veel emaplaadilt usb 2 pistikusse minevalt klemmilt ka - sama 5.09 V
Peaks ju nagu korras olema?

EDIT
Tegin vahepeal igatsugu "loomkatseid"
Läpakas (akutoitel) Mint13 64bit xfce ja välise kõvakettaga toimib kenasti automount ja kõik failid loetavad probleemideta. Ühendatud usb2 pistikusse. Ühesõnaga ketas ise korras ja töötab.
Edasi lauakas.
Kõik ühendamised usb2 pistikusse. Mint 16 64bit mate.
- Väline kõvaketas ühendatud arvutiga enne käivitamist. Bootimine jube aeglane, lõpuks ilmub bootimise valikutesse "USB ???" nimeline kirje. Ülejäänu sama - ei tunne, ei näe.
Edasi erinevad mälupulgad
- Silicon Power 4GB usb2, peal Mint16 live usb, automoundib - ok
- Mingi suvaline "noname" 1GB usb2, peal Gparted live usb, ei moundi, bootida saab
- Kingston DataTraveler 111 8GB usb2/3 , peal Puppy Precise, ei moundi, bootida saab
- Kingston DataTraveler 100 G2 16GB usb2/3 , peal LMDE 64bit live usb , moundib ja boodib
- Mingi suvaline Verbatim 512MB usb2 , peal dokumendid ja pildid , ei moundi (läpakal ok)
Äkki on emaplaat vigane või ei saa linux ja UEFI omavahel läbi ???


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group