Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 26.05.2012, 08:35  postituse pealkiri:  (teema puudub)  

Olen üritanud kasutada Phononi seadete alt, nagu alati (Süsteemii seadistustes). Kuid seal ta ei pakugi teist varianti. Nt. kasutan veebikaamerana Playstation Eye'd ja selle tunneb ta ka seal ära ja pakub seda helikaardina. Aga Mageia juhtimiskeskuses riistvara all ta näitab Envy24 helikaarti.


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 26.05.2012, 09:02  postituse pealkiri:  (teema puudub)  

Ava menüüst Heli ja video -> PulseAudio helitugevuse juhtija
Ja sealt viimane kaart Configuration - sealt peaksid saama oma profiili määrata ja eelistatava helikaardi valida.

_________________
Image Image Image

countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 26.05.2012, 10:48  postituse pealkiri:  (teema puudub)  

sander85 kirjutas:
Ava menüüst Heli ja video -> PulseAudio helitugevuse juhtija
Ja sealt viimane kaart Configuration - sealt peaksid saama oma profiili määrata ja eelistatava helikaardi valida.

Ka siin võimalused puuduvad. Kunagi sai terminalist kuidagi teha, aga ei mäleta enam kuidas. Mäletan, et ka Mandrivas oli kunagi sama probleem. Mageia 1-s seda polnud.


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 26.05.2012, 11:57  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:
sander85 kirjutas:
Ava menüüst Heli ja video -> PulseAudio helitugevuse juhtija
Ja sealt viimane kaart Configuration - sealt peaksid saama oma profiili määrata ja eelistatava helikaardi valida.

Ka siin võimalused puuduvad. Kunagi sai terminalist kuidagi teha, aga ei mäleta enam kuidas. Mäletan, et ka Mandrivas oli kunagi sama probleem. Mageia 1-s seda polnud.

Paraku ei oska siinkohal aidata. Kui vähegi inglise keelt oskad, siis soovitaks bugi teha, olen kindel, et Colin on nõus uurima, et miks see kaart välja ei ilmu.

_________________
Image Image Image

Sander
Vana Pingviin
Vana Pingviin



Liitunud: 14.10.2007
Postitused: 615


estonia.gif
postituspostitatud: 26.05.2012, 20:47  postituse pealkiri:  (teema puudub)  

Ei saa samuti pulgalt käima. Mageia logo tuleb ette ja selle kohale hakkab siis neid punkte tulema, paari tunniga tuli neid 3, rohkem ei viitsinud oodata. Täna proovisin uuesti, sama lugu.


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 26.05.2012, 22:17  postituse pealkiri:  (teema puudub)  

Sander kirjutas:
Ei saa samuti pulgalt käima. Mageia logo tuleb ette ja selle kohale hakkab siis neid punkte tulema, paari tunniga tuli neid 3, rohkem ei viitsinud oodata. Täna proovisin uuesti, sama lugu.

Kas F6-e alt valikuid proovisid?

_________________
Image Image Image

countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 27.05.2012, 16:55  postituse pealkiri:  (teema puudub)  

Üks mure siiski veel. Kuvar lülitab peale mõningast töötamist välja (10 min) [kuigi kõikidest võimalikest kohtadest on säändune tegevus ära keelatud] (hiirt liigutades siiski käivitub uuesti). Mulle üldiselt ei meeldi sellised lahendused ja olen ka alati sellest murest seadetes sobramisega lahti suutnud saada. Aga nüüd ei miskit. ACPI on välja lülitatud juba BIOSes. Tegelikult on ACPI üldse eemaldatud. Muidu võiks ehk antud veidrusega ka leppida, aga kui vaatad filmi või räägid sõbraga Skypes ja äkki on pilt must, siis ajab ikka hinge täis küll.
Arvata võib, et probleem on JÄLLE NVIDIA ning kerneli vahelises läbisaamises. Aga ehk siiski mitte. Kui sellest asja ei saa, siis ehk on mõistlikum Mageia 1 uuesti peale lasta...kuigi tuge vist enam ei ole, siis vähemalt töötas kõik ideaalselt.


Sander
Vana Pingviin
Vana Pingviin



Liitunud: 14.10.2007
Postitused: 615


estonia.gif
postituspostitatud: 27.05.2012, 18:01  postituse pealkiri:  (teema puudub)  

sander85 kirjutas:
Sander kirjutas:
Ei saa samuti pulgalt käima. Mageia logo tuleb ette ja selle kohale hakkab siis neid punkte tulema, paari tunniga tuli neid 3, rohkem ei viitsinud oodata. Täna proovisin uuesti, sama lugu.

Kas F6-e alt valikuid proovisid?


Pikka aega ei reageerinud masin F6-le, lõpuks õnnestus F6 vajutades mingi koodijoru ette saada ja seal lõpus
1) copy original to backup
2) copy backup to original
3) No action
edasi ei juhtunud midagi, vajutasin siis uuesti F6 ja sain vastuseks ? invalid input


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 27.05.2012, 18:27  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:
Kui sellest asja ei saa, siis ehk on mõistlikum Mageia 1 uuesti peale lasta...kuigi tuge vist enam ei ole, siis vähemalt töötas kõik ideaalselt.

Mis töölauda kasutad ja kust seda monitori oled sättinud?
Mageia 1 on toetatud 18 kuud. Nii et tugi on seal hetkel veel alles.

_________________
Image Image Image

countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 27.05.2012, 18:36  postituse pealkiri:  (teema puudub)  

Töölauaks on KDE. Ja algselt ei seadistanud ma midagi. Hakkaski kohe ennast välja lülitama. BIOSes oli mul juba eelnevalt ACPI väljas. Kuvariks on Samsung SyncMaster SA300 ja graafikakaardiks NVIDIA 8300. Monitori sätted sai juba alguses paika pandud, kui Nvidia draiver paigaldatud sai. Võtsin ainult Töölaua sätetest maha Ekraanisäästja.


Satikas
Pingviini aktivist
Pingviini aktivist



Liitunud: 22.06.2007
Postitused: 193
Asukoht: Põlva
Distributsioon: Mageia2, PCLinuxOS
estonia.gif
postituspostitatud: 27.05.2012, 20:03  postituse pealkiri:  (teema puudub)  

Sander kirjutas:
Ei saa samuti pulgalt käima. Mageia logo tuleb ette ja selle kohale hakkab siis neid punkte tulema, paari tunniga tuli neid 3, rohkem ei viitsinud oodata. Täna proovisin uuesti, sama lugu.

Kui hakkab üles bootime, siis pressi ESC klahvi, vähemasti saad teada kuhu toppama jääb.
Kasutan isa kah Mageiat. Lootsin 2-st märksa rohkem. Need vead mis 1-s olid, on küll enamuses parandatud, kuid selliseid hälbeid mis igapäevakasutajat linuxist eemale peletavad on ikka sees ja mitta vähe. Päevas käib teinekord siit miskit 7-8 läpakat läbi. Puhtast sportlikust huvist lasen kui vähegi aega on nad livelt käima. Ikka kohe väga sagedasti ei tulda unest korralikult üles, samuti on mingi anomaalia kmix-ga. Sead teise kusagile keskele, teed näiteks amaroki lahti ja lükkad heli põhja, sama teeb ka kmix. Ühesõnaga, rakenduste ja kmix-i liugurid liiguvad sünkroonis.

Mida aeg edasi, seda rohkem hakkab tunduma et linuxist ikka lähiajal laiatarbe ossi ei saa.
Aga mina tunnen rõõmu sellest et linux on olemas ja vaevlen edasi Smile, soovin seda teilegi.


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 27.05.2012, 20:26  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:
Võtsin ainult Töölaua sätetest maha Ekraanisäästja.

Menüüst Tööriistad -> Süsteemi tööriistad -> Süsteemi seadistamine -> Toitehaldus - kas sealt on ka ekraanisäästja linnukene ära võetud?

_________________
Image Image Image

maamiis
Pingviini aktivist
Pingviini aktivist


Vanus: 61
Liitunud: 30.01.2008
Postitused: 207
Asukoht: Rakvere
Distributsioon: Mageia 7,1
estonia.gif
postituspostitatud: 27.05.2012, 20:46  postituse pealkiri:  (teema puudub)  

Sander kirjutas:
Ei saa samuti pulgalt käima. Mageia logo tuleb ette ja selle kohale hakkab siis neid punkte tulema, paari tunniga tuli neid 3, rohkem ei viitsinud oodata. Täna proovisin uuesti, sama lugu.

Mul oli sama lugu, hakkas mingeid punkte laduma. Laadisin teisest hoidlast uue LIVE i, enam neid punkte ei ladunud. Järelikult oli fail vigane.

_________________
Linuxi päralt on tulevik

countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 27.05.2012, 21:08  postituse pealkiri:  (teema puudub)  

sander85 kirjutas:
countrymees kirjutas:
Võtsin ainult Töölaua sätetest maha Ekraanisäästja.

Menüüst Tööriistad -> Süsteemi tööriistad -> Süsteemi seadistamine -> Toitehaldus - kas sealt on ka ekraanisäästja linnukene ära võetud?
jah.
Täna sain uusi teateid vigadest. Tuttava läpakal töötab Starmani internet nüüd nagu Jumal juhatab...iga natukse aja tagant annab teada ühenduse katkemisest ja tagasi tulemisest. Kui oleks õhuliini mõõda, siis võiks naljaga pooleks veel tuule süüks ajada, aga kui tuleb kaablit mõõda, siis väheke kahtlane. Samuti ei töötavat Minitube... Sad


countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 29.05.2012, 20:03  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:
Üks mure siiski veel. Kuvar lülitab peale mõningast töötamist välja (10 min) [kuigi kõikidest võimalikest kohtadest on säändune tegevus ära keelatud] (hiirt liigutades siiski käivitub uuesti). Mulle üldiselt ei meeldi sellised lahendused ja olen ka alati sellest murest seadetes sobramisega lahti suutnud saada. Aga nüüd ei miskit. ACPI on välja lülitatud juba BIOSes. Tegelikult on ACPI üldse eemaldatud. Muidu võiks ehk antud veidrusega ka leppida, aga kui vaatad filmi või räägid sõbraga Skypes ja äkki on pilt must, siis ajab ikka hinge täis küll.
Arvata võib, et probleem on JÄLLE NVIDIA ning kerneli vahelises läbisaamises. Aga ehk siiski mitte. Kui sellest asja ei saa, siis ehk on mõistlikum Mageia 1 uuesti peale lasta...kuigi tuge vist enam ei ole, siis vähemalt töötas kõik ideaalselt.

Monitori väljalülitamisele leidus ka lahendus:
Tuleb lisada /etc/X11/xorg.conf järgmised read -
Section "ServerFlags"
Option "suspend time" "0"
Option "standby time" "0"
Option "blank time" "0"
Option "off time" "0"
EndSection
...et kui kellegil peaks samad mured olema.


Arvi

Pingviini kasutaja
Pingviini kasutaja



Liitunud: 02.06.2009
Postitused: 54

Distributsioon: Xb
estonia.gif
postituspostitatud: 31.05.2012, 20:26  postituse pealkiri:  (teema puudub)  

maamiis kirjutas:
Sander kirjutas:
Ei saa samuti pulgalt käima. Mageia logo tuleb ette ja selle kohale hakkab siis neid punkte tulema, paari tunniga tuli neid 3, rohkem ei viitsinud oodata. Täna proovisin uuesti, sama lugu.

Mul oli sama lugu, hakkas mingeid punkte laduma. Laadisin teisest hoidlast uue LIVE i, enam neid punkte ei ladunud. Järelikult oli fail vigane.


Mul oli esimese versiooniga sama lugu.
Ei jäänud muud üle kui plaadile kõrvetada.
Posisin ka viimased päevad usb pulga kallal et saaks bootima.
Hiljuti sai chakra linuxit proovitud pulga pealt ja tegin ikka nagu tavaliselt.
Vana kama maha, uus FAT partitsioon peale ja erinevalt ubuntu derivaatidest siis käsurealt iso pulgale lastud.
Mageiale aga minu tegemised ei meeldinud ja igakord peale kopeerimist oli tehtud lisa partitsioon ilma kindla failisüsteemita teisele reale.
Tegin sama kammi 3 korda järjest ja siis kui lõpuks FAT partitsiooni ära kustutasin, nägin et pulk mountis ennast külge ning kaust iso failidega tuli nähtavale.
pilt: gpartm.png
Imelik, et ta ei näita midagi kasutatud mahu kohta, sest mageia iso on seal peal.
Rumala peaga otsustasin, et mis seal ikka äkki peabki ilma failisüsteemita töötama.
Proovisin ära ja töötab kenasti.
Järgmine kord kustutan pulgalt kõik partitsioonid ära ning teen ainult käsurealt kopeerimise.


mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 31.05.2012, 20:41  postituse pealkiri:  (teema puudub)  

Mina olen kõik linuxi distrod nii usb pulgalt buutivaks saanud:
Kood:
dd if=distro.iso of=/dev/sdb bs=8M


/dev/sdb on antud juhul mälupulk.


Arvi

Pingviini kasutaja
Pingviini kasutaja



Liitunud: 02.06.2009
Postitused: 54

Distributsioon: Xb
estonia.gif
postituspostitatud: 31.05.2012, 21:40  postituse pealkiri:  (teema puudub)  

mihkel kirjutas:
Mina olen kõik linuxi distrod nii usb pulgalt buutivaks saanud:
Kood:
dd if=distro.iso of=/dev/sdb bs=8M


/dev/sdb on antud juhul mälupulk.

Jah ma tegin samuti.
Ainult ilma "bs=8M" lisata.
Ei ole päris täpselt kursis milleks see vajalik on.


countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 03.06.2012, 15:41  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:
sander85 kirjutas:
countrymees kirjutas:
Uuendasin otse 1-lt 2-le (DVD-lt). Probleemid on et millegipärast ei võta taha Envy helikaarti. Heli tuleb siis integreeritud helikaardilt (Built-In Audio Analog Stereo). Aga seni olen üldiselt rahul.

PA seadetest kontrollisid, seal ka teist kaarti ei näe?
Veider on see, et kaarti ta näeb, aga ei anna võimalustki seda graafilises keskkonnas vahetada.
Paigaldasin Mageia 2-e uuesti ja algsätetes keelasin Pulseaudio. Kohe ilmus tagasi ka helikaart Envy24 (Chaintech). Veider on muidugi see, et mingi vasturääkivus paneb igasuguse muu programmi käivitumisel (digiKam, Amarok jne.) ilmuma alla vasakusse nurka teatise selle kohta, et Chaintech lõpetas tegevuse ja alternatiivina kasutatakse Chaintech'i Smile ). Aga see polegi nii tähtis. Nüüd on heli ja ka pilt korras. Minitube versioon 1.7.1 ei töötanud korralikult ja uuel paigaldamisel ei uuendanud seda versioonilt 1.5 ja nüüd probleeme pole. Skype leiab kaamera, kuid millegipärast ei leia veel mikrofoni, aga usun, et kui viitsin rohkem sorkida, siis saab ka selle tööle.
Videodraiverina algselt paigaldasin (nouveau oli vaikimisi) Nvidia pakutava draiveri, kuid mingi konflikt Pythoniga ei lasknud enam süsteemil üles bootida, siis vahetasin esialgse variandi tagasi ja ülllatavalt töötab Nouveau ideaalselt. Smile


Rahumees07
Uus kasutaja
Uus kasutaja



Liitunud: 27.05.2012
Postitused: 1


blank.gif
postituspostitatud: 03.06.2012, 19:51  postituse pealkiri:  (teema puudub)  

Sõltub mida teha vaja, mind see nouveau küll ei rahuldanud (vähemalt pool aastat tagasi mitte). Videod jms lihtsamad toimingud saab tehtud aga töölauaefektid ja rohkem ressursse vajavad rakendused töötavad ilmselt kehvemini? Või on vastavad teed lahti optimeeritud, mida NVidia kinniste ajurite puhul pole tehtud?


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group