Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
kyng
Pingviini aktivist
Pingviini aktivist


Vanus: 31
Liitunud: 30.09.2007
Postitused: 184
Asukoht: Tartu
Distributsioon: Xubuntu 14.04 /Xubuntu 12.10
estonia.gif
postituspostitatud: 05.09.2012, 18:49  postituse pealkiri:  (teema puudub)  

Kasutasin seda paigaldusskripti ja kõik tundus töötavat, kuni oli vaja alkirjastada: Viga PKCS#11 ohjurprogrammi aktiveerimisel.

See on nagu aamen kirikus: nii kui linuxi uuesti paigaldad, nii mingi k#pp id-kaardiga pihta hakkab.

_________________
Dropbox: 500 MB sulle ja 500 MB mulle. Diil?

sander85
Vana Pingviin
Vana Pingviin


Vanus: 32
Liitunud: 08.08.2005
Postitused: 4352
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 05.09.2012, 19:20  postituse pealkiri:  (teema puudub)  

Kus selle allkirjastamisega tegelesid?

_________________
Image Image Image

kyng
Pingviini aktivist
Pingviini aktivist


Vanus: 31
Liitunud: 30.09.2007
Postitused: 184
Asukoht: Tartu
Distributsioon: Xubuntu 14.04 /Xubuntu 12.10
estonia.gif
postituspostitatud: 05.09.2012, 19:30  postituse pealkiri:  (teema puudub)  

SEB

_________________
Dropbox: 500 MB sulle ja 500 MB mulle. Diil?

sander85
Vana Pingviin
Vana Pingviin


Vanus: 32
Liitunud: 08.08.2005
Postitused: 4352
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 05.09.2012, 21:53  postituse pealkiri:  (teema puudub)  

SEBis saab seadetes valida, et allkirjastamine toimuks mitte javaga vaid uue tarkvaraga kaasas oleva plugina kaudu. Siis pääsed sellest teatest.

_________________
Image Image Image

tramm
Vana Pingviin
Vana Pingviin



Liitunud: 03.11.2008
Postitused: 895

Distributsioon: *buntu
blank.gif
postituspostitatud: 06.09.2012, 02:38  postituse pealkiri:  (teema puudub)  

Kyng, kui viitsid, võid siia ka kirja panna, kust seal SEB-is seda muuta tuleb.

http://viki.pingviin.org/ID-kaart_Estobuntus#Kasutamine


kyng
Pingviini aktivist
Pingviini aktivist


Vanus: 31
Liitunud: 30.09.2007
Postitused: 184
Asukoht: Tartu
Distributsioon: Xubuntu 14.04 /Xubuntu 12.10
estonia.gif
postituspostitatud: 06.09.2012, 07:14  postituse pealkiri:  (teema puudub)  

Lisasin vikisse . Aga kui ma õigesti mäletan, siis kunagi tuli vastupidi valida, et töötaks Rolling Eyes

_________________
Dropbox: 500 MB sulle ja 500 MB mulle. Diil?

sander85
Vana Pingviin
Vana Pingviin


Vanus: 32
Liitunud: 08.08.2005
Postitused: 4352
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 06.09.2012, 08:58  postituse pealkiri:  (teema puudub)  

kyng kirjutas:
Lisasin vikisse . Aga kui ma õigesti mäletan, siis kunagi tuli vastupidi valida, et töötaks Rolling Eyes


See oli kunagi, asjad on paranenud Wink

_________________
Image Image Image

HooligaN
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 12.09.2010
Postitused: 43

Distributsioon: Gentoo beginner
blank.gif
postituspostitatud: 30.10.2012, 17:26  postituse pealkiri:  (teema puudub)  

Tere

Paigaldan siin yhele ASPIRE7520 12.10 ubuntut ja jään hätta id tarkvara paigaldamisel. Teen selle õpetuse järgi http://code.google.com/p/esteid/wiki/Ubuntu
sudo apt-get update annab sellise errori
W: Failed to fetch http://ppa.launchpad.net/esteid/ppa/ubuntu/dists/quantal/main/source/Sources 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/esteid/ppa/ubuntu/dists/quantal/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Ma saan aru, et pakke ei leia.... kas see on ajutine (paar päeva) või teen midagi ise valesti?


chris
Pingviini aktivist
Pingviini aktivist



Liitunud: 16.02.2009
Postitused: 147
Asukoht: Tallinn
Distributsioon: Debian 6.0/7.0
estonia.gif
postituspostitatud: 30.10.2012, 21:25  postituse pealkiri:  (teema puudub)  

Pead pakule ei pane, kuid ilmselt ei ole vabavaraline soft veel 12.10 jaoks veel valmis.
Foorumi rahvas räägib, et riigi vajab samuti trikitamist, kuid tööle läheb siiski kergemini. Vaata siia: http://pingviin.org/fpost73270.html#73270


Arvi

Pingviini kasutaja
Pingviini kasutaja



Liitunud: 02.06.2009
Postitused: 52

Distributsioon: Xb
estonia.gif
postituspostitatud: 30.10.2012, 21:31  postituse pealkiri:  (teema puudub)  

Xubuntu 12.04 (64-bit) kaardilugeja ei hakka tööle.
Võib olla viga samas libccid jamas? 1.4.5-1 versioon peal.
Proovisin teises arvutis kahte lugejat ja id kaarti ning kõik töötasid.


intspoiss
Pingviini kasutaja
Pingviini kasutaja


Vanus: 30
Liitunud: 25.02.2009
Postitused: 86

Distributsioon: Debian 7
estonia.gif
postituspostitatud: 30.03.2013, 03:28  postituse pealkiri:  (teema puudub)  

Nii, sai siis pandud ID kaardi tarkvara peale, aga id kaardi utiliit lugejat ei leidnud. Aga nüüd on siuke probleem, et enam ei saa teha ubuntule uuendusi.Kui lihtsalt system update teha siis on tulemuseks see, et system updater crashib. Ja ka software center näitab, et "Items cannot be installed or removed until the package catalogue is repaired". Aga kui panen repair siis tuleb ette error.
Kood:
installArchives() failed: (Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 272385 files and directories currently installed.)
Unpacking libdigidocpp-common (from .../libdigidocpp-common_0.3.0-0ubuntu4_all.deb) ...
dpkg: error processing /var/cache/apt/archives/libdigidocpp-common_0.3.0-0ubuntu4_all.deb (--unpack):
 trying to overwrite '/etc/digidocpp/digidocpp.conf', which is also in package libdigidocpp0 3.7.0.969-ubuntu-12-04
No apport report written because MaxReports is reached already
Errors were encountered while processing:
 /var/cache/apt/archives/libdigidocpp-common_0.3.0-0ubuntu4_all.deb
dpkg: dependency problems prevent configuration of xul-ext-esteid:
 xul-ext-esteid depends on libdigidocpp-common; however:
  Package libdigidocpp-common is not installed.
dpkg: error processing xul-ext-esteid (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of esteid:
 esteid depends on xul-ext-esteid; however:
  Package xul-ext-esteid is not configured yet.
dpkg: error processing esteid (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of browser-plugin-esteid:
 browser-plugin-esteid depends on xul-ext-esteid; however:
  Package xul-ext-esteid is not configured yet.
dpkg: error processing browser-plugin-esteid (--configure):
 dependency problems - leaving unconfigured


Ja ei saa seda esteid terminalis ka maha lasta.
Kood:
ints@dell:~$ sudo apt-get remove esteid
[sudo] password for ints:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies.
 xul-ext-esteid : Depends: libdigidocpp-common but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


Kui proovin seda apt-get -f install käsku siis:
Kood:
ints@dell:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libosmgpsmap2 libmono-data-tds2.0-cil libmono-security2.0-cil
  libmono-wcf3.0-cil libmono-system2.0-cil libmono-corlib4.0-cil
  libmono-system-security4.0-cil libmono-sqlite2.0-cil libmono-cairo4.0-cil
  libmono-system-xml4.0-cil libmono-corlib2.0-cil libmono-i18n-west4.0-cil
  libmono-system-drawing4.0-cil cli-common libwebkitgtk-1.0-common
  libmono-i18n-west2.0-cil libmono-system-messaging2.0-cil
  libmono-system-configuration4.0-cil libmono-posix2.0-cil mono-runtime
  libgconf2-4:i386 libjavascriptcoregtk-1.0-0 libmono-messaging2.0-cil
  libmono-system-data-linq2.0-cil mono-4.0-gac libmono-system-data2.0-cil
  libmono2.0-cil mono-gac libglade2.0-cil libwebkit1.1-cil libglib2.0-cil
  libmono-sharpzip2.84-cil libmono-system-web2.0-cil libwebkitgtk-1.0-0
  libmono-i18n4.0-cil libgtk2.0-cil libnss3-1d:i386 libmono-security4.0-cil
  libgdiplus python-osmgpsmap libmono-system4.0-cil
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libdigidocpp-common
The following NEW packages will be installed
  libdigidocpp-common
0 upgraded, 1 newly installed, 0 to remove and 46 not upgraded.
3 not fully installed or removed.
Need to get 0 B/35,7 kB of archives.
After this operation, 145 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
(Reading database ... 272385 files and directories currently installed.)
Unpacking libdigidocpp-common (from .../libdigidocpp-common_0.3.0-0ubuntu4_all.deb) ...
dpkg: error processing /var/cache/apt/archives/libdigidocpp-common_0.3.0-0ubuntu4_all.deb (--unpack):
 trying to overwrite '/etc/digidocpp/digidocpp.conf', which is also in package libdigidocpp0 3.7.0.969-ubuntu-12-04
Errors were encountered while processing:
 /var/cache/apt/archives/libdigidocpp-common_0.3.0-0ubuntu4_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Mulle on jäänud mulje,et probleeme põhjustab libdigidocpp-common, aga ei saa seda ka käsitsi installida software centerist ülevalpool kirjutatud põhjustel. Et kuidas edasi tegutseda ?
Kasutusel siis ubuntu 12.04.2 64 bit.

_________________
Image

parimmax
Pingviini aktivist
Pingviini aktivist


Vanus: 52
Liitunud: 21.03.2009
Postitused: 350

Distributsioon: estobuntu,ubuntu
estonia.gif
postituspostitatud: 31.03.2013, 16:40  postituse pealkiri:  (teema puudub)  

Õpetuse järgi ubuntu 12.04 paigutatud id kaardi tarkavara annab Nordea pankasisenemisel errorit:
Turvalise ühenduse viga







Ühendumisel aadressiga idnetbank.nordea.com esines viga.

SSLi partner ei saanud kokkuleppele lubatud turvaparameetrite seadetes.

(Veakood: ssl_error_handshake_failure_alert)






Soovitud veebilehte pole võimalik näidata, kuna saadud andmete autentsuse kontrollimine ei õnnestunud.
Palun võta veebilehe omanikuga ühendust ja teavita teda probleemist.


spott
Admin
Admin


Vanus: 37
Liitunud: 04.06.2005
Postitused: 8735

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 31.03.2013, 17:33  postituse pealkiri:  (teema puudub)  

pane brauser kinni ja ava uuesti - vaata, kas siis sama.

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

sander85
Vana Pingviin
Vana Pingviin


Vanus: 32
Liitunud: 08.08.2005
Postitused: 4352
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 31.03.2013, 17:38  postituse pealkiri:  (teema puudub)  

parimmax kirjutas:
Õpetuse järgi ubuntu 12.04 paigutatud id kaardi tarkavara annab Nordea pankasisenemisel errorit:
Turvalise ühenduse viga







Ühendumisel aadressiga idnetbank.nordea.com esines viga.

SSLi partner ei saanud kokkuleppele lubatud turvaparameetrite seadetes.

(Veakood: ssl_error_handshake_failure_alert)






Soovitud veebilehte pole võimalik näidata, kuna saadud andmete autentsuse kontrollimine ei õnnestunud.
Palun võta veebilehe omanikuga ühendust ja teavita teda probleemist.

Võid ka proovida serdi valimise automaatseks muutmist. Firefoxi seadetest Muud -> Krüptimine -> Valitakse üks automaatselt.

_________________
Image Image Image

laurik
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 20.12.2008
Postitused: 68
Asukoht: Pärnumaa
Distributsioon: Estobuntu
estonia.gif
postituspostitatud: 31.03.2013, 17:48  postituse pealkiri:  (teema puudub)  

Mul Estobuntuga 12.08 (Ubuntu 12.04) sama teema. Tekkis see peale Firefox'i uuendamist v.18->19-le.. Üritasin küll wiki-dest juhendeid järgida aga ei midagi..

Estobuntu IRC-kanalil pakuti selline "lahendus", et paigaldusplaadilt üleslaadida ja sealt õnnestus nii pin1 kui ka pin2 sisestamine veebilehtedel.. ja sellest esialgu piisab (seda läheb vaja vbl 2-3 korda kuus).


parimmax
Pingviini aktivist
Pingviini aktivist


Vanus: 52
Liitunud: 21.03.2009
Postitused: 350

Distributsioon: estobuntu,ubuntu
estonia.gif
postituspostitatud: 31.03.2013, 18:50  postituse pealkiri:  (teema puudub)  

Tänud pärast Sanderipakutud toimingut asi funkas... Smile


w500
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 02.03.2013
Postitused: 46
Asukoht: Tallinn
Distributsioon: ubuntu 14.04
estonia.gif
postituspostitatud: 22.01.2014, 17:59  postituse pealkiri:  (teema puudub)  

Tere,sai linuxi versioon 12.04.3 LTS arvutisse uuendatud linux 11.10 asemel,ning tahaks ID kaarti kasutada.Sai repositooriumi failid tõmmatud nii sudo add-repository pp:esteid/ppa asi laeti alla ja OK. Lisades terminali sudo apt-get update sudo apt-get dist-upgrade sudo apt-get install esteid ütleb The update command takes no arguments.Mida edasi teha.


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2424
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 22.01.2014, 18:35  postituse pealkiri:  (teema puudub)  

Tee sama asi uuesti läbi ja TÄPNE kopi-paste tegevustest ning mis sellele järgneb pane siia.
Hetkel jääb arusaamatuks mida sa seal teed.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

w500
Pingviini kasutaja
Pingviini kasutaja



Liitunud: 02.03.2013
Postitused: 46
Asukoht: Tallinn
Distributsioon: ubuntu 14.04
estonia.gif
postituspostitatud: 22.01.2014, 18:57  postituse pealkiri:  (teema puudub)  

Kuidas ma terminali pildist copy teen.


imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2424
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 22.01.2014, 19:04  postituse pealkiri:  (teema puudub)  

Ära teegi - selecti kogu tekst ja siin vajuta hiire rullile.
See pasteb kogu jura siia.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group