Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
hunt_1
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.07.2009
Postitused: 306

Distributsioon: Mageia 7.1 mate 64-bit
estonia.gif
postituspostitatud: 17.10.2011, 20:54  postituse pealkiri:  (teema puudub)  

Veateated on samad ja Firefox ID-kaarti ei leia.
Arvutis olevad ID-kaardi programmid toimetavad ilusti.
Need neli .deb faili laadisin arvutisse.
Paigaldamisega ei nõustunud tarkvarakeskus ja gdebi:
Viga: Lõhub olemasoleva paketi 'esteid-browser-plugin' vastuolu: esteid-browser-plugin ( )
Kasutasin terminalis käsku: sudo dpkg -i
Ei tea kas see õige käsk, aga sättimisega tegeles.
Firefox ID-kaardi plugin näitas, et täna uuendatud.
Tarkvarakeskuse arvates täna uuendusi ei tehtud.
Ei teagi kas said kõik neli paigaldatud.
Lisasin ppa:boamaod/esteid-test, uuendusi ei pakutud.


tiitise
Uus kasutaja
Uus kasutaja


Vanus: 41
Liitunud: 24.05.2006
Postitused: 6

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 17.10.2011, 23:32  postituse pealkiri:  (teema puudub)  

tramm kirjutas:
Ma ei saa aru, mis te selle Unity kallal vingute, see on täiesti irrelevantne, sest igaüks saab lülitada ju endale meeldivale tööalauale!

Erinevalt hädakisast teemal "Ubuntu on alla käinud" näen mina Unity turule tulekus ainult head, sest nüüd saab Ubuntuga vaikimisi kaasa hulga paralleelseid/ühilduvaid töölaudu: Unity, Unity 2D, Gnome Classic, Gnome Shell. See, et kõik need pole Ubuntu CD peal, on vähetähtis, sest nende paigaldamine on lihtne ega too kaasa tohutu hulga võõrteekide paigaldamist (nagu nt oleks KDE või XFCE vms puhul). Ka on oluline märgata, et ühele töölauale sisse logimine ei riku teises midagi ära ja ühel töölaual tehtud muudatused rakenduvad üldiselt ka teisel töölaual. Mulle see väga meeldib ja ma login vastavalt tujule GNOME Shelli ja Unitysse. Ja pean ütlema, et väga mõnus on.

Ikka vingutakse selle üle, mis ei meeldi.
Hetkel ubuntu seadistatud nii, et kasutatakse awn-i ja mitte ühtegi gnome panelit.
Eelpool mainitud "Gnome Classic" on ikka väga kaugel oma Gnome2 võimalustest. (pean silmas kohandamist)
Siit ka probleem: oskab keegi poetada paar tera, kuidas saab lahti igasugustest paneelidest, et jääks ainult awn alla.
Olen proovinud kasutada nii Unity-d kui ka Gnome Shelli, tee mis tahad aga ei meeldi. (harjumusel suur jõud)
Juhul kui ei ole võimalik kasutada awn-i nii nagu vanasti, tuleb tulevikus kolida Mint-i peale.


tramm
Vana Pingviin
Vana Pingviin



Liitunud: 03.11.2008
Postitused: 897

Distributsioon: *buntu
blank.gif
postituspostitatud: 18.10.2011, 02:32  postituse pealkiri:  (teema puudub)  

hunt_1 kirjutas:
Lisasin ppa:boamaod/esteid-test, uuendusi ei pakutud.

"Dbg" paketti polnud vaja. Tegin sinnasamma veel ühe uue versiooni. Proovisin ja 64-bit süsteemis töötas.

P. S. Samad paketid on nüüd ka ppa:esteid/ppa ametlikus PPAs. Loodetavasti on nüüd probleemid lahenenud.




Viimati muutis tramm 18.10.2011, 07:18; muudetud 1 kord
arvomagi
Pingviini aktivist
Pingviini aktivist



Liitunud: 22.12.2007
Postitused: 164
Asukoht: Tallinn

estonia.gif
postituspostitatud: 18.10.2011, 06:55  postituse pealkiri:  (teema puudub)  

Skripti päisesse võiks kommentaarina lisada, kuidas seda käima tuleb panna ja, et skript on kasutatav värskelt kõvakettale paigaldatud ingliskeelse Ubuntu korra. Aga miks peaks kõvakettale paigaldama ingliskeelse Ubuntu? Kui paigaldamisel valida keeleks eesti keel, siis paigaldatakse automaatselt kõik keelepakid ja skripti on vaja vaid ID-kaardi toe jaoks. Ehk teha kaks skripti (ingliskeelsena ja eestikeelsena paigaldatud Ubuntu jaoks) või eraldi skript ainult ID-kaardi jaoks.


tramm
Vana Pingviin
Vana Pingviin



Liitunud: 03.11.2008
Postitused: 897

Distributsioon: *buntu
blank.gif
postituspostitatud: 18.10.2011, 07:34  postituse pealkiri:  (teema puudub)  

arvomagi kirjutas:
Skripti päisesse võiks kommentaarina lisada, kuidas seda käima tuleb panna ja, et skript on kasutatav värskelt kõvakettale paigaldatud ingliskeelse Ubuntu korra. Aga miks peaks kõvakettale paigaldama ingliskeelse Ubuntu? Kui paigaldamisel valida keeleks eesti keel, siis paigaldatakse automaatselt kõik keelepakid ja skripti on vaja vaid ID-kaardi toe jaoks. Ehk teha kaks skripti (ingliskeelsena ja eestikeelsena paigaldatud Ubuntu jaoks) või eraldi skript ainult ID-kaardi jaoks.

* Käivitamisjuhised on täiesti olemas Pingviini vikis ja lingitud sealtsamalt lehelt.
* Skripti käivitamisel eeldatakse, et kasutaja enam-vähem mõistab, mis ta teeb ja võtab riskid enda kanda. Seetõttu ei tehta kõike liiga "puust ja puhaseks".
* Eeldatakse, et kasutaja modifitseerib skripti vastavalt oma vajadustele. Skript on selle jaoks ka kommenteeritud.
* Pole mingit põhjust, miks skritpi ei või käivitada eestikeelsel Ubuntul.
* Lisasin mõned neid asju selgitavad märkused skripti viki lehele.

Ja tuletan meelde, et Pingviini foorumis oli hulk inimesi, kes sellest skriptist huvitatud olid ja ütlesid, et nad aitaks kaasa selle täiendamisele. Meest sõnast, härga sarvist.


hunt_1
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.07.2009
Postitused: 306

Distributsioon: Mageia 7.1 mate 64-bit
estonia.gif
postituspostitatud: 18.10.2011, 08:05  postituse pealkiri:  (teema puudub)  

Suured tänud kasutajale tramm.
Hommikul uuendushaldur pakkus uusi ID-kaardi pakke.
Paigaldasin need ja peale restarti asi töötab 100%.
Kasutasin Äriregistris, maksuametis ja SEB-s makse sooritamisel.

Mina kasutasin skripti eestikeelsel Ubuntul.
.sh failiks tegemise juhise leidsin ka sealt samast.
Kui tulevikus sooviks ainult ID-kaardi tarkvara skripti, kas siis sellisel kujul sobib(kopeeritud alguse osa ja ID-kaardi osa kokku):
Kood:

ARCH=$(uname -m | sed 's/x86_/amd/;s/i[3-6]86/i386/')
 
# Estobuntu varamu (hetkel katsetusvaramu)
echo "deb http://koaala.itcollege.ee/repo oneiric/" >> /etc/apt/sources.list
apt-get update
 
# Eesti ID-kaardi tarkvara paigaldamine
# vt ka http://code.google.com/p/esteid/wiki/Ubuntu
echo | add-apt-repository ppa:esteid/ppa
software-properties-gtk -e universe
software-properties-gtk -e multiverse
apt-get update
apt-get --assume-yes dist-upgrade
apt-get --assume-yes install qdigidoc qdigidoc-nautilus qesteidutil mozilla-esteid thunderbird-esteid
udevadm control --reload-rules
 
# http://code.google.com/p/esteid/issues/detail?id=168
# tuleb paigaldada parem opensc, et saada qdigidoc'iga juurdepääsutõendit
# (kui tõend on ~/.qdigidoc kataloogis olemas, siis pole vist vaja)
rm "opensc_0.12.5361.432-ubuntu-11-04_""$ARCH"".deb"
wget "http://ftp.id.eesti.ee/pub/id/signed_repository/ubuntu/pool/main/o/opensc/opensc_0.12.5361.432-ubuntu-11-04_""$ARCH"".deb"
dpkg -i "opensc_0.12.5361.432-ubuntu-11-04_""$ARCH"".deb"
rm "opensc_0.12.5361.432-ubuntu-11-04_""$ARCH"".deb"
apt-get -f --assume-yes install
 


Kas on turvaline lisada ppa:webupd8team/gnome3 lisade paigaldamiseks?


tramm
Vana Pingviin
Vana Pingviin



Liitunud: 03.11.2008
Postitused: 897

Distributsioon: *buntu
blank.gif
postituspostitatud: 18.10.2011, 09:15  postituse pealkiri:  (teema puudub)  

hunt_1 kirjutas:
Kui tulevikus sooviks ainult ID-kaardi tarkvara skripti, kas siis sellisel kujul sobib(kopeeritud alguse osa ja ID-kaardi osa kokku)

ID-kaardi jaoks pole Estobuntu varamut vaja, muidu sobib. Ma isiklikult vahetaks selle OpenSC ka välja millalgi. See on seal ainult selle tõttu, et Oneiricu ametlik OpenSC pakett ei lasknud mul juurdepääsutõendit uuendada. Kui juurdepääsutõend on juba olemas (vist ~/.digidocpp/digidocpp.conf), siis ma paneks Oneiricu OpenSC tagasi (või siis natuke uuema Debiani oma).

hunt_1 kirjutas:
Kas on turvaline lisada ppa:webupd8team/gnome3 lisade paigaldamiseks?

Võrdlemisi. Ma arvan, et süsteemi midagi seal pikali ei kukuta, kuigi kõik seal pakutu ei pruugi igas olukorras korralikult töötada.


ehhr
Vana Pingviin
Vana Pingviin


Vanus: 32
Liitunud: 14.03.2007
Postitused: 506
Asukoht: Pärnu
Distributsioon: Ubuntu 8.10, Elementary OS(Ubuntu 12.04)
estonia.gif
postituspostitatud: 18.10.2011, 09:37  postituse pealkiri:  (teema puudub)  

tramm kirjutas:
Ma ei saa aru, mis te selle Unity kallal vingute, see on täiesti irrelevantne, sest igaüks saab lülitada ju endale meeldivale tööalauale!

Erinevalt hädakisast teemal "Ubuntu on alla käinud" näen mina Unity turule tulekus ainult head, sest nüüd saab Ubuntuga vaikimisi kaasa hulga paralleelseid/ühilduvaid töölaudu: Unity, Unity 2D, Gnome Classic, Gnome Shell. See, et kõik need pole Ubuntu CD peal, on vähetähtis, sest nende paigaldamine on lihtne ega too kaasa tohutu hulga võõrteekide paigaldamist (nagu nt oleks KDE või XFCE vms puhul). Ka on oluline märgata, et ühele töölauale sisse logimine ei riku teises midagi ära ja ühel töölaual tehtud muudatused rakenduvad üldiselt ka teisel töölaual. Mulle see väga meeldib ja ma login vastavalt tujule GNOME Shelli ja Unitysse. Ja pean ütlema, et väga mõnus on.

Arvan ka, et see üleliia vingumine Unity ja uue ubuntu kallal on vähe üle pingutatud.Kuigi ma ise just nädal tagasi lülitusin 11.04 peal Unity pealt classic Gnome peale tagasi peale paari kuulist Unity kasutamist.Pole minu tassike teed.
Aga see on Linux ning mõne lisa käskluse üle mis konsoolis andma pean väga ei põe.Vähemalt on võimalus valida omale meelepärane töölaud.
Täna hakkan ise ja 11.10 peale uuendama ning esimese asjana lasen peale Gnome 3.loodan et hakkab meeldima.


hunt_1
Pingviini aktivist
Pingviini aktivist



Liitunud: 24.07.2009
Postitused: 306

Distributsioon: Mageia 7.1 mate 64-bit
estonia.gif
postituspostitatud: 18.10.2011, 09:41  postituse pealkiri:  (teema puudub)  

Vaatasin, et skriptile on lisandunud Radiotray.
Proovisin, aga mingil põhjusel Radiotray käivitamisel võtab kasutaja alt vana raadiote nimekirja.
Üritasin skripti oma mõistusega kohendada, aga nüüd Radiotray ei käivitu, sest loodud failil on ainult root õigusega juurdepääs.
Mida täpselt muutsin:
algne
Kood:
apt-get --assume-yes install radiotray #paigaldus
mv /usr/share/radiotray/bookmarks.xml /usr/share/radiotray/bookmarks.xml.original #vaikimisi listi eemaldus
wget -O /usr/share/radiotray/bookmarks.xml http://estobuntu.itcollege.ee/trac/estobuntu/\
export/current%3A/remaster/trunk/libraries/customization-profiles/\
localized_cd/gnome_settings/radiotray_radios/bookmarks.xml #FIXME:Liga pikk url #Faili allalaadimine

minu
Kood:
# Radiotray koos eesti raadiote listiga
apt-get --assume-yes install radiotray #paigaldus
mv ~/.local/share/radiotray/bookmarks.xml  ~/.local/share/radiotray/bookmarks.xml.original #vaikimisi listi eemaldus
wget -O  ~/.local/share/radiotray/bookmarks.xml http://estobuntu.itcollege.ee/trac/estobuntu/\
export/current%3A/remaster/trunk/libraries/customization-profiles/\
localized_cd/gnome_settings/radiotray_radios/bookmarks.xml #FIXME:Liga pikk url #Faili allalaadimine


Tean, et käsitsi saan õige bookmarks.xml kasutaja alla tõsta õige kasutamise õigusega või jooksutan skripti ilma sudo-ta.


JanO
Pingviini aktivist
Pingviini aktivist


Vanus: 53
Liitunud: 30.04.2008
Postitused: 305

Distributsioon: Mageia
estonia.gif
postituspostitatud: 18.10.2011, 12:05  postituse pealkiri:  (teema puudub)  

Sander kirjutas:
Üks viga, ei saa aru, kas minu rumalus või Ubuntu oma.
Fedora 15 gnome 3 - arvuti käivitamisel hakkavad nii sülearvuti kui väline monitor korraga tööle
Ubuntu 11.10 gnome 3 - väline monitor töötab algul kuni sisselogimisaknani, kusjuures kuvad on peegeldatud. Sisse logides lülitub suur monitor välja. Pean sellel kaabli arvuti küljest lahti ühendadma ja tagasi panema siis hakkab uuesti tööle.
Seaded täpselt ühesugused, monitorid eraldi oma resolutsiooniga, laiendatud töölaud.


Miskipärast oli mul ka väline monitor keelatud. Kuvari seadete alt sai selle keelamise maha võtta.

_________________
Julge olla eestlane ka arvutis!
jaanus.ojangu.net

arvomagi
Pingviini aktivist
Pingviini aktivist



Liitunud: 22.12.2007
Postitused: 164
Asukoht: Tallinn

estonia.gif
postituspostitatud: 18.10.2011, 14:19  postituse pealkiri:  (teema puudub)  

Tegin skripti proovimiseks originaalse ingliskeelse Ubuntu 11.10-ga mälupulga (8GB, andmete jaoks 4GB). Käivitasin pulgalt arvuti ja kirjutasin skripti faili (ilma Radio Tray'ta versioon) pulga kodukataloogi. Käivitasin skriptifaili juurkasutaja õigustes. Paigaldati eestinduspakid, süsteemi uuendused (neid on paras hulk) ja ID-kaardi tarkvara. Selle juures väljastati veateade:

Paki opensc asenduse lahtipakkimine ...
dpkg: sõltuvusprobleemid takistavad opensc seadistamist:
opensc sõltub pakist libssl0.9.8 (>= 0.9.8m-1); igatahes:
Pakk libssl0.9.8 pole paigaldatud.
dpkg: viga paki opensc töötlemisel (--install):
sõltuvusprobleemid - jäetakse seadistamata

Pärast skripti töö lõppu tegin igaks juhuks uue alglaadimise. LibreOfficet käivitada ei saa - puuduvad juurdepääsuõigused /home/ubuntu/libreoffice/3.

Panin ID-kaardi lugerisse, käivitasin esmakordselt Firefoxi ja siirdusin Swedbanka avalehele. Tippisin oma kasutajatunnuse ja vajutasin Enter. PIN1 andmise aken ei avanenud. Opensc probleem??


Valdur55
Vana Pingviin
Vana Pingviin


Vanus: 25
Liitunud: 02.06.2007
Postitused: 640
Asukoht: Tartu
Distributsioon: *buntu
estonia.gif
postituspostitatud: 18.10.2011, 16:07  postituse pealkiri:  (teema puudub)  

hunt_1 kirjutas:
Vaatasin, et skriptile on lisandunud Radiotray.
Proovisin, aga mingil põhjusel Radiotray käivitamisel võtab kasutaja alt vana raadiote nimekirja.


Skript on veel täiendamisel... hetkel eeldasin, et programmi käivitatakse puhtast süsteemist. Kodukataloogis oleva vana listi võib kenasti ära visata ja siis võtab radiotray kenasti uue listi /usr/share/radiotray kaustast kaasa. Ja seda õigete õigustega.
Ehk käsk:
Kood:
 rm ~/.local/share/radiotray/bookmarks.xml 
kustudab vana listi.
ja käsk rooduna:
Kood:
 rm /home/*/.local/share/radiotray/bookmarks.xml
teeb seda kõigile kasutajatele.
Ja muidugi võib vana list lihtsalt ümber nimetada ja rooduna kasutada käsku:
Kood:
 for i in /home/*/.local/share/radiotray/bookmarks.xml; do mv "$i" "$i"_vana; done


Sander
Vana Pingviin
Vana Pingviin



Liitunud: 14.10.2007
Postitused: 615


estonia.gif
postituspostitatud: 18.10.2011, 17:09  postituse pealkiri:  (teema puudub)  

JanO kirjutas:
Sander kirjutas:
Üks viga, ei saa aru, kas minu rumalus või Ubuntu oma.
Fedora 15 gnome 3 - arvuti käivitamisel hakkavad nii sülearvuti kui väline monitor korraga tööle
Ubuntu 11.10 gnome 3 - väline monitor töötab algul kuni sisselogimisaknani, kusjuures kuvad on peegeldatud. Sisse logides lülitub suur monitor välja. Pean sellel kaabli arvuti küljest lahti ühendadma ja tagasi panema siis hakkab uuesti tööle.
Seaded täpselt ühesugused, monitorid eraldi oma resolutsiooniga, laiendatud töölaud.


Miskipärast oli mul ka väline monitor keelatud. Kuvari seadete alt sai selle keelamise maha võtta.

Kuvari seadete all on kõik korras, sellele vaatamata lülitub lisamonitor sisselogimise järel välja


tommi
Pingviini aktivist
Pingviini aktivist



Liitunud: 30.11.2006
Postitused: 201
Asukoht: Tallinn
Distributsioon: Ubuntu 10.04
estonia.gif
postituspostitatud: 18.10.2011, 18:55  postituse pealkiri:  (teema puudub)  

Ei ole eriti vaimustatud sellest uuest Unityst ja Gnome 3 tundub ka selline pool toores veel olevat. Ei meeldi mulle need rusika suurused ikoonid seal layerite peal.


Skorzeny
Pingviini aktivist
Pingviini aktivist



Liitunud: 30.06.2007
Postitused: 353

Distributsioon: /LinuxMint Mate18.1/Backbox 4.5
burkinafaso.gif
postituspostitatud: 18.10.2011, 19:31  postituse pealkiri:  (teema puudub)  

Ei, minule Unity meeldib.Väga meeldib.
Tänu Unity'le lasin vanale läpakale selga Bodhi-linuxi E17 töölauaga, meediaserveriks on nüüd dualboot LemurLinux/WattOS OpenBox'iga, tööarvutis on ZorinOS - ilma Unity'ta ma isegi ei teaks, et siuksed asjandused on olemas - ja uues läpakas LinuxMint vana hea Gnome2'ga ...
Unity on minu teadmisi linuxitest tunduvalt avardanud, Mr. Green

_________________
Image

spott
Admin
Admin


Vanus: 38
Liitunud: 04.06.2005
Postitused: 8778

Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 18.10.2011, 19:45  postituse pealkiri:  (teema puudub)  

Unity mulle igatahes ei istu. Gnome 3 - seda annab juba kasutada, kuid vaja harjumist. Kui bugid ka välja saaks....

Kuid WiFi on ikka sigaaeglane 11.10-s. Või on see Ubuntu One deemon, mis selle kooma tõmbab - sellest pole ma veel aru saanud.

_________________
Tellige endale sünnipäevaks, sõbrapäevaks või muuks tähtpäevaks kingitus: Kingitused internetist - NetiKink.eu

Innu
Pingviini aktivist
Pingviini aktivist


Vanus: 30
Liitunud: 08.07.2005
Postitused: 202
Asukoht: T.A.R.T.U
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 19.10.2011, 00:55  postituse pealkiri:  (teema puudub)  

11.04 peale upgradedes tulid igasugused jamad compize ja emeraldiga, aga need sai ilusti fixitud ja kõlbas kasutamiseks küll.

Täna üritasin siis 11.10-le minna clean installiga. Unity üldse ei meeldi. Vaatasin et Classic Ubuntu ka ära kadunud. Selle sain tagasi gnome-panel installimisega. Aga suht käkk nägi välja. Miskipärast ka filmide näitamine oli kuidagi väga roheliseks kiskunud.

Igatahes mina olen nüüd debiani kasutaja.


tramm
Vana Pingviin
Vana Pingviin



Liitunud: 03.11.2008
Postitused: 897

Distributsioon: *buntu
blank.gif
postituspostitatud: 20.10.2011, 08:23  postituse pealkiri:  (teema puudub)  

arvomagi kirjutas:
Tegin skripti proovimiseks originaalse ingliskeelse /---/ Selle juures väljastati veateade:

Paki opensc asenduse lahtipakkimine ...
dpkg: sõltuvusprobleemid takistavad opensc seadistamist:
opensc sõltub pakist libssl0.9.8 (>= 0.9.8m-1); igatahes:
Pakk libssl0.9.8 pole paigaldatud.
dpkg: viga paki opensc töötlemisel (--install):
sõltuvusprobleemid - jäetakse seadistamata

Sellest oli juba ülal juttu, et see veateade on igati tervitatv.

arvomagi kirjutas:
Pärast skripti töö lõppu tegin igaks juhuks uue alglaadimise. LibreOfficet käivitada ei saa - puuduvad juurdepääsuõigused /home/ubuntu/libreoffice/3.

Kuna skript midagi ise kodukataloogi ei kirjuta, siis on see kas Libreoffice'i või selle laienduse viga. Lahenduseks on arvatavasti anda juurdepääsuõigused /home/ubuntu/libreoffice/3 failile ja selle all olevatele failidele, st

sudo chown -hR $(whoami) ~/.libreoffice

Samas oleks hea saada teada, mis selle jama põhjustab.

P. S. See jama tuleb siis, kui lasta skript käima olemata kordagi LibreOffice'it käivitanud.

arvomagi kirjutas:
Panin ID-kaardi lugerisse, käivitasin esmakordselt Firefoxi ja siirdusin Swedbanka avalehele. Tippisin oma kasutajatunnuse ja vajutasin Enter. PIN1 andmise aken ei avanenud. Opensc probleem??

Liiga vähe infot, et midagi öelda. Saan öelda ainult, et mul töötab. Süsteem on ikka 32-bitine? 64-bitisega oli varem probleeme... Igatahes tuleks viga korrakohaselt dokumenteerida ja arendajale teatada, suurepärast juhendit selleks vt http://code.google.com/p/esteid/wiki/ReportingIssues. Siis on lootust ka asjalik vastus saada.

Jah, võib proovida ka eri OpenSC versioone, kas need midagi muudavad, aga viga ei pruugi üldse selles olla.


asjameez
Vana Pingviin
Vana Pingviin


Vanus: 30
Liitunud: 09.03.2007
Postitused: 428
Asukoht: Tallinn
Distributsioon: Kubuntu
estonia.gif
postituspostitatud: 22.10.2011, 14:36  postituse pealkiri:  (teema puudub)  

Kas Chromiumi on ka võimalik panna ID-kaarti mõistma?

_________________
"Dumbusers use Windows. Powerusers use Linux. Dumbusers who think they are powerusers use Mac."

imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2564
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 22.10.2011, 19:48  postituse pealkiri:  (teema puudub)  

Hetkeseisuga vist mitte, aga arendatakse midagi ses suunas.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group