Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 12.08.2011, 23:12  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:
Sai nüüd ka läpakale (HP ProBook 4510s) installitud Mageia. Kuna eelnev kogemus muu vajaliku paigaldamiseks oli juba piisav, siis kõik muu sai tööle Very Happy , kuid wifit ei saa kohe kuidagi, Juhtmega ühendus on täiesti olemas. Võrgukaart: 88E8072 PCI-E Gigabit Ethernet Controller ja BCM4312 802.11b/g LP-PHY.


Kas pakk dkms-broadcom-wl on paigaldatud?

_________________
Image Image Image

countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 13.08.2011, 08:16  postituse pealkiri:  (teema puudub)  

Sai pandud peale jah, kuid mingisuguseid muudatusi ei toimunud (kui üritada uut ühendust luua, siis kõigepealt tuleb teade, et ei saanud paketti paigaldada ja hiljem teade: "firmware riistvara jaoks on vajalikud mõned komponendid (b43), mida pole saadaval. Puudub järgmine komponent: /lib/firmware/b43/ucode*.fw

Vajalikud failid saab paigaldada ka järgmiselt URL-lt:
http://wireless.kernel.org/en/users/Drivers/b43

Ja on ka teine probleem: arvuti sisselülitades tekib paremasse ülanurka selline rohekas-säbruline ristkülik, siis lülitab töölaua sisse, kuid kohe läheb ekraan uuesti mustaks, ja vasakus nurgas on jälle see ristkülik. (raske on muidugi seda ette kujutada Very Happy ) Peale restarti teatab, et "Plasma töölauakest lõpetas ootamatult tegevuse." (Videokaardiks on Inteli integreeritud Mobile 4 Series ja driver Intel 810 and later.


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 13.08.2011, 10:41  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:
Sai pandud peale jah, kuid mingisuguseid muudatusi ei toimunud (kui üritada uut ühendust luua, siis kõigepealt tuleb teade, et ei saanud paketti paigaldada ja hiljem teade: "firmware riistvara jaoks on vajalikud mõned komponendid (b43), mida pole saadaval. Puudub järgmine komponent: /lib/firmware/b43/ucode*.fw

Vajalikud failid saab paigaldada ka järgmiselt URL-lt:
http://wireless.kernel.org/en/users/Drivers/b43


Kas b43-fwcutter on paigaldatud? Kui ei, siis paigalda ja proovi uuesti võrku seadistada. Kui jah või paigaldamine ja uuesti seadistamine ei aita, siis proovi käsitsi root kasutajana sellist käsku:

b43-fwcutter -w /lib/firmware wl_apsta.o

Teine probleem jääb mulle natuke selgusetuks hetkel..

_________________
Image Image Image

countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 14.08.2011, 12:11  postituse pealkiri:  (teema puudub)  

Paigaldasin ja sain ka võrgu seadistatud, kuid ei leia siiski wifit ülesse. Proovisin ka seda käsku, aga see ei andnud mingeid tulemusi. Hetkel ei saa ka täpset vastust sellele käsule siia kirja panna, sest läpakas pole hetkel minu käes. Õhtul asun uuesti probleemi lahendamise kallale.. Very Happy. Arvutil on esipaneelil nupp Wifi jaoks, kuid millegipärast see ei toimi enam wifi lülitajana, vaid hoopis Sinihamba sisselülitajana (?!) Very Happy .
Lauaarvutil aga lõpetas aga toimimise Minitube. Otsisin eile netist infot selle probleemi kohta ja arvatavasti on probleem Nvidia videokaardi uuenduse taga. Programm hakkab küll tööle, kuid ühtegi videot ei näita.


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 14.08.2011, 17:47  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:

Lauaarvutil aga lõpetas aga toimimise Minitube. Otsisin eile netist infot selle probleemi kohta ja arvatavasti on probleem Nvidia videokaardi uuenduse taga. Programm hakkab küll tööle, kuid ühtegi videot ei näita.

Uuenduste test reposse ilmus just uus versioon Minitube'ist, põhjuseks see, et Youtube olla miskit ringi teinud ja asi enam ei tööta.

nii et sel puhul võiks aidata järgnev käskude kombinatsioon:
urpmi.update Core\ Updates\ Testing && urpmi --media Core\ Updates\ Testing minitube

_________________
Image Image Image

Sander
Vana Pingviin
Vana Pingviin



Liitunud: 14.10.2007
Postitused: 615


estonia.gif
postituspostitatud: 14.08.2011, 23:09  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:
Paigaldasin ja sain ka võrgu seadistatud, kuid ei leia siiski wifit ülesse. Proovisin ka seda käsku, aga see ei andnud mingeid tulemusi. Hetkel ei saa ka täpset vastust sellele käsule siia kirja panna, sest läpakas pole hetkel minu käes. Õhtul asun uuesti probleemi lahendamise kallale.. Very Happy. Arvutil on esipaneelil nupp Wifi jaoks, kuid millegipärast see ei toimi enam wifi lülitajana, vaid hoopis Sinihamba sisselülitajana (?!) Very Happy .

Minu masinal (HP ProBook 4530s) on samuti bt ja wifi nupp üks, tuleb kaks korda järjest vajutada, et tuli siniselt põlema hakkaks, siis ühendab wifi ära. Kuna see tuli on väga tilluke, siis ma ei saand algul aru, kas põleb roheline või sinine ja ei saand ka wifit tõõle.
Täiendan. Manuaal väidab, et on hoopis valge tuli, vaatasin luubiga, on jah pagan sees valge ja väljas kollane. Ja vajutama ei pea 2X, vahel piisab ka ühest, kui seda õige koha pealt õige survega vajutada, aga seda õiget on pagana raske leida nii võikese nupu puhul.


countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 15.08.2011, 19:01  postituse pealkiri:  (teema puudub)  

Kas b43-fwcutter on paigaldatud? Kui ei, siis paigalda ja proovi uuesti võrku seadistada. Kui jah või paigaldamine ja uuesti seadistamine ei aita, siis proovi käsitsi root kasutajana sellist käsku:

b43-fwcutter -w /lib/firmware wl_apsta.o[/quote]
# b43-fwcutter -w /lib/firmware wl_apsta.o
Cannot open input file wl_apsta.o

Wifi näidik isegi leiab saatja ülesse, ja kui ma üritan panna ühenduse automaatse peale ehk siis ilma sisselogimiseta, siis ei lähe kohe kuidagi...Õigemini ei lähe kohe üldse kuidagi.. Sad

Minitube hakkas tööle. Tänud!
Aga Plasma paneb pange iga kord, kui läpakas sisse lülitatakse, Peale x.i restarti toimib kõik korralikult.


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 15.08.2011, 19:25  postituse pealkiri:  (teema puudub)  

Oot, kas firmware'i probleem sai siis lahendatud? Seda teadet ta enam ei anna?

_________________
Image Image Image

countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 15.08.2011, 19:45  postituse pealkiri:  (teema puudub)  

Jah, firmware on korras. Aga ühendamisega on probleeme...


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 15.08.2011, 19:59  postituse pealkiri:  (teema puudub)  

Erinevaid krüpteeringuid proovides ka ligi ei saa?

_________________
Image Image Image

maamiis
Pingviini aktivist
Pingviini aktivist


Vanus: 61
Liitunud: 30.01.2008
Postitused: 207
Asukoht: Rakvere
Distributsioon: Mageia 7,1
estonia.gif
postituspostitatud: 15.08.2011, 20:26  postituse pealkiri:  (teema puudub)  

Täpselt samad sümptomid, mis minul. Kas kõik tarkavarahoidlad on paigas?

_________________
Linuxi päralt on tulevik

countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 15.08.2011, 21:23  postituse pealkiri:  (teema puudub)  

Millised nimelt olid panemata? Oma arust sai kõik pandud, aga äkki jäi miskit kahe silma vahele... (peaaegu oleks arvanud ,et see just HPde viga, sest sõbra Ordi läpakas võttis Mageia kohe wifiga sappa...ja tegi seda ilma absoluutselt häälestamata...)


nooremkeemik
Pingviini kasutaja
Pingviini kasutaja


Vanus: 30
Liitunud: 31.05.2010
Postitused: 53
Asukoht: Tartu
Distributsioon: Ubuntu, SLED 11, Estobuntu
estonia.gif
postituspostitatud: 16.08.2011, 10:11  postituse pealkiri:  (teema puudub)  

see küll nüüd off-topic, aga Sander, sa ehk tead kust saaks HP Probooki mudelitele 4515s või 4530s emaplaati ja ekraani ühendava kaabli.


Sander
Vana Pingviin
Vana Pingviin



Liitunud: 14.10.2007
Postitused: 615


estonia.gif
postituspostitatud: 16.08.2011, 10:15  postituse pealkiri:  (teema puudub)  

nooremkeemik kirjutas:
see küll nüüd off-topic, aga Sander, sa ehk tead kust saaks HP Probooki mudelitele 4515s või 4530s emaplaati ja ekraani ühendava kaabli.

Kahjuks ei tea


Sander
Vana Pingviin
Vana Pingviin



Liitunud: 14.10.2007
Postitused: 615


estonia.gif
postituspostitatud: 16.08.2011, 11:12  postituse pealkiri:  (teema puudub)  

countrymees kirjutas:
Millised nimelt olid panemata? Oma arust sai kõik pandud, aga äkki jäi miskit kahe silma vahele... (peaaegu oleks arvanud ,et see just HPde viga, sest sõbra Ordi läpakas võttis Mageia kohe wifiga sappa...ja tegi seda ilma absoluutselt häälestamata...)

Mina märkisin lisaks ära veel core updates debug, testing, testing debug
nonfree updates debug, testing, testing debug. Ega ma tegelikult tea, milliseid vaja on, umbes valisin ja ega pärast seda midagi uuendatud ka, nii et ma ei tea kas sellest oli abi. Esialgu ei midagi, siis tegin taaskäivituse Fedorasse, vaatasin, kas seal ikka wifi endiselt töötab ja kui ma jälle Mageia käivitasin, oli ka seal wifi olemas. Fedoras pidin jälle wifi nuppu mitu korda vajutama, enne kui wifi tuli põlema hakkas.


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 16.08.2011, 14:11  postituse pealkiri:  (teema puudub)  

Sander kirjutas:

Mina märkisin lisaks ära veel core updates debug, testing, testing debug
nonfree updates debug, testing, testing debug.


64-bitise süsteemi peal on minu nimekiri selline:

$ urpmi.update -a
andmekandja "Core Release" on täiesti värske
andmekandja "Core Updates" on täiesti värske
andmekandja "Nonfree Release" on täiesti värske
andmekandja "Nonfree Updates" on täiesti värske
andmekandja "Tainted Release" on täiesti värske
andmekandja "Tainted Updates" on täiesti värske
andmekandja "Core 32bit Release" on täiesti värske
andmekandja "Core 32bit Updates" on täiesti värske

32-bitisel süsteemil viimast kahte repot ei kuvata, teised pole tavakasutuseks vajalikud..

_________________
Image Image Image

Sander
Vana Pingviin
Vana Pingviin



Liitunud: 14.10.2007
Postitused: 615


estonia.gif
postituspostitatud: 16.08.2011, 14:23  postituse pealkiri:  (teema puudub)  

sander85 kirjutas:
64-bitise süsteemi peal on minu nimekiri selline:

Tänud, võtsin need teised jälle maha.


countrymees
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 17.07.2007
Postitused: 270
Asukoht: Tallinn-Kuressaare
Distributsioon: Deepin
estonia.gif
postituspostitatud: 16.08.2011, 16:54  postituse pealkiri:  (teema puudub)  

sander85 kirjutas:
Sander kirjutas:

Mina märkisin lisaks ära veel core updates debug, testing, testing debug
nonfree updates debug, testing, testing debug.


64-bitise süsteemi peal on minu nimekiri selline:

$ urpmi.update -a
andmekandja "Core Release" on täiesti värske
andmekandja "Core Updates" on täiesti värske
andmekandja "Nonfree Release" on täiesti värske
andmekandja "Nonfree Updates" on täiesti värske
andmekandja "Tainted Release" on täiesti värske
andmekandja "Tainted Updates" on täiesti värske
andmekandja "Core 32bit Release" on täiesti värske
andmekandja "Core 32bit Updates" on täiesti värske

32-bitisel süsteemil viimast kahte repot ei kuvata, teised pole tavakasutuseks vajalikud..


Süsteem on 32-ne ja andmekandjad vastavad täiesti eelpoolnimetatule. Aga täna sõitis läpakas Saaremaale ja sellega jäi vähemalt hetkel Wifi probleem lahenduseta, kuid juhtmega ühendus töötab ja see on peamine! Tänud kõigile, kes aitasid!


Sander
Vana Pingviin
Vana Pingviin



Liitunud: 14.10.2007
Postitused: 615


estonia.gif
postituspostitatud: 16.08.2011, 20:24  postituse pealkiri:  (teema puudub)  

Veel üks häiriv asi Mageia juures, erinevalt teistest Linuxitest, mida olen viimasel ajal kasutanud - Fedora 15, Ubuntu 11.04, Suse Linux Enterprise ja openSuSe 11.4 - ei suuda Mageia monitoride seadeid meeles pidada. Paigaldamisejärgse taaskäivitamise järel olid seaded valed, parandasin suuruse ja orientatsiooni õigeks, pärast taaskäivitamist jälle valed jne.
Õiged oleks: sülearvuti 1366X768, asukoht absoluutne. VGA suurus 1280X1024, asukoht vasakul pool. Salvestasin vaikeväärtusena, aga ikka ei aita. Samas näitab kuvaseadistus mitme monitori all täiesti õigesti.


JanO
Pingviini aktivist
Pingviini aktivist


Vanus: 53
Liitunud: 30.04.2008
Postitused: 305

Distributsioon: Mageia
estonia.gif
postituspostitatud: 17.08.2011, 09:27  postituse pealkiri:  (teema puudub)  

Sander kirjutas:
Paigaldamisejärgse taaskäivitamise järel olid seaded valed, parandasin suuruse ja orientatsiooni õigeks, pärast taaskäivitamist jälle valed jne.
Õiged oleks: sülearvuti 1366X768, asukoht absoluutne. VGA suurus 1280X1024, asukoht vasakul pool. Salvestasin vaikeväärtusena, aga ikka ei aita. Samas näitab kuvaseadistus mitme monitori all täiesti õigesti.


Selline viga imbus sisse juba Mandriva aegadest. Olen ka selle otsa põrkunud, kusjuures viga on ainult teatud juhtudel. Oleks hea kui seda täpsemalt kirjeldad, mina pole loogikale pihta saanud, mis hetkel käest ära läheb. Mul on mulje, et meelde jäetakse ainult üks kord, edasi oleks nagu sätete salvestamine blokeeritud. Õigemini sätteid loetakse veel mingist kohast, mitte xorg.conf failist. Aga seda koha ma ei oska leida.

_________________
Julge olla eestlane ka arvutis!
jaanus.ojangu.net

Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group