Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
-ordi-
Vana Pingviin
Vana Pingviin


Vanus: 27
Liitunud: 13.12.2008
Postitused: 821

Distributsioon: GNU/Linux
estonia.gif
postituspostitatud: 26.01.2010, 15:38  postituse pealkiri:  (teema puudub)  

Miks mingeid MC jms jama siin soovitada, need rohkem edasijõudnute teema, lihtsam oleks pakihaldurist peale tõmmata korralik draiver, kui vastav repositoorium lisada saab ka uusimat 195.30 draiverid peale.

Tsitaat:
Nii, maadlesin hiljuti sama asjaga.
Kuna sul on Ubuntu siis milline, ehk kõige uuem?
Laed faili alla (root kasutajana);
Pakid lahti, tekib fail: NVIDIA-Linux-x86_64-195.30-pkg2.run
Tõstad selle (lahtipakitud) faili root kasutaja kodukataloogi (seal kus dokumendi,pildi jne kaustad)

Tarkvaraallikad:
Kood:

deb http://ppa.launchpad.net/nvidia-vdpau/ppa/ubuntu karmic main
deb-src http://ppa.launchpad.net/nvidia-vdpau/ppa/ubuntu karmic main


Lisa need ja uuenda süsteemi:

Kood:
sudo apt-get update && sudo apt-get dist-upgrade


rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 28.01.2010, 11:59  postituse pealkiri:  (teema puudub)  

Tänud kõigile!
Sain lõpuks draiver peale ja polnudki nii raske, ainult linnuke käivitamis õigustes ette ja ülejäänud leidsin Teie vastustes. Küll aga ei parandanud see atrifekte ära, nii et ei teagi enam, kas asi on lihtsalt 6600 kaardis.?


erku
Vana Pingviin
Vana Pingviin


Vanus: 50
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 28.01.2010, 14:08  postituse pealkiri:  (teema puudub)  

Millise draiveri kasuks siis lõpuks otsustasid, 190 või 195 ?
Kui 195.30 siis peaks sul antud keskkonnas vilksatama Nvidia logo täisekraanil arvuti käivitamisel. Kui ei vilksata, siis on draiver uuendatud aga tarkvarapaketti pole täielikult paigaldatud,või oli reset X keelatud, seal on suht suur vahe OP süsteemi koha pealt. Teoreetiliselt; kui tegid .kdm stopi, siis vahet ei tohiks enam olla mis linnukesed sul graafilises keskkonnas kusagil ees on, see on teoreetiliselt, minul on alati nii olnud, aga erinevaid paketivariantide kooslusi on tuhandeid- nii et ehk võib ka teisiti olla.
Aga nagu ütlesid, et jookseb Win ka kõigele lisaks? Kas seal keskkonnas on samad defektid ekraanil?
Mis need videokaardi prose temperatuurid on?
Kui paneksid emaplaadi ja videokaardi täpse margi, saaks datasheet`idest ja manualidest, foorumitest vaadata ühildumist, tüüpvigasi jne. ...


rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 28.01.2010, 14:33  postituse pealkiri:  (teema puudub)  

Proovisin 190 ja hetkel on 195 peal, aga täisekraanil Nvida screeni pole, gdm stopi tegin,temp. on 42C ja korralik jahutus. Windowsis seda jama pole, emaplaat on Asus K8N4-E (mitte Delux) ja video on 3D GeForce 6600. Mingi kala võib muidugi olla emaplaadiga, sest taga üks usb ei tööta, ja kui omal ajal sinna ID-kaardi lugeja ühendasin, mis muidugi selles pesas tööle ei hakanud, välja tõmmates aga pani windows saba ja viskas pidi eest. hetkel on see pesa vaba


erku
Vana Pingviin
Vana Pingviin


Vanus: 50
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 28.01.2010, 16:47  postituse pealkiri:  (teema puudub)  

On tõepoolest kurdetud sillasiptseti ühildumisprobleeme Linuxiga, kuigi see on kõik suhteliselt ammu.
Asus on lausa pakkunud abi antud osas:
http://uk.asus.com/product.aspx?P_ID=0aVctqE4FgFmkcB2&content=specifications
Aknas Download Utilities on välja pakutud kaks vanemat versiooni. Tasub kontrollida kas on sarnane draiver olemas. Tundub hetkel sedasi, et probleem pole videokaardis ega emaplaadis, vaid emaplaati ja videokaarti ühendava sillasiptseti draiveris mis töötab valesti. Sealt ka see videomüra mis tekitab sulle ekraanile hälbeid. Kui nüüd adekvaatse toega uuemat versiooni ei leia, tuleb proovida toda igivana draiverit.
...ma üritan veel otsida uuemaid versioone, millel nForce4 ja Realtec ALC850 versioonide tugi.....

edit:
http://us.download.nvidia.com/XFree86/nforce/1.23/NFORCE-Linux-x86-1.23.zip
Paremat kahjuks ei leia miskit. Teistele OP süsteemidele on kuni 2007.a. lõpuversioonideni olemas.


rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 31.01.2010, 00:48  postituse pealkiri:  (teema puudub)  

proovisin sinu esimesest lingist toda igivana driverit peale panna, selle peale tahtist ta teha midagi kerneliga, mis muidugi ei õnnestunud. Küll aga palus mul vaatada logi ja heameelega postitaks selle siia, äkk targemad oskavad sealt midagi välja lugeda, mis ma tegema peaksin.

Ja küsin veel, et kui 2600XT kaart sisse panna, kas siis kaoks see müra ära?


andreas
Pingviini aktivist
Pingviini aktivist


Vanus: 25
Liitunud: 26.02.2008
Postitused: 112
Asukoht: Raasiku
Distributsioon: Mageia Cauldron
estonia.gif
postituspostitatud: 31.01.2010, 13:52  postituse pealkiri:  (teema puudub)  

Kirjuta failis /usr/src/linux-headers-2.6.31-17-generic/include/linux/types.h 41. rea algusesse /* ja lõppu */ ning proovi uuesti.


rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 31.01.2010, 14:01  postituse pealkiri:  (teema puudub)  

roheline nagu ma olen,, aga siin tundub iga rea alguses ja lõpus*/ olevat juba?


andreas
Pingviini aktivist
Pingviini aktivist


Vanus: 25
Liitunud: 26.02.2008
Postitused: 112
Asukoht: Raasiku
Distributsioon: Mageia Cauldron
estonia.gif
postituspostitatud: 31.01.2010, 14:34  postituse pealkiri:  (teema puudub)  

terminali:
Kood:
sudo gedit /usr/src/linux-headers-2.6.31-17-generic/include/linux/types.h

Rida 41 selles failis
Kood:
typedef unsigned long      uintptr_t;

muuda see selliseks:
Kood:
/*typedef unsigned long      uintptr_t;*/


rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 31.01.2010, 16:42  postituse pealkiri:  (teema puudub)  

muutsin ära, aga ikka annab sama teate. ma lihtsalt küsin vahele kas kala on just selle kjonkreetse emaplaadii ja graafika vahel? kui vahetada välja graafika, hakkab kõik ilma mürata tööle?


andreas
Pingviini aktivist
Pingviini aktivist


Vanus: 25
Liitunud: 26.02.2008
Postitused: 112
Asukoht: Raasiku
Distributsioon: Mageia Cauldron
estonia.gif
postituspostitatud: 31.01.2010, 20:09  postituse pealkiri:  (teema puudub)  

palun postita uus logi


rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 01.02.2010, 12:47  postituse pealkiri:  (teema puudub)  

uus logi.


erku
Vana Pingviin
Vana Pingviin


Vanus: 50
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 09.02.2010, 11:37  postituse pealkiri:  (teema puudub)  

Üks tähtis asi jäi siin teemas sootuks kahesilmavahele.
Kasutaja rasta rääkis alguses et ekraanil on sinised ja punased täpikesed.
Sama viga võib esineda siis kui on videokaardi ja emaplaadi väikene ebakõla ja just siinikiiruse osas, mis tuleb rohkem esile multimeediat maha mängides.
Biossis ära muuta PCI-E siinikiirus algkiiruse peale (juhul kui ei ole) 100MHz ja vaatata kasi asi läheb paremuse poole.


rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 09.02.2010, 16:13  postituse pealkiri:  (teema puudub)  

Biossis oli siinikiirus 100Mhz, huvitav on see, et XP-s mängis ilusti, aga Windows 7-s on sama jama.


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 09.02.2010, 16:19  postituse pealkiri:  (teema puudub)  

kas ta sul hetkel üldse kuskil veel normaalselt töötab?

_________________
Image Image Image

rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 10.02.2010, 11:20  postituse pealkiri:  (teema puudub)  

XP-s jooksis viimati normaalselt, aga seda kahjuks enam kontrollida ei saa.


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4358
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 10.02.2010, 11:24  postituse pealkiri:  (teema puudub)  

rasta kirjutas:
XP-s jooksis viimati normaalselt, aga seda kahjuks enam kontrollida ei saa.


no aga kust sa siis tead, et asi riistvaras pole? Rolling Eyes äkki on kaardi päevad lihtsalt loetud?

_________________
Image Image Image

rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 11.02.2010, 13:12  postituse pealkiri:  (teema puudub)  

ma proovin teise kaardi leida, eks ma annan siis teada.


erku
Vana Pingviin
Vana Pingviin


Vanus: 50
Liitunud: 12.09.2008
Postitused: 549
Asukoht: Tallinn, Järvamaa
Distributsioon: Mint/Debian _32bit
estonia.gif
postituspostitatud: 11.02.2010, 18:00  postituse pealkiri:  (teema puudub)  

Ära seda Win7. videoproobleeme nii tõsiselt võta. Kui mööda foorumeid käid, siis näed isegi et nii meie kui ka inglise foorumid on neid videmuresid täis. Ei aita siin ka uuemad AM3 ega i5 ega i7 baasil vastostetud arvutid. Win7 mina isiklikult veel täna OP süsteemiks üldse ei nimetaks, vaid katseks... ('Wink')


rasta
Pingviini aktivist
Pingviini aktivist



Liitunud: 29.12.2009
Postitused: 123


blank.gif
postituspostitatud: 25.02.2010, 16:30  postituse pealkiri:  (teema puudub)  

Lõpetan siis teema ära. Vahetasin mälud ära ja kõik korras, enne jooksis 512MB CL2,5+256MB CL3+256MB CL2,5. Kõik kolm erineva tootja PC3200 mälud. Hetkel siis 1GB CL3+512MB CL 2,5.

Tänan, et nii kannatlikud olite.


Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group