Portaal Portaal Pingviini veeb foorumi pealeht
  Viki  |  IRC  |  Otsing  |  Küsimused ja vastused  |  Profiil  |  Privaatsõnumite vaatamiseks logi sisse  | Logi sisse või Registreeru
<empty>
Vaata järgmist teemat
Vaata eelmist teemat

Postita uus teemaVasta teemale
Autor Sõnum
wk
Vana Pingviin
Vana Pingviin



Liitunud: 24.10.2007
Postitused: 1133
Asukoht: Tallinn, vahel Vastseliina vald
Distributsioon: Debian, Kubuntu
estonia.gif
postituspostitatud: 27.12.2007, 22:41  postituse pealkiri:  (teema puudub)  

Ma ei ole siin teemas eriti palju tehnilist infot näinud. Ka ei saanud aru, kas Kubuntut ei saanud enam ka acpi keelamisega käima?

Aga. Edasi pürgides. Kõigepealt võiks kontrollida, mis helikaart sääl masinas on, seda saab vaadata näiteks nii:
Kood:
lspci | grep -i audio
Siis tuleks uurida, mis draiver selle jaoks on vaja kernelisse laadida, kas see on olemas ja kas see on laetud?

Kui eelnev saab positiivsed vastused, siis tuleb guugeldada, kas selle helikaardiga on kellelgi veel probleeme old?

_________________
Kõike hääd,
WK

wk
Vana Pingviin
Vana Pingviin



Liitunud: 24.10.2007
Postitused: 1133
Asukoht: Tallinn, vahel Vastseliina vald
Distributsioon: Debian, Kubuntu
estonia.gif
postituspostitatud: 27.12.2007, 22:43  postituse pealkiri:  (teema puudub)  

PS. Sellest küll aru ei saanud, miks seda Wini on vahepeal vaja, et siis jälle live-cd-ga läheneda...

_________________
Kõike hääd,
WK

alar68
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 02.05.2007
Postitused: 213

Distributsioon: Linux Mint 13 Cinnamon 64bit
estonia.gif
postituspostitatud: 27.12.2007, 22:56  postituse pealkiri:  (teema puudub)  

Tsitaat:
PS. Sellest küll aru ei saanud, miks seda Wini on vahepeal vaja, et siis jälle live-cd-ga läheneda...

Ega ma ka aru saanud... Aga selline: pann:/home/larr # lspci | grep -i audio
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
Mul tähtis masinasse 4,jaanuariks elu sisse puhuda, kuna siis jääb see mul pikemaks ajaks ainsaks meelelahutus vidinaks.

_________________
Julgen näidata ennast rumalana.

mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 27.12.2007, 23:15  postituse pealkiri:  (teema puudub)  

Kiire guugeldamine näitas, et sa ei ole üksi. Üks link lihtsalt ->
https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.20/+bug/117246

vaata nüüd kas moodul on laetud
lsmod|grep snd
Mooduli täispikk nimi peaks olema snd-hda-intel


sander85
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 08.08.2005
Postitused: 4359
Asukoht: Tallinn (vahel ka Virtsu)
Distributsioon: Mageia, Debian, CentOS
estonia.gif
postituspostitatud: 27.12.2007, 23:17  postituse pealkiri:  (teema puudub)  

alar68 kirjutas:
Tsitaat:
PS. Sellest küll aru ei saanud, miks seda Wini on vahepeal vaja, et siis jälle live-cd-ga läheneda...

Ega ma ka aru saanud... Aga selline: pann:/home/larr # lspci | grep -i audio
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
Mul tähtis masinasse 4,jaanuariks elu sisse puhuda, kuna siis jääb see mul pikemaks ajaks ainsaks meelelahutus vidinaks.
https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.20/+bug/117246 siin on juttu mingist bugist, muidugi mis versioon sul sellest ubuntust nüüd peal on?

_________________
Image Image Image

alar68
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 02.05.2007
Postitused: 213

Distributsioon: Linux Mint 13 Cinnamon 64bit
estonia.gif
postituspostitatud: 27.12.2007, 23:23  postituse pealkiri:  (teema puudub)  

Tsitaat:
pann:/home/larr # lsmod|grep snd
snd_seq_dummy 7812 0
snd_pcm_oss 50432 0
snd_mixer_oss 20096 1 snd_pcm_oss
snd_seq 54452 1 snd_seq_dummy
snd_seq_device 12172 2 snd_seq_dummy,snd_seq
snd_hda_intel 273180 1
snd_pcm 82564 2 snd_pcm_oss,snd_hda_intel
snd_timer 26756 2 snd_seq,snd_pcm
snd 58164 10 snd_seq_dummy,snd_pcm_oss,snd_mixer_oss,snd_seq,snd_seq_device,snd_hda_intel,snd_pcm,snd_timer
soundcore 11460 1 snd
snd_page_alloc 14472 2 snd_hda_intel,snd_pcm
olen nüüd siin maal. Kas oleeme õigel teel?

_________________
Julgen näidata ennast rumalana.

mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 27.12.2007, 23:29  postituse pealkiri:  (teema puudub)  

Moodul oleks justkui laetud. Mis ALSA ja ubuntu versiooni sa kasutad? Ja kui igav on siis võid näidata ka aplay -l väljundit.
Samuti võid alsamixer terminali toksida ja veenduda, et midagi mute-ud pole.


alar68
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 02.05.2007
Postitused: 213

Distributsioon: Linux Mint 13 Cinnamon 64bit
estonia.gif
postituspostitatud: 27.12.2007, 23:36  postituse pealkiri:  (teema puudub)  

Tsitaat:
pann:/home/larr # aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: NVidia [HDA NVidia], device 0: ALC882 Analog [ALC882 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: NVidia [HDA NVidia], device 1: ALC882 Digital [ALC882 Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0
Suse on see, mis hetkel rauas.

_________________
Julgen näidata ennast rumalana.

mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 28.12.2007, 00:02  postituse pealkiri:  (teema puudub)  

Noh annan siis lingi novelli puugi träkkerisse Razz
https://bugzilla.novell.com/show_bug.cgi?id=331960

Tuleb välja, et hetkel lihtsat lahendust pole. Aga arutelu võiksid ikka läbi lugeda. Seal on toodud ka link fedora foorumisse, kus asi lahendati alsa pätsimisega, aga see on siiski ajutine, sest kuulu järgi pidi 2.6.24 tuum uuesti asja lõbusaks tegema.

-e
Seal on mainitud ka, et buutimine ilma ACPI-ta võib kurja juur olla. Sul oli ka vist ACPI-ga mingi jama?


alar68
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 02.05.2007
Postitused: 213

Distributsioon: Linux Mint 13 Cinnamon 64bit
estonia.gif
postituspostitatud: 28.12.2007, 00:14  postituse pealkiri:  (teema puudub)  

Tsitaat:
pann:/home/larr # dmesg
Linux version 2.6.22.13-0.3-default (geeko@buildhost) (gcc version 4.2.1 (SUSE Linux)) #1 SMP 2007/11/19 15:02:58 UTC
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 0000000057fc0000 (usable)
BIOS-e820: 0000000057fc0000 - 0000000057fce000 (ACPI data)
BIOS-e820: 0000000057fce000 - 0000000057ff0000 (ACPI NVS)
BIOS-e820: 0000000057ff0000 - 0000000058000000 (reserved)
BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
BIOS-e820: 00000000fee00000 - 00000000fef00000 (reserved)
BIOS-e820: 00000000ff780000 - 0000000100000000 (reserved)
511MB HIGHMEM available.
896MB LOWMEM available.
found SMP MP-table at 000ff780
Entering add_active_range(0, 0, 360384) 0 entries of 256 used
Zone PFN ranges:
DMA 0 -> 4096
Normal 4096 -> 229376
HighMem 229376 -> 360384
early_node_map[1] active PFN ranges
0: 0 -> 360384
On node 0 totalpages: 360384
DMA zone: 32 pages used for memmap
DMA zone: 0 pages reserved
DMA zone: 4064 pages, LIFO batch:0
Normal zone: 1760 pages used for memmap
Normal zone: 223520 pages, LIFO batch:31
HighMem zone: 1023 pages used for memmap
HighMem zone: 129985 pages, LIFO batch:31
DMI present.
Using APIC driver default
Nvidia board detected. Ignoring ACPI timer override.
If you got timer trouble try acpi_use_timer_override
Intel MultiProcessor Specification v1.4
Virtual Wire compatibility mode.
OEM ID: ASUS Product ID: APIC at: 0xFEE00000
Processor #0 15:12 APIC version 16
I/O APIC #1 Version 17 at 0xFEC00000.
Enabling APIC mode: Flat. Using 1 I/O APICs
Processors: 1
Allocating PCI resources starting at 60000000 (gap: 58000000:a6c00000)
Built 1 zonelists. Total pages: 357569
Kernel command line: root=/dev/disk/by-id/scsi-SATA_FUJITSU_MHW2120_NZ04T772E1DY-part1 vga=0x317 apm=off acpi=off mce=off barrier=off ide=nodma idewait=50 i8042.nomux psmouse.proto=bare irqpoll pci=nommconf resume=/dev/sda5 splash=silent
Misrouted IRQ fixup and polling support enabled
This may significantly impact system performance
bootsplash: silent mode.
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 16384 bytes)
Detected 1607.393 MHz processor.
spurious 8259A interrupt: IRQ7.
Console: colour dummy device 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 1420788k/1441536k available (1825k kernel code, 19508k reserved, 765k data, 228k init, 524032k highmem)
virtual kernel memory layout:
fixmap : 0xffdf4000 - 0xfffff000 (2092 kB)
pkmap : 0xff800000 - 0xffc00000 (4096 kB)
vmalloc : 0xf8800000 - 0xff7fe000 ( 111 MB)
lowmem : 0xc0000000 - 0xf8000000 ( 896 MB)
.init : 0xc038e000 - 0xc03c7000 ( 228 kB)
.data : 0xc02c844b - 0xc0387964 ( 765 kB)
.text : 0xc0100000 - 0xc02c844b (1825 kB)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 3224.74 BogoMIPS (lpj=6449491)
Security Framework v1.0.0 initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 078bfbff ebd3fbff 00000000 00000000 00002001 00000000 00000019
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 512K (64 bytes/line)
CPU: After all inits, caps: 078bfbff ebd3fbff 00000000 00000410 00002001 00000000 00000019
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
Compat vDSO mapped to ffffe000.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 12k freed
Unpacking initramfs... done
Freeing initrd memory: 4039k freed
CPU0: AMD Mobile AMD Sempron(tm) Processor 3200+ stepping 02
Total of 1 processors activated (3224.74 BogoMIPS).
ExtINT not setup in hardware but reported by MP table
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=0 pin1=2 apic2=0 pin2=0
Brought up 1 CPUs
Booting paravirtualized kernel on bare hardware
NET: Registered protocol family 16
PCI: PCI BIOS revision 3.00 entry at 0xf0031, last bus=5
PCI: Using configuration type 1
Setting up standard PCI resources
ACPI: Interpreter disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI: disabled
PnPBIOS: Scanning system for PnP BIOS support...
PnPBIOS: Found PnP BIOS installation structure at 0xc00f6330
PnPBIOS: PnP BIOS version 1.0, entry 0xf0000:0x737a, dseg 0xf0000
PnPBIOS: 16 nodes reported by PnP BIOS; 16 recorded by driver
PCI: Probing PCI hardware
PCI: Probing PCI hardware (bus 00)
PCI: Transparent bridge - 0000:00:10.0
PCI: Using IRQ router default [10de/0260] at 0000:00:0a.0
PCI->APIC IRQ transform: 0000:00:05.0[A] -> IRQ 11
PCI->APIC IRQ transform: 0000:00:0a.1[A] -> IRQ 7
PCI->APIC IRQ transform: 0000:00:0a.3[B] -> IRQ 5
PCI->APIC IRQ transform: 0000:00:0b.0[A] -> IRQ 11
PCI->APIC IRQ transform: 0000:00:0b.1[B] -> IRQ 14
PCI->APIC IRQ transform: 0000:00:0e.0[A] -> IRQ 5
PCI->APIC IRQ transform: 0000:00:10.1[B] -> IRQ 5
PCI->APIC IRQ transform: 0000:01:00.0[A] -> IRQ 5
PCI->APIC IRQ transform: 0000:05:00.0[A] -> IRQ 11
PCI->APIC IRQ transform: 0000:05:01.0[A] -> IRQ 5
PCI->APIC IRQ transform: 0000:05:01.1[B] -> IRQ 5
PCI->APIC IRQ transform: 0000:05:01.2[B] -> IRQ 5
PCI->APIC IRQ transform: 0000:05:01.3[B] -> IRQ 5
PCI->APIC IRQ transform: 0000:05:01.4[B] -> IRQ 5
PCI: Cannot allocate resource region 0 of device 0000:00:0e.0
PCI: Cannot allocate resource region 1 of device 0000:00:0e.0
PCI: Cannot allocate resource region 2 of device 0000:00:0e.0
PCI: Cannot allocate resource region 3 of device 0000:00:0e.0
PCI: Cannot allocate resource region 4 of device 0000:00:0e.0
ACPI Exception (utmutex-0263): AE_BAD_PARAMETER, Thread DFFEEAB0 could not acquire Mutex [3] [20070126]
pnp: 00:00: iomem range 0x0-0x9fbff could not be reserved
pnp: 00:00: iomem range 0x9fc00-0x9ffff could not be reserved
pnp: 00:00: iomem range 0xe0000-0xfffff could not be reserved
pnp: 00:00: iomem range 0x100000-0x57fbffff could not be reserved
pnp: 00:0a: iomem range 0xfefe0000-0xfefe01ff has been reserved
pnp: 00:0b: ioport range 0x4d0-0x4d1 has been reserved
pnp: 00:0b: ioport range 0xcf8-0xcff could not be reserved
pnp: 00:0b: ioport range 0x800-0x87f has been reserved
pnp: 00:0b: ioport range 0x880-0x8ff has been reserved
pnp: 00:0b: ioport range 0x500-0x57f has been reserved
pnp: 00:0b: ioport range 0x580-0x5ff has been reserved
pnp: 00:0b: ioport range 0x900-0x97f has been reserved
pnp: 00:0b: iomem range 0xfed00000-0xfed00fff has been reserved
pnp: 00:0b: iomem range 0x0-0x0 could not be reserved
pnp: 00:0b: iomem range 0x0-0x0 could not be reserved
pnp: 00:0b: iomem range 0x0-0x0 could not be reserved
pnp: 00:0c: iomem range 0xe0000000-0xefffffff has been reserved
PCI: Bridge: 0000:00:02.0
IO window: disabled.
MEM window: dfe00000-dfefffff
PREFETCH window: disabled.
PCI: Bridge: 0000:00:03.0
IO window: d000-dfff
MEM window: bfc00000-bfcfffff
PREFETCH window: bfd00000-bfdfffff
PCI: Bridge: 0000:00:04.0
IO window: disabled.
MEM window: disabled.
PREFETCH window: disabled.
PCI: Bridge: 0000:00:10.0
IO window: e000-efff
MEM window: dff00000-dfffffff
PREFETCH window: disabled.
PCI: Setting latency timer of device 0000:00:02.0 to 64
PCI: Enabling device 0000:00:03.0 (0004 -> 0007)
PCI: Setting latency timer of device 0000:00:03.0 to 64
PCI: Setting latency timer of device 0000:00:04.0 to 64
PCI: Setting latency timer of device 0000:00:10.0 to 64
NET: Registered protocol family 2
Time: tsc clocksource has been installed.
IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
TCP established hash table entries: 131072 (order: 8, 1572864 bytes)
TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
TCP: Hash tables configured (established 131072 bind 65536)
TCP reno registered
Machine check exception polling timer started.
audit: initializing netlink socket (disabled)
audit(1198789001.456:1): initialized
highmem bounce pool size: 64 pages
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
Boot video device is 0000:00:05.0
PCI: Setting latency timer of device 0000:00:02.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:02.0:pcie00]
PCI: Setting latency timer of device 0000:00:03.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:03.0:pcie00]
PCI: Setting latency timer of device 0000:00:04.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:04.0:pcie00]
vesafb: framebuffer at 0xc0000000, mapped to 0xf8880000, using 6144k, total 131072k
vesafb: mode is 1024x768x16, linelength=2048, pages=1
vesafb: protected mode interface info at c000:d750
vesafb: pmi: set display start = c00cd786, set palette = c00cd7f0
vesafb: pmi: ports = 3b4 3b5 3ba 3c0 3c1 3c4 3c5 3c6 3c7 3c8 3c9 3cc 3ce 3cf 3d0 3d1 3d2 3d3 3d4 3d5 3da
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture...
bootsplash: silentjpeg size 78436 bytes
bootsplash: ...found (1024x768, 28133 bytes, v3).
Console: switching to colour frame buffer device 124x44
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12ac
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
floppy0: no floppy controllers found
PNP: PS/2 Controller [PNP0303,PNP0f13] at 0x60,0x64 irq 1,12
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
mice: PS/2 mouse device common for all mice
input: AT Translated Set 2 keyboard as /class/input/input0
input: PC Speaker as /class/input/input1
input: PS/2 Generic Mouse as /class/input/input2
NET: Registered protocol family 1
Using IPI No-Shortcut mode
Freeing unused kernel memory: 228k freed
SCSI subsystem initialized
libata version 3.00 loaded.
pata_amd 0000:00:0d.0: version 0.3.8
PCI: Setting latency timer of device 0000:00:0d.0 to 64
scsi0 : pata_amd
scsi1 : pata_amd
ata1: PATA max UDMA/133 cmd 0x000101f0 ctl 0x000103f6 bmdma 0x0001ffa0 irq 14
ata2: PATA max UDMA/133 cmd 0x00010170 ctl 0x00010376 bmdma 0x0001ffa8 irq 15
ata1: port disabled. ignoring.
ata2.00: ATAPI: TSSTcorpCD/DVDW TS-L632D, AS05, max UDMA/33
ata2.00: configured for UDMA/33
scsi 1:0:0:0: CD-ROM TSSTcorp CD/DVDW TS-L632D AS05 PQ: 0 ANSI: 5
sata_nv 0000:00:0e.0: version 3.4
PCI: Setting latency timer of device 0000:00:0e.0 to 64
scsi2 : sata_nv
scsi3 : sata_nv
ata3: SATA max UDMA/133 cmd 0x00011010 ctl 0x00011022 bmdma 0x00011000 irq 5
ata4: SATA max UDMA/133 cmd 0x00011018 ctl 0x00011026 bmdma 0x00011008 irq 5
ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata3.00: ATA-8: FUJITSU MHW2120BH, 00000012, max UDMA/100
ata3.00: 234441648 sectors, multi 16: LBA48 NCQ (depth 0/32)
ata3.00: configured for UDMA/100
ata4: SATA link down (SStatus 0 SControl 300)
scsi 2:0:0:0: Direct-Access ATA FUJITSU MHW2120B 0000 PQ: 0 ANSI: 5
thermal: Unknown symbol acpi_processor_set_thermal_limit
BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
PCI: Setting latency timer of device 0000:00:0b.0 to 64
ohci_hcd 0000:00:0b.0: OHCI Host Controller
ohci_hcd 0000:00:0b.0: new USB bus registered, assigned bus number 1
ohci_hcd 0000:00:0b.0: irq 11, io mem 0xdfdde000
sd 2:0:0:0: [sda] 234441648 512-byte hardware sectors (120034 MB)
sd 2:0:0:0: [sda] Write Protect is off
sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sd 2:0:0:0: [sda] 234441648 512-byte hardware sectors (120034 MB)
sd 2:0:0:0: [sda] Write Protect is off
sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sda: sda1 sda2 <<6>usb usb1: new device found, idVendor=0000, idProduct=0000
usb usb1: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb1: Product: OHCI Host Controller
usb usb1: Manufacturer: Linux 2.6.22.13-0.3-default ohci_hcd
usb usb1: SerialNumber: 0000:00:0b.0
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 8 ports detected
sda5 >
sd 2:0:0:0: [sda] Attached SCSI disk
Clocksource tsc unstable (delta = 188017006 ns)
Time: pit clocksource has been installed.
PCI: Setting latency timer of device 0000:00:0b.1 to 64
ehci_hcd 0000:00:0b.1: EHCI Host Controller
ehci_hcd 0000:00:0b.1: new USB bus registered, assigned bus number 2
ehci_hcd 0000:00:0b.1: debug port 1
PCI: cache line size of 64 is not supported by device 0000:00:0b.1
ehci_hcd 0000:00:0b.1: irq 14, io mem 0xdfddfc00
ehci_hcd 0000:00:0b.1: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb2: new device found, idVendor=0000, idProduct=0000
usb usb2: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb2: Product: EHCI Host Controller
usb usb2: Manufacturer: Linux 2.6.22.13-0.3-default ehci_hcd
usb usb2: SerialNumber: 0000:00:0b.1
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 8 ports detected
swsusp: Basic memory bitmaps created
swsusp: Basic memory bitmaps freed
usb 2-7: new high speed USB device using ehci_hcd and address 2
Attempting manual resume
usb 2-7: new device found, idVendor=0402, idProduct=5602
usb 2-7: new device strings: Mfr=0, Product=1, SerialNumber=0
usb 2-7: Product: USB2.0 Camera
usb 2-7: configuration #1 chosen from 1 choice
kjournald starting. Commit interval 5 seconds
EXT3 FS on sda1, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
scsi 1:0:0:0: Attached scsi generic sg0 type 5
sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
Uniform CD-ROM driver Revision: 3.20
sr 1:0:0:0: Attached scsi CD-ROM sr0
rtc_cmos 00:04: rtc core: registered rtc_cmos as rtc0
rtc_cmos: probe of 00:04 failed with error -16
PCI: Setting latency timer of device 0000:00:10.1 to 64
hda_codec: Unknown model for ALC882, trying auto-probe from BIOS...
ALSA sound/pci/hda/hda_codec.c:2333: autoconfig: line_outs=1 (0x14/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:2337: speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:2341: hp_outs=1 (0x15/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:2349: inputs: mic=0x18, fmic=0x19, line=0x1b, fline=0x0, cd=0x0, aux=0x0
sd 2:0:0:0: Attached scsi generic sg1 type 0
i2c-adapter i2c-0: nForce2 SMBus adapter at 0x700
i2c-adapter i2c-1: nForce2 SMBus adapter at 0x600
r8169 Gigabit Ethernet driver 2.2LK-NAPI loaded
eth0: RTL8169sb/8110sb at 0xf8850c00, 00:1b:fc:78:08:25, IRQ 11
sdhci: Secure Digital Host Controller Interface driver
sdhci: Copyright(c) Pierre Ossman
ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[5] MMIO=[dfffe000-dfffe7ff] Max Packet=[2048] IR/IT contexts=[4/4]
sdhci: SDHCI controller found at 0000:05:01.1 [1180:0822] (rev 19)
mmc0: SDHCI at 0xdfffec00 irq 5 DMA
Adding 4168828k swap on /dev/sda5. Priority:-1 extents:1 across:4168828k
device-mapper: ioctl: 4.11.0-ioctl (2006-10-12) initialised: dm-devel@redhat.com
ieee1394: Host added: ID:BUS[0-00:1023] GUID[00e0180003945223]
loop: module loaded
AppArmor: AppArmor initialized
audit(1198789014.620:2): type=1505 info="AppArmor initialized" pid=1574
powernow_k8: Unknown symbol acpi_processor_notify_smm
powernow_k8: Unknown symbol acpi_processor_unregister_performance
powernow_k8: Unknown symbol acpi_processor_register_performance
powernow_k7: Unknown symbol acpi_processor_notify_smm
powernow_k7: Unknown symbol acpi_processor_unregister_performance
powernow_k7: Unknown symbol acpi_processor_register_performance
acpi_cpufreq: Unknown symbol acpi_processor_notify_smm
acpi_cpufreq: Unknown symbol acpi_processor_unregister_performance
acpi_cpufreq: Unknown symbol acpi_processor_preregister_performance
acpi_cpufreq: Unknown symbol acpi_processor_register_performance
audit(1198789031.620:3): audit_backlog_limit=320 old=64 by auid=4294967295 res=1
audit(1198789032.120:4): audit_pid=2385 old=0 by auid=4294967295
r8169: eth0: link up
input: /usr/sbin/acpi-keys as /class/input/input3
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
Mobile IPv6
NET: Registered protocol family 17
bootsplash: status on console 0 changed to on
ip6_tables: (C) 2000-2006 Netfilter Core Team
ip_tables: (C) 2000-2006 Netfilter Core Team
eth0: no IPv6 routers present
Kas sa siit oskad miskit välja lugeda?

_________________
Julgen näidata ennast rumalana.

mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 28.12.2007, 00:28  postituse pealkiri:  (teema puudub)  

Sa ilma acpi=off -ta buutida ei saa?
Kas sa seda ( http://pingviin.org/viewtopic.php?t=2246 ) teemat oled lugenud? Räägitakse, et inteli kaart kasutab erinevaid koodekeid ja need tuleb talle ette sööta.


alar68
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 02.05.2007
Postitused: 213

Distributsioon: Linux Mint 13 Cinnamon 64bit
estonia.gif
postituspostitatud: 28.12.2007, 01:52  postituse pealkiri:  (teema puudub)  

lugesin. Igaks juhuks - kuidas ma acpi=off -i välja saan?

_________________
Julgen näidata ennast rumalana.

laur
Vana Pingviin
Vana Pingviin


Vanus: 34
Liitunud: 22.01.2006
Postitused: 1195
Asukoht: Tallinn
Distributsioon: Estobuntu, Kubuntu, Mandriva, OpenSUSE
estonia.gif
postituspostitatud: 28.12.2007, 02:26  postituse pealkiri:  (teema puudub)  

pead muutma alglaadimisparameetreid.
kui sul on grub, siis alglaadimise alguses, kui veel sekundeid loeb, vajutad Esc , siis "e" oli vist see mis rea muutmise aktiveerib, kustutadad acpi=off ära ja vajutad khm enter vist ja siis pärast seda "b" et ta ennast üles laeks.

_________________
Image



Viimati muutis laur 28.12.2007, 12:21; muudetud 1 kord
mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 28.12.2007, 12:07  postituse pealkiri:  (teema puudub)  

Kui ACPI siiselülitamisest tolku pole, siis proovi koodek määrata. aplay -l näitas, et kasutad ALC882. Siin nimekirjas on ka su läpaka mudel (A7M). Muuda oma /etc/modprobe.d/alsa-base faili (või kui seda pole, siis /etc/modprobe.conf), lisades sinna rea:

options snd-hda-intel model=asus-a7m

Tee algkäivitus ja veendu, et mõni vajalik kanal mute-tud pole (alsamixer). Ja kui helikaardil on rohkem, kui üks väljund, siis heli võib tulla hoopis kummalisest august - proovi ka see ära.
Kui eelnev ei aita, siis käi kõik järgnevas nimekirjas läbi:

ALC882/885
3stack-dig 3-jack with SPDIF I/O
6stack-dig 6-jack digital with SPDIF I/O
arima Arima W820Di1
targa Targa T8, MSI-1049 T8
asus-a7j ASUS A7J
asus-a7m ASUS A7M
macpro MacPro support
mbp3 Macbook Pro rev3
imac24 iMac 24'' with jack detection
w2jc ASUS W2JC
auto auto-config reading BIOS (default)


Kui see tegevus ka tulemust ei anna, siis minu mõistus on otsas. Võid paigaldada mõne vana distro (väidetavalt sul ju mingi versioon töötas) või kompileerida kõik vajalikud komponendid ise, kasutades viimaseid võimalikke lähtekoode ja loota, et ehk on viga parandatud Razz
Viimast ei soovita.


wk
Vana Pingviin
Vana Pingviin



Liitunud: 24.10.2007
Postitused: 1133
Asukoht: Tallinn, vahel Vastseliina vald
Distributsioon: Debian, Kubuntu
estonia.gif
postituspostitatud: 28.12.2007, 12:46  postituse pealkiri:  (teema puudub)  

Ma saan aru, et emaplaadivahetusega muutus ikkagi midagi emaplaadile integreeritud rauaga seoses. Seega ei loodaks abi mingist vanemast distrost.

_________________
Kõike hääd,
WK

alar68
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 02.05.2007
Postitused: 213

Distributsioon: Linux Mint 13 Cinnamon 64bit
estonia.gif
postituspostitatud: 28.12.2007, 13:29  postituse pealkiri:  (teema puudub)  

modprobesmul sellised valikud:`blacklist; ipw2200, ipw6, iwlwifi, module renames, nvidia, pnp aliases, sound, sound YaST2save, thinkpad aspi, tv, unsupported blacklist, xorg-x11-driver video, Ikka juurkataloogi alt otsides?

_________________
Julgen näidata ennast rumalana.

mihkel
Vana Pingviin
Vana Pingviin



Liitunud: 16.04.2006
Postitused: 1284

Distributsioon: Fedora/Centos
estonia.gif
postituspostitatud: 28.12.2007, 13:43  postituse pealkiri:  (teema puudub)  

Ju kasutab suse /etc/modprobe.d/sound faili /etc/modprobe.d/alsa-base asemel. Niiet lisa see rida sound faili lõppu.


alar68
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 02.05.2007
Postitused: 213

Distributsioon: Linux Mint 13 Cinnamon 64bit
estonia.gif
postituspostitatud: 28.12.2007, 17:41  postituse pealkiri:  (teema puudub)  

Kuda see protsess käib - lihtsalt manuaalselt lisan juurde? Vabandust, ikka puust ja punaseks Sad

_________________
Julgen näidata ennast rumalana.

imre
Vana Pingviin
Vana Pingviin



Liitunud: 16.08.2005
Postitused: 2581
Asukoht: Saku kant
Distributsioon: Ubuntu
estonia.gif
postituspostitatud: 28.12.2007, 18:41  postituse pealkiri:  (teema puudub)  

root ksautajana avad selle faili ja lihtsalt lisad selle juurde.

_________________
Enne teema püstitamist kasutage OTSINGUT
Küsi targalt: Infot siit !
Kui aru ei saa, siis küsi.

alar68
Pingviini aktivist
Pingviini aktivist


Vanus: 51
Liitunud: 02.05.2007
Postitused: 213

Distributsioon: Linux Mint 13 Cinnamon 64bit
estonia.gif
postituspostitatud: 29.12.2007, 19:35  postituse pealkiri:  (teema puudub)  

Tundub,et viga ikka vist emaplaadis. Sain oma windoosa plaadid kätte, installisin peale ja mida ei ole, see on hääl. Eks pärast pühi lähen viin läpaka IT-gurude juurde, las kõpitsevad selle kallal. Tänud kõigile, kes mind aidata püüdsid.

_________________
Julgen näidata ennast rumalana.

Näita (aja järgi):      
Postita uus teemaVasta teemale


Vaata järgmist teemat
Vaata eelmist teemat
Powered by phpBB2 Plus based on phpBB © 2001/7 phpBB Group